Jump to content

Affichage Site


PIER
 Share

Recommended Posts

salut

depuis la mise à jour du forum, ça craint vraiment : près de 2 minutes pour l'affichage d'une page quand ce n'est pas une erreur comme :erreur%20blue%20hardware.jpg

alirs, question :

 

1- est-ce que ça couterait cher de trouver un autre hébergeur plus rapide et plus fiable ?

2- est-ce dû à un mauvais paramètrage (ce qui m'étonnerait :) ) mais sait-on jamais ?

 

3- si on revenais avant la mise à jour du forum où les pages s'affichaient beaucoup plus vite

 

ce sont quelques questions que je me pose mais si ça s'arrangeait la lecture du forum serait bcp plus confortable que maintenant :??:

 

si pas : blue un jour-blue toujours :biere:

Link to comment
Share on other sites

1- Je dois contacter l'hébergeur pour passer sur un serveur dédié. Je devais déjà le faire la semaine derniere, mais je n'ai pas trop eu le temps entre mes changements d'horaires au boulot, des petits soucis persos, etc.. Je fais ça demain matin, je ne bosse pas.

2- non

3- pas possible de revenir en arrière. (à moins que tu aies une doloréane ? :heu: )

Link to comment
Share on other sites

3- pas possible de revenir en arrière. (à moins que tu aies une DeLorean ?   :heu: )

190219[/snapback]

 

ça t'en boucherais un coin hein ? :frenchy:

mais même si j'en avais une c'est pas sur qu'il y ait la machine à remonter le temps :/

Link to comment
Share on other sites

je m'en doute ... ca n'est pas en série ... cette option coûte tres cher :o

Link to comment
Share on other sites

En tout cas pas terrible l'hébergeur, ça fait longtemps que ça dur et ils le savent surement. Soit on demande au client de changer d'offre soit en fait en sorte qu'il n'y ai pas d'erreurs à gogo si on est un peu professionnel non?

Link to comment
Share on other sites

Notre hébergeur n'a rien à voir là dedans... C'est de la faute d'une seule et unique personne : MOI et je l'assume parfaitement... Tout le temps que nous étions sur le serveur actuel, cela nous évitait d'investir dans une offre d'hébergement plus couteuse. Aujourd'hui force est de constater depuis quelques jours/semaines que l'offre actuelle ne tient plus suffisamment la charge en période de pointe et qu'il est désormais temps de migrer vers une offre plus conséquente...

Link to comment
Share on other sites

Alors je viens aux nouvelles :

 

Etant donné que certains m'ont fait remarqué que ces problemes sont apparus depuis le passage à IPB2 j'ai décidé de désactiver quelques fonctions,histoire de voir si cela vient vraiment de IPB2 ou si cela est dû à un plus grand nombre de connectés :

 

j'ai donc désacrivé pour le moment :

 

- l'affichage des anniversaire sur la page d'accueil

- l'affichage du nombre total de posts et de membres sur la page d'accueil

- l'utilisation de la fonction recherche

- l'utilisation des "Warn" (le systeme qui permettait de noter les membres) (j'ai toujours trouvé ca sans intérêt ....)

- l'affichage des avatars, des signatures et des images pour les *guests* ; les personnes qui viennent sur le forum mais qui n'en sont pas membres. (pour les membres ca change rien bien évidemment)

 

 

Là je vais voir pour supprimer les passages des googlebots, car à mon avis ce sont ces robots qui effectuent de nombreuses requetes pour grands choses... Ca amene des visiteurs sur le forum, certes, mais tant qu'à faire ... autant qu'on reste comme avant, avec moins de monde connectés simulanément, et que le forum continue de fonctionner correctement.

 

Suivant le résultat obtenu par ces quelques modifications, on verra ...

Link to comment
Share on other sites

salut Seb,

bin non, ça n'a pas l'air de s'arranger pour autant : en l'espace de 5 minutes j'ai eu une dizaine d'erreur :

IPB WARNING [2] mysql_connect(): L'utilisateur blue2 possède déjà plus de 'max_user_connections' connections actives (Line: 115 of /ips_kernel/class_db_mysql.php)

 

 

 

There appears to be an error with the database.

You can try to refresh the page by clicking here.

Link to comment
Share on other sites

C'est moi ou j'ai l'impression que ca marche mieux là non ?

190517[/snapback]

 

oui, c'est vrai que cet aprèm ça marche beaucoup mieux par rapport à ce matin et les autres jours :yais:

Link to comment
Share on other sites

T'as viré la fonction recherche ? C'est con c'est quand même utile, maintenant on a avoir 50 fois les mêmes questions..... :/

 

Par contre pour le warn oui ça servait pas à grand chose, je reconnais.

Link to comment
Share on other sites

j ai besoin de la fonction recherche pour faire remonter les vieux sujets, non, plus serieusement la fonction recherche est utile.

Warn, c est quoi?

Link to comment
Share on other sites

En fait la solution radicale (et si performante) que j'ai mise en place est la suivante : seuls les membres du forum peuvent naviguer sur les posts du forum, les non enregistrés devant se contenter de la page d'accueil du forum ou s'inscrire s'ils veulent se ballader partout :voila:

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...