Jump to content

Démarrage trop long


Météor!
 Share

Recommended Posts

:/ Bonjour,

Lorsque j'allume mon PC, celui-ci reste figé sur l'écran de démarrage du bios Award : le système prend donc au moins 1 mn avant de détecter la mémoire vive et les disques IDE (disque dur, graveurs dvd ...) et de basculer sur le démarrage de Windows XP).

J'ai déjà essayé de faire un "Load Fail-Safe Defaults" et un "load Optimized default", mais cela n'a rien changé au problème.

Pouvez-vous me conseiller, merci d’avance.

Voici ma version de mon BIOS : PHOENIX AWARD BIOS W6796NMS V3.5 102904,

Et ma configuration :

Barebone MSI mega 180

AMD Sempron 2500

1024 mémoire sdr-sdram

Disque dur 60 go

Disque dur externe 30 go (usb 2)

lecteur/graveur DVD

Windows XP fam (sp2)

Link to comment
Share on other sites

la je sais pas trop

essaye de reformater si tu veux absolument trouver la soluc

sinon tu fait clic droi sur post de travail tu va dans avancé et le 3em truc en bas et tu met 0 ou 1 sec aux trucs qui en font 30 normalement

Link to comment
Share on other sites

:??: Cela n'a rien changé, le démarrage reste toujours trés long.

J'ai bien essayé de faire un "clear cmos", toujours sans résultat !!!! ???

 

Est ce que la mise à jour de Windows XP vers SP2 en serait la cause ???

 

merci d'avance pour d'autres conseils.

Link to comment
Share on other sites

:??:  Cela n'a rien changé, le démarrage reste toujours trés long.

J'ai bien essayé de faire un "clear cmos", toujours sans résultat !!!! ???

 

Est ce que la mise à jour de Windows XP vers SP2 en serait la cause ???

 

merci d'avance pour d'autres conseils.

200198[/snapback]

je ne pense pas pour SP2

essaye de changer la nappe de ton disc dur

...

sinon tu a fait un memtest ou test de memoire ??

:biere: :biere:

Link to comment
Share on other sites

Supprier les modes de détection auto des durs dans ton bios.

Désactiver les ports ide/Sata dont tu n'as pas l'utilité.

First boot : Disque dur

 

En débranchant ton dur externe t'as essayé ?

Un raid configuré ?

 

Concernant les remarques sur tes nappes : essaye de débrancher tous les disques (DDur et disquette), les lecteurs optiques (CD, DVD) les uns après les autres en vérifiant à chaque fois le temp de boot.

 

Ton temps de boot c'est pas le temps passé à scanner la RAM ? essaye d'en mettre moins (une barette de 128 empreintée juste pour tester un chrono)

 

 

PS : Le formattage ne devrait rien faire à ton prob.

Link to comment
Share on other sites

+1 sparda32

Mais en l'occurence Meteor il a un prob au boot.

Donc Boot 1 = DD afin de mettre en évidence un éventuel prob disquette ou lecteur optique.

Ce conseil n'est pas à garder ad-vitam mais pour diagnostiquer la panne.

 

PS : Quoi qu'il devient rare de démarrer sur disquette ou CD :heu:

Link to comment
Share on other sites

Salut,

 

Comme disait Neoanderson, tu as déjà testé ta mémoire? Si tu as de berettes no-name, ton ennui vient sans doute de là.

 

Même si Memtest passe, fais-toi prêter une barette de marque (Corsair, Kingston, OCZ, Micron ... ) elles sont plus cher, mais ça fait la différence entre une Lada et une Rolls.

 

De plus, Microsoft offre gratuitement (il fallait le dire!) un programme pour optimiser le boot dXP, il s'appelle BOOTVIS et est très facile à trouver sur internet.

Link to comment
Share on other sites

Salut,

 

Comme disait Neoanderson, tu as déjà testé ta mémoire? Si tu as de berettes no-name, ton ennui vient sans doute de là.

 

Même si Memtest passe, fais-toi prêter une barette de marque (Corsair, Kingston, OCZ, Micron ... ) elles sont plus cher, mais ça fait la différence entre une Lada et une Rolls.

 

De plus, Microsoft offre gratuitement (il fallait le dire!) un programme pour optimiser le boot dXP, il s'appelle BOOTVIS et est très facile à trouver sur internet.

200311[/snapback]

 

bootvis c'est pratique mais là on dirait que c'est avant le chargement de windows non ?

 

---------------

ahouaisouais

Link to comment
Share on other sites

+1 sparda32

Mais en l'occurence Meteor il a un prob au boot.

Donc Boot 1 = DD afin de mettre en évidence un éventuel prob disquette ou lecteur optique.

Ce conseil n'est pas à garder ad-vitam mais pour diagnostiquer la panne.

 

PS : Quoi qu'il devient rare de démarrer sur disquette ou CD :heu:

200259[/snapback]

+2 alors :D

:biere: :biere:

Link to comment
Share on other sites

:( Bonjour et merci pour tous vos conseils ... mais sans aucun résultats ??!!!

j'ai supprimé la détection automatique des lecteurs et dd dans le bios,

même en débranchant le dd externe, cela ne change rien,

j'ai mis boot 1 = le dd,

j'ai testé le 2 barrettes de mémoire séparément, cela n'a rien changé,

le bios est mis à jour,

le clear cmos a été effectué,

Le pc à 3 mois donc les nappes sont récentes.

bref, j'ai toujours ce même problème... (sauf si je force le pc à redémarrer en faisant un "reset", là tout ce passe bien ??). :??: :??:

Link to comment
Share on other sites

Bon, vu que Meteor à essayer tout ce qu'on lui a dit ' c'ets rare), on va continuer avec les improbables :

 

- T'as viré le scanvirus dans le bios ?

- Essaye avec 1 barette de ram, en débranchant TOUS les périf , tous les Disque durs ( c'est juste pour tester le temps de boot).

- Le "Quick power on self test et mis sur enable " de Batay1957 t'as essayé.

 

Tu dis que le PC est presque neuf, il a toujours été aussi lent au boot ?

T'as pas un mélange de nappes 40 et 80 Fils?

:voila:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...