Jump to content

Ecran CRT Sony qui est bizarre


Daemonium
 Share

Recommended Posts

Voila bonjour.

J'ai un petit problème. Dès que je branche mon ecran Sony multiscan a mon pc, je démarre mon pc et l'ecran clignote un peu, puis s'eteint, ou se met en veille plutot.

Cet ecran je ne peux l'utiliser qu'une fois le pc allumé avec un autre ecran (j'ai une carte graphique dual)

 

C'est-à-dire que je prend mon vieu 17', je le branche sur VGA, il s'allume, le pc boot, tout est ok, je branche mon 20', je vais dans les options de lecran et j'elargis mon bureau sur le gros ecran.

Et tout va bien.

 

Mais j'arrive pas a démarrer dessus! :o

 

C'est pas bien, jsuis toujours obligé d'avoir mes deux enormes ecrans sur le bureau. :voila:

Link to comment
Share on other sites

T' as essayé de virer le pilote de ton 17" puis redémarrer avec le 20" branché à la place?

Théoriquement, il devrait être compatible avec le mode VGA du redémarrage, puis Windaube va te suggérer de mettre à jour le pilote...

 

As-tu essayé de démarrer en mode sans échec?

 

Es-ce que ton moniteur est alimenté (électriquement) par le PC ou directement sur une prise 220V?

Link to comment
Share on other sites

Idée con du jour ( ca faisait longtemp :frenchy: ) :

 

T'as quoi comme carte vidéo ?

 

Je pencherais pour une carte vidéo qui ne délivre pas assez de puissance sur le port pour que l'écran se "réveille". :voila:

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...