Jump to content
Forums BHmag.fr
groomit369

Affichage FX5500 noir et blanc sur tv

Recommended Posts

Salut les gens,

 

voila mon soucis:

 

J'ai branché ma Nvidia FX5500 a l'aide d'un cable S-video (avec cable son et prise peritel), la tv est bien detecté mais le pb c'est que mon image est en noir et blanc...

 

voilou si qq1 a des idées pour me depanner... suis preneur!!!

 

MErci

 

Groomit

Share this post


Link to post
Share on other sites

Y'a aussi une histoire où il faut relier 2 broches de la peritel, ça avait marché chez moi, mais je ne me souviens plus lesquelles il fallait relier :/

Share this post


Link to post
Share on other sites

:)

 

Bonjour,

 

Il faudrait qu tu trouves un adaptateur svidéo/video composite, comme Ati en fournit.

 

Je crois qu'après tu n'auras plus de problème. Au fait tu mets ton écran en quelle résolution????? quand tu envoies sur la TV.

 

 

fbicia, je pense pas que ce soit un problème de Pal/Secam, c"est surtout

 

lorsque l'on fait de l'acquisition vidéo, que l'on se trouve avec ce problème. :biere:

 

 

:respect:

Share this post


Link to post
Share on other sites

tres juste, filioso :/

 

mais je pense que mon autre piste est la bonne, qui va de paire je crois avec l'idee de rp1700, quand on n'a pas la peritel qu'il faut :D

Share this post


Link to post
Share on other sites
tres juste, filioso :/

 

mais je pense que mon autre piste est la bonne, qui va de paire je crois avec l'idee de rp1700, quand on n'a pas la peritel qu'il faut :D

213208[/snapback]

 

 

Bonjour Fbicia :biere:

(t'as fini de me suivre?, ou alors c'est moi...).

 

 

C'est une éventualité que je partage à moitié :voila:

 

:respect:

Share this post


Link to post
Share on other sites

Pour info, j'ai resolu mon pb: j'ai essayé de mettre toutes les config PAL, SECAM, SECAM L... ca n'a rien donné!!!

 

pis j'ai changé a tout hasard le type de connexion: suis branvhé eb s-video et quans je lui ai mis que j'étais en RCA et hop couleur!!!

 

voilou....

 

merci a tous

 

Groomit

Share this post


Link to post
Share on other sites

:D

 

Et bien voila, c'était pas compliqué..

 

(suffisait d'y penser)

 

:biere:

 

:respect:

Share this post


Link to post
Share on other sites
qui c'est qui avait raison :applaudir2:

213415[/snapback]

 

:coolspot: on a tout les 2 raisons, s'il a pas compris c'est pas de ma faute :hello:

 

Sa roule pour toi :frenchy:

 

:biere: :biere: :biere:

 

 

:respect:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...