Jump to content

[Fixé] Sortie tv...


moae
 Share

Recommended Posts

Salut à tous (& à toutes :bou: ),

 

Voilà j'ai récemment ramené ma vieille tv dans mon studio et après achat d'un cable péritel --> rca (enfin jaune rouge blanc :o ) je me suis dit que j'allais pouvoir matter mes divx :love: sur ma tv grace à cette bonne vieille radeon 9000.

 

:( Las non seulement suite au raccordement sur la cg (par l'adaptateur fourni avec une sorte de mini DIN ---> rca jaune) mon pc a freezé :eek: avec une image faite de rayures jaunes, vertes & rouge :mmm: et depuis ma cg est parfois instable :/ (test directx par exemple).

 

Certes le cable était au départ prévu pour un camescope mais je vois pas ce que ça change :??:

 

HELP ME PLEASE :respect:

 

PS : la cg risque t-elle vraiment sa peau, j'y tient moi :voila:

Link to comment
Share on other sites

:)

Bonjour

 

cg, ça veut dire quoi, configuration générale :??: ah carte graphique, ok

 

tu t'es mis en AV2 sur ta TV?,

 

ta sortie ati c'est une svidéo ? si oui tu doies avoir un adaptateur svidéo/composite

 

Tu n'as pas d'entrée rca sur ton magneto ?

 

:respect:

Link to comment
Share on other sites

merci pour vos... euh ta réponse (1 seule :eek: ) :o

 

ta sortie ati c'est une svidéo ? si oui tu doies avoir un adaptateur svidéo/composite : oui

 

pas d'autres entré vu que pas de magnéto (ni dvd).

 

AV2 : je pense que tu veux dire auxiliaire... mais je n'ai pas pu régler le pc, ce dernier plantant.

 

1 idée : j'avais fait ces branchement "à froid" (tout débranché) mais faut-il le faire à chaud ? aidez-moi svp :respect:

Link to comment
Share on other sites

:)

 

tu branches à froid sur ta ta carte graphique, tu allumes ta TV, tu allumes ton PC, tu cliques sur propriété , parametres, avancé, tu clic sur affichage et ensuite sur TV et moniteur. Tu clic sur le coin qui était rouge, va devenir vert sur ton panneau TV et moniteur.

 

(à conddition que tu ai mis la TV sur AV2(auxiliaire vidéo2)

 

ok

 

Je m'absente un moment

 

 

:respect:

Link to comment
Share on other sites

salut

 

En ce qui concerne la connectique et la configuration je te renvois à ce que t'as dis filioso.

 

Par contre cette histoire d'instabilité depuis que tu as utilisé pour la première fois la sortie TV ce n'est pas normal.

 

Quelle est ta version des pilotes? Essaye de désinstaller et réinstaller des pilotes plus récents.

Link to comment
Share on other sites

salut

 

En ce qui concerne la connectique et la configuration je te renvois à ce que t'as dis filioso.

 

Par contre cette histoire d'instabilité depuis que tu as utilisé pour la première fois la sortie TV ce n'est pas normal.

 

Quelle est ta version des pilotes? Essaye de désinstaller et réinstaller des pilotes plus récents.

214980[/snapback]

 

:)

 

Bonjour Chaox :biere:

 

Je reconfirme ce qu'a Chaox, et ce que j'ai dit.

 

Revoies tes drivers (Audio Catalyst), chez Ati

 

:respect:

Link to comment
Share on other sites

Merci les gars :biere:

 

je viens de réinstaller les derniers catalyst et je n'ai plus de probleme d'instabilité :yais:

 

Ca y est j'ai réussi... sans rien changé :eek: l'informatique et ses mystères :voila:

 

Enfin l'image est potable et en couleur :yais:

 

Seul hic (mais de taille :eek: ) : quand je lance un player video (mpc, wmp, bs player) la fenetre reste noire sur l'écran de ma tv alors que le film apparait sur mon moniteur de pc :decoiff:

 

Vu que la seule utilisation souhaitée :/ est celle-là que faire :??:

 

Edit : mode theatre activé tout baigne merci encore ! :applaudir2:

Link to comment
Share on other sites

Merci les gars  :biere:

 

je viens de réinstaller les derniers catalyst et je n'ai plus de probleme d'instabilité  :yais:

 

Ca y est j'ai réussi... sans rien changé  :eek:  l'informatique et ses mystères  :voila:

 

Enfin l'image est potable et en couleur  :yais:

 

Seul hic (mais de taille :eek: ) : quand je lance un player video (mpc, wmp, bs player) la fenetre reste noire sur l'écran de ma tv alors que le film apparait sur mon moniteur de pc  :decoiff:

 

Vu que la seule utilisation souhaitée  :/  est celle-là que faire  :??:

 

Edit : mode theatre activé tout baigne merci encore !  :applaudir2:

215012[/snapback]

 

 

re-bonjour,

 

Et voilà le travail, pas compliqué...

 

Pour ta tv, soit que ton cable est inadapté, soit que tu n'as pas suivi ce que je te disais :

Bureau (ou icone Ati), propriété etc... voir ci-dessus.

 

Salut homme demi-heureux.

 

:biere:

 

:respect:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...