Jump to content

Probleme d'alimentation du graveur


archange

Recommended Posts

Bonjour a tous le monde, voilà je suis nouveau et g un probleme avec mon graveur celà fait des mois ke je n'arrive pas a graver, le graveur et neuf l'ordi ossi (il a été monté).

 

Lorsque ke je grave la gravure s'arrete a 3% et me donne un message d'erreur "Power calibration error".

 

D'aprés ce kon ma dit sa seré mon transformateur(250watt) ki ne serait pas assez puissant.

 

J'oré aimais savoir si c bien le cas comment faire pour redirigé l'energie de certain periférique inutil vers mon graveur?

 

Merci a vs tous et je seré ravis si vs arrivé a m'aidé

 

Cordialement, archange

Link to comment
Share on other sites

Rien à voir avec l'alimentation, l'erreur vient d'un problème de calibration du laser. Après comment résoudre le problème j'en sais rien, mais je peux t'assurer que ça vient pas de l'alimentation ;-)

 

Et on ne peut pas "rediriger" le courant d'un périphérique à un autre :dingue:

Link to comment
Share on other sites

a la limite tu peut tjrs essayer de debrancher des périph voir si ca change kkchose, genre virer un dd, des périph usb...juste pour voir si ca change kkchose

 

mais si le graveur a jamais marché => SAV

Link to comment
Share on other sites

Ben si le graveur a jamais marché essais avec un autre, parcequ'il se pourrait bien que ce soit ce graveur qui merde (je me souviens j'en avait niqué un en overburnant "un peu trop": 99 minutes sur un CD 80 minutes, et à 48x... :ange: ; et bien il me faisait pareil après)

Link to comment
Share on other sites

Le truc c ke je pense pas que sa vient du graveur car deja il est neuf mais ossi car g installé un otre graveur cd/dvd externe et lui non plus na pas marché sur mon pc. Alors kil marche trés ailleur!

 

Donc l'erreur vien d'ou? de l'alimentation ou de la calibration du laser. en + je c meme po ske sa veut dire calibation du laser :??:

Link to comment
Share on other sites

Bon alors met à jour le firmware en premier lieu puis dis nous ce que ça change.

Va voir ici. (choisis la marque de ton graveur)

 

 

Si pas d'évolution, teste avec une autre marque de média parce que cela peut venir de là.

 

 

(Si pas d'évolution, vérifie que ton graveur est placé en maître sur la nappe IDE, dès fois que ...)

 

Dernier recours => SAV

 

Et puis au passage, Google est ton ami !

:yais:

Link to comment
Share on other sites

Merci a toi corven je vais essayé.

 

Pour ce qui est du branchement mon graveur est bien sur maitre.

 

Est il possible a ton avis que celà vienne de l'alimentation et que sa se repercute sur la calibration du laser?

 

Je suis pas super fort en info, qu'entendez vous par SAV ???

 

Merci, cordialement archange.

Link to comment
Share on other sites

Ah zut j'ai oublié de te dire quelque chose d'extrèmement important !

Certaines constructeurs de graveurs n'acceptent pas le retour au SAV (= Service Après Vente ;) ) si un nouveau firmware a été installé !!!

 

Donc si tu veux le mettre à jour assure toi que tu possèdes le firmware officiel dans un coin ! Ou alors contacte le revendeur et demande lui si ça fait sauter la garantie !

:yais:

Link to comment
Share on other sites

J'ai trouvé des info sur ton problème mais là pas le temps donc je regarde ça demain et je te dirais tout ça !

:yais:

 

 

PS: question => fait combien de degrés au niveau du graveur ? ( à peu près je sous entends vu qu'il n'y a pas de sonde, enfin je crois !)

Link to comment
Share on other sites

Je pense que c'est ton alim qui n'est pas assez puissante, cela se vérifiera une fois que tu auras essayé chez un pote, ou en débranchant des périph qui ne servent pas. J'ai trouvé beaucoup de monde dans ton cas, les problèmes sont divers: firmware, température, alimentation pas assez puissante,nero 6 qui marche pas mais marche avec nero 5.5 etc etc

 

 

Quelques questions tout d'abord:

- température ?

- marque et version de ton graveur ?

- ton OS ? (XP, LSD ... ???)

 

 

Quelques suggestions:

 

- mets à jour ton firmware

- si le firmware n'est pas encore sortie appeler la hotline

- essaye de tester chez un pote qui possède une plus grosse alim, genre 350-400 watts ou plus

- tester en débranchant des périphériques

- tester en débranchant tout les périphériques et la tour ouverte (si possible avec un ventilo dans la direction du graveur)

- graves-tu avec nero 6 ? testes avec nero 5.5 ou avec alcohol

- graver moins vite

- essaie ça :

1) Bouton Démarrer

2) Panneau de contrôle

3) Outils d'administration

4) Services

5) Chercher "Service COM de gravage de CD IMAPI"

6) Clic droit sur ( IMAPI) puis sélectionner propriétées

7) Sur type de démarrage sélectionner Déactivé

8) Appliquer les modifications

 

 

Bon si ça marche pas, dis le moi et puis je verrais ce que je peux te trouver mais je crois que je serais à cours de suggestions; enfin bon essaie bien tout ce que j'ai dis, surtout les trucs sur ton alim.

 

Bonne chance !

:yais:

Link to comment
Share on other sites

>>Corven : c'est quoi ce "Service COM de gravage de CD IMAPI"

 

 

Version mini de nero pour graver du DVD tranquillement 6.0.3

 

Le coups de l'alim 400W j'y crois très moyen ( j'ai une 250W mon DRU510 mache nickel, un graveur ne bouffe pas 200W :heu: )

 

>>archange : Si le graveur n'a jamais fonctioné => ne touche a rien n'essaye rien du tout, tu renvoie direct au fournisseur et très rapidement.

Je répète : un matériel défectueux au déballage ( ou immédiatement après) = RETOUR IMMEDIAT FOURNISSEUR dans son carton d'origine. :fume:

Link to comment
Share on other sites

Service COM de gravure de CD IMAPI

 

Le Service COM de gravure de CD IMAPI gère le gravure de CD à l'aide de l'interface COM IMAPI (Image Mastering Applications Programming Interface) et exécute des écritures CD-R à la demande de l'utilisateur (par l'intermédiaire de l'Explorateur Windows, Windows Media® Player (WMP) ou d'applications tierces utilisant cette API). IMAPI permet à une application de préparer et de graver des images de données ou audio simples sur des périphériques CD-R ou CD-RW réinscriptibles. L'API prend en charge les formats suivants : des disques de données et audio Livre rouge, avec Joliet et ISO 9660. L'architecture permet une extension future du jeu de formats pris en charge.

 

Si le Service COM de gravure de CD IMAPI est arrêté ou désactivé, votre ordinateur ne pourra pas enregistrer de CD à l'aide des fonctions intégrées de Windows Server 2003. Si vous utilisez une application CD-RW tierce, la désactivation de ce service n'aura aucun impact sur l'enregistrement d'un CD-R si le logiciel tiers ne dépend pas du service. Si ce service est démarré après l'ouverture de session, vous devez déconnecter votre ordinateur pour écrire des données sur un support CD-R via votre périphérique CD-R à l'aide de l'Explorateur Windows.

 

:??:

"source: microsoft"

 

PS: en plus je ne voulais pas lui mettre ce truc, j'ai zappé de l'effacer avant de poster ! :dingue: Enfin bon qu'il essaie quand même.

Je suis d'accord avec toi, s'il est neuf qu'il le renvoie, ça sert à rien d'essayer de mettre à jour le firmware et de perdre sa garantie !

 

Dans mon précédent post j'ai mis toutes les solutions que j'ai rencontré sur différents forums. Beaucoup parlent de problème de température et d'autre d'alimentation ...

Link to comment
Share on other sites

Bonjour, tous d'abord je tiens a te remercié corven pour tous le mal que tu te donne pour m'aider, je trouve cela fort symphatique de ta part.

 

Ensuite pour repondre a tes questions:

 

1)La temperature et peut élevé car le graveur na pas le tps de chauffé, le processus s'arrete assez rapidement.

 

2)Graveur samsung SW-252F

 

3)OS? qu'entend tu par là? Si tu me demande le systeme d'exploitation c'est Windows XP

 

Pour continuer:

 

Je tiens a précisé que le graveur est censé fonctionné puisque la personne qui me la installé la tersté avant et de + g installé et testé avec 1 autre graveur cette fois si externe, le resultat fu tjs le meme.

 

_Pour ce qui est de la vitesse je les aient tt testé: Tjs rien

_Le logiciel: jen ai fait 6 ou 7 different, resultat identique

_Le firmware mis a jour, tjs pareil.

 

Il me reste qu'a testé tous ce qui tourne autour de l'alimentation, peut tu m'en dire + sur la façon de procédé pour debranché les pirephériques car je ne souhaite pas empiré mon cas.

Je ne sais pas lesquels debranché a part les ports USB car je dispose de peut de chose sur mon PC

Detail:1lecteur graveur cd-r/Rw, 1disque dur 40Go,1carte graphique G-force 4 128Mo, 4port USB, carte son integré et modem 56k intégré(desactivé et d'insintallé) et l'alimentation de 250Watt

 

PS: un autre message d'erreur est present lors de l'echec "could not perform fixation"

 

Voilà merci beaucoup a tous pour votre aide. Cordialement archange

Link to comment
Share on other sites

Bon allez direction le SAV !

Par contre dis nous si tu as toujours le même problème quand ils t'auront envoyé ton nouveau graveur (certains sur d'autres forum ont envoyé leur graveur en SAV mais au bout d'un certain temps le problème est revenu).

 

Bon continuation !

:hello:

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...