Jump to content
Forums BHmag.fr
Tintwo

[Wifi] NetGear DG834GT

Recommended Posts

Bonjour a tous.

alors voila j'expose une petite colle ^^

 

vu que je n'ai pas tout en tete je vous préciserai des choses à la demande...

 

alors le routeur installé, internet fonctionne nickel, et les pc sont connectés en filaire (ethernet), ca marche a merveille.

 

le hic, un portable tout neuf avec carte wifi intégrée....

ce hic, c'est qu'il n'arrive pas a se connecter au réseau du netgear.

 

apparement il y en a un autre (de réseau wifi) dans l'immeuble et apparement aussi, le mode wifi est bien configuré et est en fonctionnement sur le netgear.

 

quand on veut se connecter à notre réseau.... il bascule automatiquement sur l'autre réseau wifi, auquel on n'a pas accès bien évidement...

 

alors y a-t-il une marche a suivre spéciale ? j'vois pas trop là (en meme temps les réseau et plus particulierement le wifi.. j'connais pas du tout ^^)

Share this post


Link to post
Share on other sites

Vérifie que tu as bien le meme mode de cryptage et la meme clé de cryptage de la meme longueur sur le netgear et sur le portable.

Ensuite vérifie que l'accès est bien autorisé pour la carte wifi du portable (chez moi je n'ai autorisé QUE l'adresse mac de mon portable).

Après ces vérifications tu eteind puis tu redémarre le routeur puis tu retente une connection juste à proximité.

Désactive également, le cas échéant, ta carte réseau rj45 pour ne laisser que la connection réseau wifi active.

Share this post


Link to post
Share on other sites

ok.... heu... petit détail bete....

 

j'arrive a avoir l'adresse mac de la carte réseau (celle qui utilise l'ethernet, classique quoi) mais pour l'adresse mac de ce qui s'occupe du wifi... je planche... c'est pas la même par hasard ?

 

ensuite au niveau du mode de cryptage.. j'en ai mis aucun d'abord pour tester....

 

si ya d'autres idées... n'hésitez pas ^^

 

merci

Share this post


Link to post
Share on other sites

Pour moi c'était facile : c'est une clé usb et c'est marqué dessus.

Les cartes wi-fi "connectables" au routeur apparaissent dans la partie "parametres sans fil" puis dans le bouton "configuratoin de la liste d'accès" quand tu affiche lesparametres du routeur.

Share this post


Link to post
Share on other sites

oui, du coté du routeur c'est bon ^^ c'est exactement comme ca ^^

 

mais c'est a partir du portable le probleme...

 

c'est a dire qu'il ne veut pas se connecter à notre wifi, il essaye de se connecter à l'autre (dont il n'a pas de droit d'accès), meme lorsqu'on lui demande de se conecter au notre (qu'il voit...)

 

a s'en arracher les cheveux... :dingue:

Share this post


Link to post
Share on other sites

questions dans le desordre:

-sur ton portable, tu te sers bien du gestionnaire de réseau sans fil XP?

 

-est ce que ton routeur est parametré en DHCp? c'est a dire, est ce qu'il distribue automatiquement une adresse IP quand un appareil tente de se connecter? Sinon, est ce que tu as bien affecter un IP fixe a ton PC portable?

Question complémentaire a ce propos (bien qu'elle est déjà été un peu formulée un peu plus haut) : si tu as paramétrer ton routeur de manière a n'autoriser la connexion que de tes appareils via les adresses MAC, est ce que l'adresse IP correspondante a ton pc dans le routeur est bien la meme que celle fixée dans ton pc?

 

Si tu as d'autre questions, n'hesite pas, j'ai le modele précédent, le DG834G, j'ai pas mal galéré au début, mais je me débrouille pas trop mal maintenant.

si malgré tout tu ne t'en sors toujours pas, vas sur le forum Netgear, tu trouveras sans aucun doute la réponse a tous tes problemes avec ce matériels. Je me permet de parler de ce forum car les administrateurs ont vraiment des lien tres etroit avec les technicien Netgear, ce qui leur permet de pouvoir répondre a la quasi totalité des questions qui leur sont posées (et non, je ne fait aps parti de ces administarteurs, ni de l'équipe Netgear :D )

Share this post


Link to post
Share on other sites

en réponse :

 

- je me sers bien du gestionnaire de réseau sans fil XP

 

- routeur paramétré en DHCP

- je n'ai pas fait de filtrage par adresse MAC (ou autorisation par adresse MAC) car quand j'effecture un "ipconfig /all" je ne trouve pas l'adresse mac correspondante pour la carte wifi.... arggghh

 

merci

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...