Jump to content
Forums BHmag.fr
Message pour les spammeurs : il est inutile de vous inscrire sur le forum pour poster
des liens vérolés ou publicitaires. Vous serez bannis sans sommation et les messages supprimés.


ponfabrice

Impossible de demarer mon PC

Recommended Posts

Bonjour à tous, je sollicite vos lumieres, car j'ai un soucis.

Mon PC refuse de demarer.

Je vous donne ma config:

HP Pavillon T880fr

P4 3,2 G

1024 ram

DD 250 Gigas

Carte graphique ATI RADEON X300 256 Mo

Carte TV, Carte Wifi b/g, carte réseau 10/100

Carte son intégrée Realtek

 

Par contre je ne connais la puissance de l'alimentation.

 

Alors je vous explique 9 fois sur 10 il refuse de s'alumer il reste figé sur l'ecran de demarage HP et le voyant du processeur reste allumé.

Quand il s'allume entierement, il ne veut pas prendre en charge ma souris sans fils sur le port PS 2. alors que le clavier sans fils (logitech MX700)

lui est pris en charge. Je suis obligé de mettre une souris en usb.

 

Mais au bout d'un moment, + ou - 10 minutes, l'écran se fige et le voyant processeur reste allumé.

 

Il a maintenant 1 mois et une semaine et les premiers jours tout fonctionnait tres bien.

Mais depuis j'ai contacté HP et il me dise d'abord d'essayer de reinstaller le systeme a partir des Cds de reinstallation. avant de l'envoyé en réparation. Je les ai commandés sur leur site, car je ne les avaient pas en ma possession. Mais cela fait bientot un mois et je ne les ai toujours reçus leur pretexte.. un soucis d'acheminement.

 

A votre avis, de quoi vient ce refus de demarrage ?

Merci d'avance pour votre aide.

@++

Fabrice

Share this post


Link to post
Share on other sites

Pendant le demarrge, quand il reste sur le logo HP, regarde en appuyant sur la touche "verr Num" si la loupiotte du clavier bouge encore, pour savoir si c'est effectivement figé complet, ou juste bloqué par quelque chose.

Ensuite une fois sur ce démarrage, tu appuies sur echap ou sur tab (a moins que ce soit marqué pour une autre touche) pour voir le résumé de demarrage plutot que le logo et voir un eventuel message d'erreur...

 

Après au niveau des problemes, peut etre une mauvaise detection du clavier USB malgré que ca marche (tu as essayé avec un clavier ps2 ??) sinon peut etre les ports ps2 qui déconnent ....

Share this post


Link to post
Share on other sites

Bonjour, merci Axtrane.

Je viens de faire comme tu as dis il a demaré, m'a demandé avec quel periph je voulais qu'il demare, j'ai mis le disque dur.

il s'est bien allumer, mais au bout de 10 minutes, ecran figé.

Sinon pour les autres fois ou il fige au demarage, le clavier lui est toujours ok, car la diode de la touche Verr num s'allume et s'etient à chaque fois. Par contre quad il se lance entierement, et que au bout de 10 minutes il se fige, le clavier n'est plus actif.

 

Pour en revenir au ports PS2, cela se fige mais lorsque je connecte le clavier et la souris en USB.

 

@++

Fabrice

Share this post


Link to post
Share on other sites

S'il fige tout seul au bout de 10 min systematiquement, il faut trouver pourquoi, les choses à vérifier sont principalement si le processeur chauffe, si son ventilateur tourne et tout ce qui peut faire que ca déconne, concernant la ram, elle pourrait etre en cause si ca plantait pendant que le pc travaille et utilise des données, sinon il planterait au démarrage.

 

Si tu le démarres tel quel sans y toucher, il fige aussi ? vraiment sans rien faire hein.

Share this post


Link to post
Share on other sites

slt,

 

Utilisation port usb => ecran figer ,peut etre pb alimentation :/

 

faire tourner ton pc avec le minimum de périph( retirer les cartes d'extension + les lecteurs)

 

tient nous au courant si ça fige encore!

 

a+

Share this post


Link to post
Share on other sites

S'il fige tout seul au bout de 10 min systematiquement, il faut trouver pourquoi, les choses à vérifier sont principalement si le processeur chauffe, si son ventilateur tourne et tout ce qui peut faire que ca déconne, concernant la ram, elle pourrait etre en cause si ca plantait pendant que le pc travaille et utilise des données, sinon il planterait au démarrage.

 

Si tu le démarres tel quel sans y toucher, il fige aussi ? vraiment sans rien faire hein.

 

Je n'entends pas effectivement si le ventilateur tourne bien, et je ne peux pas ouvrir le capot a cause de la garantie qui sauterait.

 

Et au bout de 10 minutes lorsque qu'il plante, il ne travaille quasiment pas, juste pour surfer sur le net. pas de programme.

 

Et meme sans y toucher, il ne demare qu'en moyenne un coup sur dix.

 

Par contre un gars m'a dit que cela pourrait venir de ma prise de courant pas assez puissante moins de 220 Volts. Mais lorsque j'essaies sur une autre prise dans une autre piece, je n'ai pas forcement plus de resultat.

 

 

 

slt,

 

Utilisation port usb => ecran figer ,peut etre pb alimentation :/

 

faire tourner ton pc avec le minimum de périph( retirer les cartes d'extension + les lecteurs)

 

tient nous au courant si ça fige encore!

 

a+

Peut etre l'alimentation, mais pour ce qui est des cartes installées, impossible de les retirées car le PC est neuf et donc sous garantie alors si j'ouvre le capot, je dis adieu à la garantie.

et en ce qui concerne les ports Usb, je ne m'est que la souris (car en PS2 elle ne veut pas fonctionner) et le clavier.

@++

Share this post


Link to post
Share on other sites

Alors seule solution, fais marcher la garantie, tu sauvegardes ce que tu as dessus vite fait sur cd ou clé usb et tu le fais changer, quand c'est neuf et sous garantie, faut exploiter ce pour quoi on paie....

Share this post


Link to post
Share on other sites

Alors seule solution, fais marcher la garantie, tu sauvegardes ce que tu as dessus vite fait sur cd ou clé usb et tu le fais changer, quand c'est neuf et sous garantie, faut exploiter ce pour quoi on paie....

Merci de ton aide, j'attends encore un peu les Cds de reinstallation de chez HP, et si pas d'amélioration, effectivement je fais marcher la garantie.

Merci encore de votre aide.

@++

Fabrice

Share this post


Link to post
Share on other sites

 

Mais depuis j'ai contacté HP et il me dise d'abord d'essayer de reinstaller le systeme a partir des Cds de reinstallation. avant de l'envoyé en réparation. Je les ai commandés sur leur site, car je ne les avaient pas en ma possession. Mais cela fait bientot un mois et je ne les ai toujours reçus leur pretexte.. un soucis d'acheminement.

 

 

Ils sont forts chez HP...Ils te disent de réinstaller l'OS, moi je veux bien mais vu les symptômes (notamment le blocage à l'écran sur l'écran HP, c'est à dire pendant le POST) moi je veux bien que tu réinstalles l'OS mais ça changera pas grand chose.

Share this post


Link to post
Share on other sites

[hors sujet]

Ca me rappelle chez cegetel :

"bonjour j'ai pas la synchro",

"installez d'abord le logiciel sur le pc",

"nan mais je m'en tamponne de ton logiciel, y a pas de synchro y a pas de synchro, testé avec votre modem et notre routeur, y a pas de synchro, ca clignote, toi comprendre ? ton logiciel il peut faire des frites, c'est pas lui qui va remettre la synchro",

"mais vous avez essayé de réinstaller le programme et le modem entierement ?"

"bon vous testez la ligne ou tu me passes quelqu'un qui comprend ?"

[...]"je vous passe le service technique"

"merci beaucoup"

[/hors sujet]

 

De toute facon chez Hp comme partout, ils ont des réponses toutes faites aux divers problèmes rencontrés, parce que c'est vrai qu'il y en a un paquet c'est des boulets, après pour leur faire comprendre que tu sais faire la différence entre la souris et la commande de la télé ........

Share this post


Link to post
Share on other sites

ahahahah :D

 

J'ai eu EXACTEMENT la même discussion à l'époque avec un hotliner de Cegetel moi aussi :lol:

 

Ca devait être le même c'est pas possible :D

Share this post


Link to post
Share on other sites

sinon, installe speedfan, tu auras les températures, la vitesse de rotation des ventilateurs.. :respect:

Share this post


Link to post
Share on other sites

sinon, installe speedfan, tu auras les températures, la vitesse de rotation des ventilateurs.. :respect:

Faire ça en moins de 10min, c'est un peu short je penses... :/

Par contre entrer dans le Bios (pendant le Boot tu appyues sur "Delete" lorsque tu vois la fenetre HP ou le test Memoire, suivant les parametres choisis cf.; Axtrane) et tu vas dans l'avant dernier menu du Bios ( Hardware Monitor demémoire, et là, tu verras les temp. des CPU, CM, etc...

Tu attends quelques minutes (la logique voudrais qu'il soit entres 35° et 45° suivant le ventirad) et si il monte très/trops vite a plus de 50/60° Go to warranty :voila:

 

 

;)

Share this post


Link to post
Share on other sites

sinon, installe speedfan, tu auras les températures, la vitesse de rotation des ventilateurs.. :respect:

Faire ça en moins de 10min, c'est un peu short je penses... :/

Par contre entrer dans le Bios (pendant le Boot tu appyues sur "Delete" lorsque tu vois la fenetre HP ou le test Memoire, suivant les parametres choisis cf.; Axtrane) et tu vas dans l'avant dernier menu du Bios ( Hardware Monitor demémoire, et là, tu verras les temp. des CPU, CM, etc...

Tu attends quelques minutes (la logique voudrais qu'il soit entres 35° et 45° suivant le ventirad) et si il monte très/trops vite a plus de 50/60° Go to warranty :voila:

 

 

;)

Merci de ton aide, je vais tester ça de suite.

@++

Share this post


Link to post
Share on other sites

sinon, installe speedfan, tu auras les températures, la vitesse de rotation des ventilateurs.. :respect:

Faire ça en moins de 10min, c'est un peu short je penses... :/

Par contre entrer dans le Bios (pendant le Boot tu appyues sur "Delete" lorsque tu vois la fenetre HP ou le test Memoire, suivant les parametres choisis cf.; Axtrane) et tu vas dans l'avant dernier menu du Bios ( Hardware Monitor demémoire, et là, tu verras les temp. des CPU, CM, etc...

Tu attends quelques minutes (la logique voudrais qu'il soit entres 35° et 45° suivant le ventirad) et si il monte très/trops vite a plus de 50/60° Go to warranty :voila:

 

 

;)

Je viens de reussir a entrer dans le bios, mais seuleument au bout d'une dizaine de tentatives.

Alors au demarrage, les temperatures sont les suivantes:

 

Temperature CPU 54°C /129° F

Vitesse du ventilateur CPU 1665 RPM

Vitesse du ventilateur systeme 1540 RPM

 

Puis ensuite apres une autre dizaine de tentatives, j'ai reussi a aller jusque sur mon bureau windows, puis installé SPEEDFAN, et la miracle le CPU tournait aux alentours de 43, 45 °C il a tenu comme ça quasiment 2 heures.

Puis d'un coup ecran bleu. Et depuis il ne veut plus redemarrer.

 

 

 

:(

Share this post


Link to post
Share on other sites

meme s'il est toujours interessant de comprendre pourquoi ca marche pas, dans ton cas il n'y a pas a hesiter: tu ramenes tout, ils te le depannent rapido ou ils te le changent, avant qu'ils te disent que c'est de ta faute parce que tu auras essaye de t'en sortir tout seul :coolspot:

Share this post


Link to post
Share on other sites

meme s'il est toujours interessant de comprendre pourquoi ca marche pas, dans ton cas il n'y a pas a hesiter: tu ramenes tout, ils te le depannent rapido ou ils te le changent, avant qu'ils te disent que c'est de ta faute parce que tu auras essaye de t'en sortir tout seul :coolspot:

 

 

 

 

Surtout que ça sent la barette mémoire défaillante.

Share this post


Link to post
Share on other sites

200% d'accord avec fbicia :biere: Go to SAV avant plus de soucis. :voila:

 

;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...