Jump to content

Geforce 6600 LE 128Mo...


daisybox
 Share

Recommended Posts

Bonjour,

 

Voilà je viens de m'acheter mon pc et il y a 2 GeForce 6600LE 128 mo monté en SLI ( sur une carte mère au chipset nForce 4 SLI ça va de soit )...

 

Mais là ou y'a petit problème c'est que je n'arrive pas à configurer cet engin. J'ai réussi à légerement améliorer tout ça mais quand vous pensez qu'avec mon ancien pc ( 64mo la carte graphique ) Farcry tourne mieux et plus beau !!

 

On peut se poser des questions...

 

J'ai réussi cette nuit à améliorer tout ça, ça commence à devenir qq chose mais tjrs très loin de ce que ça doit être.

 

J'ai jamais acheté 2 cartes graphiques monté en sly et je voulais savoir si ça changer qq chose.. Ou est ce que je dois allé pour tirer le meilleur rendement de mes cartes ?

 

J'ai tous les derniers pilotes donc... Autre point, je dois cocher quoi ici ?

 

sanstitre1dy.th.jpg

 

En attendant votre aide, je vous souhaite une bonne journée [;)]

Link to comment
Share on other sites

ze sais pas comment on fait :zarb:

 

J'ai appuyé sur le bouton là, et je l'ai laissé libre aussi et ça change pas grand chose :(

Dans farcry par exemple, avec la config que j'ai qd je fais automatique il me mets tout au minimum...

 

Et qd je mets en élevé j'ai du noir à mes pieds, ds l'eau y'a des rectangles autour de la flaune etc.. Je comprends pas et e sais pas quoi faire. :voila:

Link to comment
Share on other sites

Tout est fait en fait,

 

C'est bizarre, la carte graphique n'est pas mauvaise qd même, et j'ai des grosses tâches noires à mes pieds dans farcry. J'ai un trait vert qui traverse l'écran...Y'a surement qq chose à faire mais je sais pas du tout quoi. Au pris ou je l'ai payer j'avoue ça fais mal :/

Link to comment
Share on other sites

µATX,MS-7185 K8N-SLI- Chipset nForce4.SLI LAN, IEEE 1394, audio 7.1, USB, SATA+IDE

 

c'est quoi ça ? une msi peut-être ?

 

sinon question trés bête , tu as bien alimenté tes deux cartes ?

question encore + bete ,t'as déja essayer tourner une par une tes cartes ? :lapin:

Link to comment
Share on other sites

Tout est bien installé,

 

Maintenant je sais pas si y'a qq chose de spécial à faire pr des cartes monté en sly... Je connais pas ça moi, je viens juste de l'acheté. J'ai aussi des problèmes de vitesses dans le jeu, le jeu est trop rapide et on va dire que c'est un lag inverse. Je n'arrive pas à jouer car c'est trop fluide :/ C'est le comble...

 

Mais le plus génant c'est la barre verte qui traverse l'ecran, je sais pas comment l'enebver :dingue:

Link to comment
Share on other sites

1- Avant d'instaler tes 2 carte a tu installé la carte SLI entre les 2 cartes sur la carte mère...

Voir dans le manuel de ta MSI KN8-SLI

2- Tu installe tes 2 cartes :ooo:

3- Tu met le pont qui va sur les 2 carte

4- Tu branche l' alimantation sur tes cartes.

5- Tu suis le manuel de nvidia pour la parti software...

 

Comment grosse est ton alimentation en Watts ???

Edited by Heavy Intel Pentium
Link to comment
Share on other sites

Oui la carte mère est une Msi,

 

http://www.grosbill.com/fr/ordinateurs/ord...-SCIROCCO-#avis

 

C'est ce pc là, et je ne sais pas quelle alimentation il y a... Je peux pas ouvrir le pc edt je n'arrive pas à lire à l'arrière du pc, je peux pas l'ouvrir donc..

 

Et là c'est de pire, je peux même plus jouer au jeu alors que j'ai rien toucher...Tout est saccadé alors que j'ai mis le jeu en basse résolution. Bref c'est génial... :(

Link to comment
Share on other sites

C'est ce pc là, et je ne sais pas quelle alimentation il y a... Je peux pas ouvrir le pc edt je n'arrive pas à lire à l'arrière du pc, je peux pas l'ouvrir donc.

Et plus haut tu me dis tu l'as installé le pont SLI il faut savoir la ..

Link to comment
Share on other sites

On va pas polémiquer la dessus mais quand tu lis le post en haut tu vois que c'est lui qui l'a fait vu qu'il dit tout a été bien fait ;)

 

J'ai dis que tout à bien été fait car ils m'ont dis que tout est bien installé.. Maintenant étant donné que c'est moi qui est du installer windows, les # pilotes etc.. Je me pose des questions sur l'instalation des cartes graphique monté en sly. C'est la première fois que j'échète car on m'en a dis du bien, maintenant est ce y'a qq chose à faire autre que les pilotes ? je sais pas...

Link to comment
Share on other sites

et toc :bou:

 

comme quoi...

faut lire sans conclure ce qui n'est pas écrit

 

ne polémiquons pas en effet,

 

> Daisybox

 

si ton pc semble avoir des soucis et qu'il a été assemblé, tu es couvert(e) par la garantie, et si tu ouvres le pc plus que probablement tu la perds..(bon, à prioiri, ça n'arrivera pas, puisque tu sais pas l'ouvrir)

 

Même des assembleurs professionels peuvent se gourer, ça arrive à tout le monde, pas de soucis majeur, tant qu'on le reconnait sans essayer de leurer le client dans ce cas précis.

 

N'hésite pas à retourner et à décrire clairement avec un max de détails ton problème.

Le tout est d'arriver à le convaincre que tu en connais assez pour savoir qu'il y a un vrai problème et qu'on te la raconte pas ;)

 

et on dit SLI, pas SLY ;)

Link to comment
Share on other sites

Merci,

 

Je sais ouvrir le pc, j'ai déjà assemblé 2 pc mais c'était y'a quelques années en arrière. là tout ce qui est SLI etc.. c'est pas ma tasse de thé. On m'en a dit bcp de bien alors je me suis jeté mais...mais les problèmes sont là.

 

Pour être franc je pense pas que c'est un problème d'assemblage, ils doivent en vendre pas mal et si problème il y a je pense qu'ils y feraient mention..quoique. Maintenant ce qui me dit ça c'est la ligne verte qui traverse l'écran...en général c'est en problème de config..

 

Je vais essayer de leur faire part de tout cela mais ne serait-ce que la vision de renvoyer mon pc ça me... :non: lol

Link to comment
Share on other sites

je mets pas tes capacités en doute, c'est toi qui a dit ne pas pouvoir ouvrir le pc (pouvoir ayant deux sens en français....)

 

je comprends ta rétiscence aussi

 

voyons si ce soir d'autres membres ont plus d'expérience (suis toujours en AGP, donc, le SLI, je sais juste que ça existe et en PCIE uniquement ;) ) et peuvent t'aider, mais les symptômes sont pas trop rassurants quand même. :mmm:

Link to comment
Share on other sites

je mets pas tes capacités en doute, c'est toi qui a dit ne pas pouvoir ouvrir le pc (pouvoir ayant deux sens en français....)

 

Je disais vis à vis des 2 gros autocollant "sécurité" qui sont à l'arrière de mon pc :D Ca ferait cher la perte de garantie pour pas grand chose lol, ds ce cas je préfère renvoyer encore :)

 

Suis en train de me demander si la tache verte ne peut pas provenir de l'écran lcd que je viens d'acheter :??: Je vais aller voir tout ça :)

Link to comment
Share on other sites

Salut

 

les défaut dans farcry c'est uniquement dans ce jeu ou c'est tout les jeux ? si c'est juste dans farcry il y a des patch a appliquer , que tu peux trouver ICI par exemple

 

test sous plusieurs jeux et dit nous ce que ça donne

 

une petite chose encore : tu as bien installé directx9 ?

 

regarde bien comme l'ont déjà dit les autres membres du forum que tu as bien le connecteur SLI (entre les deux cartes graphiques) de positionné sur "dual video card" (ou quelque chose comme ceci), le pont qui relie les deux cartes ensembles.....

Link to comment
Share on other sites

Pas forcement

j'ai déjà eu l'occasion de commander un pc monté sur un site internet avec des étiquettes pour la garantie, mais un simple coup de téléphone pour leur dire que l'on voulait rajouter un graveur de cd (à l'époque) et ils ont autoriser l'ouverture du pc sans broncher (a condition de couper proprement au cutter l'étiquette de manère a ce qu'elle reste lisible) : bah oui on allait pas leur rnvoyer la tour uniquement pourfaire monter un graveur .

 

pour Daisybox : tu peux utiliser cette technique en les appelant et en leur disant que tu veux rajouter un lecteur de dvd sur ton pc

 

A+

Edited by black mesa
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...