Jump to content

carte son XFI Xtem Music


marcel@
 Share

Recommended Posts

salut tout le monde

 

petite question a vous poser, actuellement je posséde une carte son (sound blaster live) je ne fait pratiquement que du jeux en reseau en ce moment battlefield2 avec un casque (Plantronics GameCom)

 

y a t il une personne qui posséde la nouvelle carte son XFI Xtem Music ou bien une personne pouvant me renseigner et me dire s'il y a vraiment une différence de son??

je sais que sur battlefield2 il y a bien une option XFI mais y a t il une difference??

 

 

Merci :respect:

Link to comment
Share on other sites

Bonjour,

 

Je me permet de poster mon problème sur ce poste pour ne pas en créer un autre inutilement. :)

 

Voila j'ai enfin reçu ma carte son X-Fi XtremeMusic, je l'ai installé puis désactivé ma carte son intégré dans le bios, mais voila maintenant c'est ma carte graphique qui merde, je me retrouve automatiquement en 800x600 et en qualité couleur 4 bits au lieu des 32 bits habituel (je vous raconte donc pas la qualité d'image... :eek: ) et je peux rien faire de plus, même en désinstallant les pilotes de la carte graphique (Geforce FX 5700) puis en les réinstallant rien n'y fait, par contre quand j'enlève la carte son du slot ben la tout redevient normal.

Bien sur même le pilote de la carte son est le dernier, pas celui du cd fournie avec.

Je ne sais plus quoi faire, voila pourquoi je vous demande de l'aide. :??:

 

Par contre voila ce que me dit la carte graphique quand je vais dans ses propriétés :

 

"Ce périphérique ne peut pas trouver suffisamment de ressources libres pour son fonctionnement. (Code 12)

 

Si vous voulez l'utiliser, vous devrez désactiver l'un des autres périphériques de ce système."

 

Je vous remercie. :yais:

 

@++ Seb :hello:

Link to comment
Share on other sites

MMX qu'est ce que tu veux dire par là ?

Ah lol après une chtite rechercher sur google j'ai compris...lol non j'ai pas un MMX. :o :)

 

Erwan j'ai eu beau désactivé tous ce que je pouvais rien n'y fait, j'ai même formaté mon disque dur, toujours rien, je pense plus tôt à une incompatibilité matériel ou quelque chose comme ça.

J'ai envoyé un mail à Creative, j'attend leur réponse.

 

Si ça peut aider, voila ma config...:

 

Pentium 4 HT 3,06GHz

1,50 Go de Ram

Geforce FX 5700

Carte mère MSI MS-6747

Windows Xp Pro SP2

 

Voila en tout cas je vous remercie pour votre aide. :yais:

Link to comment
Share on other sites

C'est quoi comme chipset ta carte mère ? Si ma mémoire est bonne le X-Fi a des problèmes avec le chipset nforce ou un truc dans le genre

 

 

Ouais enfin, elle était facile celle là. Le NForce à des problèmes avec tout. :D

 

:lol:

Link to comment
Share on other sites

Oui. Tape dans excuter msinfo32, et va dans le ressources matériel et conflit matériel. Tu verras si il y a possible. Regardes l'élément qui t'interesse. Sachant qu'actuellement les périphérique peuvent gérer de ne pas etre seul on va dire. :D

Link to comment
Share on other sites

Non c'est âs un chipset nforce....elle a bon dos celle-là. lol :lol:

J'ai testé tout les slots pci même le bleu mais rien n'y fait.

Creatvie mon répondu à mon mail et me demande de changer de carte mère.........comme si une carte son à 130€ ne suffaisait pas, elle est bien bonne celle-ci.

 

Si vous le voulez j'ai la notice de ma carte mère au format pdf.

 

Je vous remercie pour votre aide, je commence à me dire que c'est 130€ foutu à la poubelle. :(

 

Ho faite Erwan après comment on vois qu'il y a un conflit ?

Link to comment
Share on other sites

 

Creatvie mon répondu à mon mail et me demande de changer de carte mère.........comme si une carte son à 130€ ne suffaisait pas, elle est bien bonne celle-ci.

 

De changer pour tester si ça vient de là ou alors de changer tout court ?

 

Si jamais c'est de changer tout court alors ils manquent pas de culot :lol:

 

"Notre produit c'est de la merde, alors pour le faire marcher vous avez qu'à acheter un autre ordi" :lol:

Link to comment
Share on other sites

Bah, tu ne vois pas qu'il y a conflit. Car maintenant même si certain périphérique ont la même adresse il n'y a généralement pas de problème. Mais tu regardes la ou les adresses de ta carte son. Et tu t'oriente avec ça pour résoudre le problème. Méthode efficace pour connaitre la source. :D

 

 

 

Sinon pour ta carte son. Je veux bien te l'échanger avec une Sb live 5.1digital. Et je te donnes 40€ symbolique. :D

Et en plus, tu risque d'avoir le même problème avec ma carte son que la tienne. Et là je te la racheterai après 1. Ca te fera au final 41€ pour la carte. :D

Link to comment
Share on other sites

Oh les escros.... :D

Voui il me demande de changer ma carte mère, d'en acheter une autre.....s'il me la paye moi je dit pas non. :eek: :(

 

Mais la carte son marche bien après son installe, c'est la carte graphique qui merde, cela vient quand même d'un conflit de la carte son ?

 

Merci. :yais:

Link to comment
Share on other sites

Bah ouais PeG. Ca arrives. J'en ai eu un avec une nouvelle carte réseau sur mon 1700+. Mais bon ça se résouds quand on a envie de s'y mettre. :D

Ben là on a pas plus d'info mais oui dans le bios tente le changement d'irq en prenant un non utilisé.

Link to comment
Share on other sites

J'ai déjà testé en désactivant tous les périphériques inutile et toujours pareil.

Pour le changement d'IRQ je n'ai pas cette config dans le bios, comme je vous l'ai dit je suis très limiter par mon bios, c'est une carte mère fabriqué par MSI pour MEDION donc je pense qu'ils l'ont un peu fait exprès. :/

 

Je pense que je vais m'acheter une alim (Antec NeoHE 430) de toute façon même si cela ne résous pas le problème ce ne sera pas perdu, car de toute façon je compte upgrader mon pc bientôt (j'achète plus en supermarché mais pc, je l'ai monte moi même dorénavant. lol) et donc elle me servira car celle de 250W et vraiment trop faible. :eek:

 

Heavy Intel Pentium je ne suis pas du tout déçu de creative, j'ai pas mal de produit d'eux et j'ai jamais eu de problème avec, et puis la carte son n'est pas en cause, c'est ma config "noname" qui pose problème je pense...lol

En tout cas pour parler de la carte son X-Fi ben je peux vous dire que je ne suis pas déçu du tout, le rendu est vraiment fabuleux, je redécouvre tous mes mp3, cd etc... c'est excellentissime. :applaudir2:

 

Merci en tout cas pour votre aide @+ Seb. :yais:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...