Jump to content
Forums BHmag.fr
m3ph

Problème de carte graphique

Recommended Posts

Salut

 

Bon je vous fais part d'un problème que je rencontre sur un PC et où je m'arrache les cheveux tellement je comprends rien.

 

J'explique : j'ai upgrader la configuration de mon père récemment. J'ai donc embraqué son PC chez moi, j'ai fais mes emplettes et j'ai installé tout ça.

 

Pour info la config de base était :

 

- XP1700

- MSI K7N420Pro

- 256 Mo

- 120 Go

- Alim 350W

- WinXP Home

 

J'ai viré la mémoire et j'ai foutu 1Go (mon père est un accroc à GIMP, photoshop et autres joyeusetés de ce genre). Je lui ai aussi mit une carte graphique, car son vitual Skipper avait tendance à ramer légèrement avec le GPU intégré (nforce2). Je lui ai donc mis une 9600Pro.

 

Je monte tout ça, je réinstalle son OS et je teste le tout chez moi. Aucun problème à signaler, tout fonctionnait niquel et sans plantage.

 

Je ramène donc la bête au domicile paternel. Le lendemain il me téléphone en me disant que son virtual skipper plante complètement (nombreux artéfacts qui apparaissent au bout de quelques minutes). J'ai de suite penser à un problème de surchauffe et il c'est avéré en effet que le ventilateur de la carte graphique ne tournait pas.

 

Bon...pas de bol je me suis dis, la carte graphique est naze. Je lui fait enlever la carte en question et rebrancher sa carte intégrée. Plus de problèmes évidemment. Mais bon, les boules quand même : acheter une carte graphique pour que 2 jours plus tard elle ne fonctionne plus, c'est énervant.

 

Je récupère donc le PC et la carte, et par acquis de conscience, je décide de tester la 9600 en la remettant. Et là bingo, elle fonctionne parfaitement : le ventilateur tourne sans problème et donc, plus aucun plantage dans les jeux.

 

Là déjà je comprends pas trop. Un problème de branchement? si la carte avait bougé durant le transport chez moi===>chez mes parents, y aurait pas eu d'affichage et pas juste un problème de ventilo (car la carte évidemment fonctionnait sous windows, c'est juste que sans ventilo elle aimait pas quand on lui tirait trop sur la gueule).

 

Enfin bref, une fois la carte réinstallée, je teste celle ci faisant redémarrer de nombreuses fois le PC pour voir si le ventilo se lance toujours...c'est le cas. Je la teste tout une après midi sous diverses applications graphiques (benchmark et autres), aucun soucis... Je décide même de faire tourner vitual skipper toute la nuit et toujours aucun problème.

 

Je renvois donc le PC chez les parents et là ça fonctionne normalement...pendant 30 minutes...

 

En effet, a la seconde partie de virtual skipper, bam, le ventilo ne tourne plus et rebelotte.

 

Entre chez moi et chez lui il y a rien qui a changé. Je lui ai juste dis de tester d'abord comme ça, sans brancher ses périphériques. Puis de les rebrancher un à un.

 

Et c'est apparamment lorqu'il a branché l'imprimante (premier périphérique qu'il ai rebranché) que le ventilo de la carte graphique ne démarrait plus. J'y comprends d'autant moins, que sur USB, à la rigueur, j'aurais pu penser à un soucis d'alimentation mais là l'imprimante est sur le port parallèle !!!

Et même en débranchant l'imprimante ça redéconne.

 

J'avoue que là moi j'y comprends plus rien. Pourtant j'ai l'habitude de réparer des bécanes, que ce soit à mon boulot ou chez moi, mais là je sèche complètement.

 

Pourquoi chez moi ça marche et chez lui ça merde? Je pige pas là. La seule différence entre chez moi et chez lui lorsque j'ai testé, c'est l'écran (lui il a un TFT). Mais bon, si il y avait imcompatibilité avec l'écran, pourquoi ça n'arreterait QUE le ventilateur ? (je le répète, la carte elle fonctionne).

 

Donc je pige pas quoi. L'écran ça m'étonnerait quand même, l'imprimante en port parallèle c'est plus un hasard à mon avis (car si c'est l'imprimante en port // qui fait que le ventilateur de la carte graphique ne démarre pas je comprends plus là...). J'ai même pensé à un problème electrique sur une de ses prises multiples, mais bon... encore une fois je vois pas pourquoi que le ventilateur.

 

Bref, je suis complètement perdu là. Si quelqu'un a une idée ou même un semblant de début de piste je suis preneur.

 

EDIT : Ce week end j'irais lui installer la K7NPro de mon PC3 (c'est la même carte mère) pour voir si il y a pas un soucis d'alimentation du slot AGP mais bon...Si j'ai pas de soucis avec la sienne quand son PC est chez moi....

Share this post


Link to post
Share on other sites

Tu vas rire mais je suis dans le meme cas avec le pc de mon pere :heu:

 

il arrive a tout faire planter dessus (il joue aussi a virtual skipper :lapin: ), ventilo du processeur qui s'arrete, frequence du processeur qui change, carte video qui déconne, virus, etc etc etc alors que la config est identique a mon 2eme pc, et bien entendu chez moi ca marche toujours...

 

J'ai a peu près tout changé, et il arrive toujours a faire planter quelque chose...

 

j'hésite entre plusieurs possiblités :

- le mauvais flux (compatible avec les 3 mains gauches)

- l'emplacement du pc (trop renfermé, prend pas assez l'air)

- la tension electrique assez instable (a la montagne)

 

et surtout qu'il est a 150km de la maison, et que c'est son pc de boulot, il pete une durite a chaque fois que ca plante (oui virtual skipper sur le pc de boulot :roll: enfin bon il bosse tout seul et des fois il se fait chier ...)

Share this post


Link to post
Share on other sites

Salut

 

Bah d'un coté ça me rassure...

 

D'autant que le mien aussi est très doué aussi pour se coltiner tous les problèmes possibles : virus, trojan de toute sortes. Perso j'ai du chopper 2 virus dans ma vie sur mes bécanes (bon c'était 2 virus "méchants", donc le fameux tchernobyl à l'époque) et ce, en ayant été pendant des années sans antivirus (d'ailleurs le mien est toujours désactivé par défaut) et sans firewall.

 

Tiens, dernier truc (c'est arrivé en même temps que le coup de la carte graphique) : quand il a installé son antivirus, le PC rebootait systèmatiquement au démarrage. Je le fais chez moi (sans rien touché d'autre) : ça fonctionne.

 

Le courant instable j'y ai pensé (ils habitent à la campagne). Mais bon. Le PC de ma soeur qui est 2 pièces à coté fonctionne sans soucis.

 

Mais sans déconner, j'ai jamais eu autant de galères avec un PC. Chaque fois que je vais chez eux, le système est pourri jusqu'à la moelle. J'ai jamais fait autant de format C que là bas :/

 

Enfin bon jusqu'à présent je savais pourquoi (ou du moins il y avait une explication plausible à chaque problème que j'ai pu rencontrer sur cet engin de malheur). Mais là le coup du ventilateur qui tombe en rade chez lui et pas chez moi...

 

Ils habitent à proximité d'un cimetière. Je suis ni croyant, ni particulièrement accroc au spiritisme mais j'commence sérieusement à me poser des questions :enerve:

 

Bon j'ai toujours la possibilité de changer le système de refroidissement et de mettre un ventirad qui se branche sur prise molex mais ça ferait sauter la garantie donc bon...

Share this post


Link to post
Share on other sites

Il a quand meme réussi a se chopper un virus avec kaspersky, le meme que moi, qui a bouffé tous les executables du systeme, il recoit du spam a volonté, et en plus il comprend rien et cherche pas a comprendre, meme ma grand mere est 5 fois plus douée que lui (et encore je suis gentil, ma grand mere est super forte), heureusement que ma mere sait ecouter un minimum au lieu de crier pour la perte de ses docs.

 

Je m'en sors bien dans le sens ou ils ont 4pc en tout ... ils ont pas encore planté tous les autres.

Share this post


Link to post
Share on other sites

salut je pencherais qd meme a un default electrique cm/cg sur les 9600 y a un connecteur d alim externe?ou tout se fait par l agp?

 

test aussi l alim :D

Share this post


Link to post
Share on other sites

Salut

 

salut je pencherais qd meme a un default electrique cm/cg sur les 9600 y a un connecteur d alim externe?ou tout se fait par l agp?

 

test aussi l alim icon21.gif

 

Sur les 9600 non, y a pas d'alimentation externe.

 

Défaut éléctrique j'y ai pensé bien sûr : mais pourquoi quand j'amène son PC chez moi ça fonctionne niquel ? (on a le même courant quoi, je l'ai pas branché à mon onduleur ni rien et pourtant ça fonctionne parfaitement).

 

Mon père me l'a ramené tôt ce matin. Avant de partir au boulot j'ai lancé virtua skipper qui a tourner toute la journée et sans aucun problème visiblement.

 

Y a que chez lui où ça fait ça. Donc ça serait un problème d'alim ou de carte mère ça devrait aussi le faire chez moi.

 

et en plus il comprend rien et cherche pas a comprendre, meme ma grand mere est 5 fois plus douée que lui (et encore je suis gentil, ma grand mere est super forte), heureusement que ma mere sait ecouter un minimum au lieu de crier pour la perte de ses docs.

 

C'est pas possible ça... Nos pères sont frères ou cousins éloignés, j'ai exactement le même à la maison :D

Share this post


Link to post
Share on other sites

là je vois plus qu'une solution :

faut appeler : mulder.jpg

 

 

 

La vérité est ailleurs :dingue: :dingue: :dingue:

 

Arf et ben vous avez des problèmes de dingue.

Perso mon seul soucis est de rendre mon pc le plus silencieux possible.

 

D'autre part j'ai une 9600 , ma frangine aussi 1 de chez gigabyte , l'autre de chez Sapphire et aucun soucis , avec des Pc qui tournent des journées entières et carte sans ventilo qui chauffe bien façon grille pain .

 

grillepain.jpg

 

Bonne recherche de panne

 

NB: sinon t'a penser à un demagnétiseur ou un exorciste :ooo:

Share this post


Link to post
Share on other sites

Moi aussi je me bat contre le bruit, mais celui qui me dit comment insonoriser 2 maxtor et 2 WD branchés en interne, chapeau ....

Share this post


Link to post
Share on other sites

Nan pas encore, mais le probleme c'est que je veux isoler que les disques sans les priver d'air ... pas evident .....

Share this post


Link to post
Share on other sites

sans oublier que si tu rajoutes des mousses, tu casses une partie du flux d air et des ecganges thermiques donc augmentation de la température dans ton boitier.

Si tu veux virer des vibrations, fixe les sur des rondelles en elastomére. Apres tu peux aussi mettre ton DD dans un caisson :)

Share this post


Link to post
Share on other sites

Excuse mon inculture, mais c'est quoi des rondelles en elastomere ? (j'ai la flemme de retrouver ce que c'est)

 

et la question interessant, tu mets les rondes du coté du disque ou du coté de la vis ?

Share this post


Link to post
Share on other sites

Excuse mon inculture, mais c'est quoi des rondelles en elastomere ? (j'ai la flemme de retrouver ce que c'est)

 

et la question interessant, tu mets les rondes du coté du disque ou du coté de la vis ?

tu es donc un nain culte :D

 

élastomére :frenchy: , j'aurais pu dire silicone par exemple :voila:

 

Bonne question :respect: mais si on part du proncipe que c'est le disque qui vibre et que ça se propage ensuite dans le montant, il faut donc mettre la rondelle entre ces deux.(donc coté disque). Par contre, si la vis s'agite aussi (ce qui peut etre possible vu qu'elle est en liaison encastrement avec le disque dur) il faudra donc aussi en mettre une entre la vis et le boitier. :respect:

a dire vrai, il faut tester :)

 

Voila pour corriger ton inculture :D

sinon, tu as aussi des vis en caoutchouc :respect: ici mais ce n'est que pour les ventilos (qui eux aussi vibrent :respect: )

vala :)

 

sinon, tu peux aussi mettre tes disques durs en "levitation" grace a des "elastiques" entrecroisés. Par contre, ton disque dur risque de vibrer mais elles ne se transmettront pas au boitier :respect:

Share this post


Link to post
Share on other sites

J'ai reussi à faire un Pc hyper silencieux

dd sur vis composite elastomere +teflon

le boitier entierement refait avec des rivet souple + doublage de toutes les cloisons interieures par une mousse phonique

Tous ça avec des materiaux (type aeronautique)que je prends à mon boulot

Je ne parle pas des composants du commerce (ventilo, alim ,...)

1er essai ce PC sur la table du salon , en pleine nuit et sans aucun bruit , je demarre , je verifie

mais oui il bien en route , presque le silence absolu

Mais ma joie fut de courte durée , dés que je l'ai installé dans mon meuble multimedia un ronronnement est apparu . Le flux d'air fait caisse de resonance à l'arriere de mon meuble .Si je diminue le volume à l'arriere j'ai des probleme de temperature Deux solutions soit je mets mon Pc dans son meuble et il fait du bruit , soit je le mets au milieu du salon et là il est silencieux

En ce moment je reflechi sur le moyen de profiter de ma configuration (Pc presque encastré dans un meuble) afin de réaliser pour un circuit d'air avec des manches à air + gros ventilo ( diam sup au 14 cm traditionnel) , le tout dans mon meuble

Share this post


Link to post
Share on other sites

Mais ma joie fut de courte durée , dés que je l'ai installé dans mon meuble multimedia un ronronnement est apparu . Le flux d'air fait caisse de resonance à l'arriere de mon meuble .Si je diminue le volume à l'arriere j'ai des probleme de temperature Deux solutions soit je mets mon Pc dans son meuble et il fait du bruit , soit je le mets au milieu du salon et là il est silencieux

En ce moment je reflechi sur le moyen de profiter de ma configuration (Pc presque encastré dans un meuble) afin de réaliser pour un circuit d'air avec des manches à air + gros ventilo ( diam sup au 14 cm traditionnel) , le tout dans mon meuble

joli bricolage :)

 

oui, c'est ça le probleme :voila:

 

pour ma part, j'ai mis le pc sur des tapis de souris, il est pratique a sortir du meuble et ça absorbe une partie des secousses (deja ça en moins de transmis au bureau)

:biere:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...