Jump to content
Forums BHmag.fr
Sign in to follow this  
Kalyptus

Problème lors de l'utilisation de jeux...

Recommended Posts

Bonjour tout le monde ! :hello:

Voila, j'ai encore un problème :

J'ai upgradé récemment ma RAM de 512 à 1024 Mo pour pouvoir jouer aux jeux. J'ai installer la barrette, tout est reconnu et je lance donc GTA SA pour tester. Tout a marché parfaitement, pendant quelques jours, mais à présent au bout de quelques secondes (~20) de jeu, tout se bloque, image et son, et meme Ctrl Alt Del de marche pas :decoiff: ! Parfois le bug se caractérise par un bloquage général + une seule bande d'image visible sur la gauche de l'écran, tout le reste étant noir :??: ! A noter que le PC redémarre également tout seul parfois mais bon ça je m'en fiche un petit peu. :lapin:

Je ne pense pas que le problème vienne de GTA SA, en effet j'ai de même bugs sur Unreal Tournament 2004.

Ah oui, encore un truc : après 3 passes de MemTest, aucune erreur... étrange... :??: :??:

 

Enfin voila merci d'avance pour vos réponses :biere:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...