Jump to content

Problème modem Asus AAM6000UG


diox
 Share

Recommended Posts

Bonsoir j'ai un ami qui a un soucis, il a formaté sa machine et il veux réinstaller son modem et sa connexion, il a un modem USB ASUS AAM6000UG

 

asus.jpg

 

Le problème c que quand il installe ses drivers et qu'il connecte ensuite ses drivers, celui ci ne s'allume pas.. meme pas le led 'power', j'ai testé chez moi et ca fonctionne tres bien. Je soupconne que ce soit du au fait que le service pack 2 (Il tourne sous xp pro comme moi) n'est pas encore installé sur sa bécane et donc le pilotes usb 2.0 pas installé... Car chez moi le SP 2 est installé et ca fonctionne sans prob..

 

Qu'en pensez vous?

 

Merci d'avance :)

Link to comment
Share on other sites

Salut

 

Il a essayé de le brancher sur un autre port USB ?

Pour moi si il est pas alimenté ça peut venir d'un problème de Port USB.

 

@+

 

Oui mais ce que je ne comprend c que j'ai bien installé les drivers usb de la carte mere... et que en plus j'ai mis le service pack 2 et que ca ne fonctionne toujours pas..

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...