Jump to content

Icone carte réseau disparue


Recommended Posts

Bonsoir à toutes et à tous.

 

Auparavant j'avais un modem-routeur perso et mon ip etait fixe. Systeme en WinXP SP1, carte réseau intégrée à la carte mere.

 

Je viens de recevoir ma freebox (étant un "ancien" abonné) et je l'ai branchée sur mon pc en ethernet. Je suis sûr que la connexion de la freebox marche puisque j'ai les chaines gratuites, mais pas d'internet sur le pc, sans doute à cause de l'ip fixe.

Je fais donc clic-droit puis propriétés sur l'icone "Favoris réseau" et je n'ai plus l'icone de ma carte réseau. Ne subsiste que "Accès à distance" (Free Adsl, ancien modem usb) et "Large bande" (je ne sais plus ce que c'est, il y a marqué Miniport WAN PPPOE ...).

 

Impossible donc de me mettre en DHCP. Ipconfig me donne bien les parametres que j'avais fixés il y a quelques temps. :dingue:

 

Je débranche la Freebox et je remets l'ancien modem-routeur. Et me voila connecté à internet. Le réseau (et donc la carte réseau) fonctionne trés bien. :dingue:

 

Si je débranche le cable réseau, je n'ai plus également la petite icone qui me signale qu'un cable est débranché.

 

La question qui me taraude est la suivante : comment faire réapparaitre l'icone de la carte réseau pour que je puisse avoir la main sur ses parametres.

J'ai remis un point de restauration d'il y a quelques semaines, sans résultat, mais l'icone aurait trés bien pût disparaitre il y a plus longtemps encore, je ne vais pas y gratter souvent.

 

Un rapport avec le netshell.dll ?

Link to comment
Share on other sites

tu fais demarrer, connexions, afficher toutes les connexions, clic droit sur "connexion au reseau local", proprietes, et tu coches (ou decoches) "afficher l'icone dans la zone de notification une fois connecte" ;-)

 

ps: vu ce que tu expliques, j'ai plus qu'un doute quand meme :respect:

Link to comment
Share on other sites

Tous mes cables sont droits.

 

Et puis je voudrais bien pouvoir faire un clic droit sur "connexion au réseau local" mais justement c'est là le coeur de mon pb : elle n'y est plus ! C'est comme si je n'avais pas de réseau local du tout. Pourtant ça marche bien, la preuve : je suis ici :hello:

 

Mon soucis est donc de faire réapparaitre les propriétés de mon réseau local et de ma carte.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...