Jump to content

ATI 9250


orkane
 Share

Recommended Posts

bonsoir tlm.

 

Mon probleme est le suivant: je viens d'acheter une carte graphique ATI 9250 pour remplacer la Geforce 4 que j'avais sur un vieil ordi,ni le cd d'install fourni ni les derniers drivers catalyst ne veulent s'installer. Ca me dit que l' INF n'a pas ete trouvé et que le setup ne trouve pas le harware etc... je me suis rabattus sur des drivers plus anciens style Catalyst 5.8 sans media center mais c 'est exactement la meme chose.

 

voici ma config sous Everest si quelqu'un a une idée ce serait bien cool

 

 

Carte mère

Type de processeur AMD Athlon XP, 2083 MHz (12.5 x 167) 2800+

Nom de la carte mère Asus A7N8X-X (5 PCI, 1 AGP, 3 DDR DIMM, Audio, LAN)

Chipset de la carte mère nVIDIA nForce2 400

Mémoire système 1024 Mo (PC3200 DDR SDRAM)

Type de BIOS Award (08/19/03)

 

Moniteur

Carte vidéo ATI Radeon 9000U (RV280)

Accélérateur 3D ATI Radeon 9000U (RV280)

 

Multimédia

Carte audio C-Media CMI8738 Audio Chip

Carte audio Realtek ALC650 @ nVIDIA MCP2 - Audio Codec Interface

 

Stockage

Contrôleur IDE NVIDIA NForce MCP2 IDE Controller

Lecteur de disquettes Lecteur de disquettes

Disque dur IC35L060AVV207-0 (60 Go, 7200 RPM, Ultra-ATA/100)

Disque dur Maxtor Quasar 5400 (4 Go, IDE)

Lecteur optique YAMAHA CRW8424E (8x/4x/24x CD-RW)

 

Partitions

C: (NTFS) 40005 Mo (4989 Mo libre)

E: (NTFS) 18637 Mo (5011 Mo libre)

Taille totale 58642 Mo (10000 Mo libre)

 

Entrée

Clavier Clavier standard 101/102 touches ou clavier Microsoft Natural Keyboard PS/2

Souris Souris compatible PS/2

Souris Souris sans fil USB Logitech

 

Réseau

Adresse IP principale xxx

Adresse MAC principale xxx

Carte réseau xxx

 

Périphériques

 

Contrôleur USB1 nVIDIA MCP2 - OHCI USB Controller

Contrôleur USB1 nVIDIA MCP2 - OHCI USB Controller

Contrôleur USB2 nVIDIA MCP2 - EHCI USB 2.0 Controller

Périphérique USB 802.11g USB 2.0 adapter #7

Périphérique USB Souris sans fil USB Logitech

 

DMI

Distributeur du BIOS Phoenix Technologies, LTD

Version du BIOS ASUS A7N8X-X ACPI BIOS Rev 1006

Fabricant du système ASUSTeK Computer INC.

Nom du système A7N8X-X

Version du système REV 2.xx

Numéro de série du système xxxxxxxxxxx

Fabricant de la carte mère ASUSTeK Computer INC.

Nom de la carte mère A7N8X-X

Version de la carte mère REV 2.xx

Numéro de série de la carte mère xxxxxxxxxxx

Fabricant du châssis Chassis Manufactture

Version du châssis Chassis Version

Numéro de série du châssis Chassis serial Number

Identifiant du châssis Asset-1234567890

Type du châssis Desktop Case

Sockets mémoire (Total/Libres) 3 / 1

Link to comment
Share on other sites

Salut,

 

T'as bien désinstallé les pilotes de ton ancienne carte graphique?

 

Ensuite vérifie que tu n'as pas des restes de pilotes ATI qui resteraient des échecs de tes installations. Supprime tout ce qui s'y attache dans ajout/suppr de programmes.

 

L'idéal serait ensuite de supprimer tous les dossiers ATI ainsi que de faire le nettoyage dans les fichiers systèmes et la BDR. Si tu n'aimes pas te salir les mains, ou si tu n'es pas sûr, tu peux t'orienter vers certains programmes dédiés à cette tache (type Driver Cleaner, CCleaner...). J'aime pas trop ce genre de prog, mais ils peuvent rendre service...

 

Une fois que tout est propre et niquel (exit donc les pilotes de ta ti4200 et ATI), dans le gestionnaire de périph, supprime la carte graphique et le moniteur.

 

Une fois à fait tu reboot et essaye à nouveau d'installer les catalysts (les derniers catalyst compatibles avec ta carte sont les 6.11, à prendre sur le site d'ATI).

 

Si celà ne fontionne toujours pas, il faudra voir à "forcer" l'installation.

Link to comment
Share on other sites

bjour

 

dabord merci pour ta reponse ensuite et bien j'ai suivi pas a pas ce que tu m'indique de faire mais sans aucun succés malheuresement j'ai toujours cette foutue fenetre qui me demande lors de l'install du pilote catalyst 6.11 d'installer ma carte en tant que VGA standard.

 

Autrement non seulement ma carte n'apparait pas ds le gestionnaire de peripherique mais mon moniteur non plus.

 

je relance Everest et la ma carte est reconnu en tant que :

 

Carte vidéo ATI Radeon 9000U (RV280)

Accélérateur 3D ATI Radeon 9000U (RV280)

 

je persevere , je vais continuer a regarder divers forum :coolspot:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...