Jump to content
Forums BHmag.fr

Son 5.1 ne marche pas sur Internet


Recommended Posts

Salut,

 

Voila le 5.1 de ma copine ne marche pas sur internet, aucun son ni sort, que ce soit daylimotion ou toutes autres choses, alors que sur winamp, etc.. ca marche :voila:

J'ai installé les derniers drivers de la carte son, comprends rien :D

 

Le chip son c'est un Realtek ALC880

Et le kit 5.1 un Labtec Arena 685

 

 

Ps : Par contre sur le site Stage6 ca marche :voila:

 

Si vous pouvez m'aider :D

Link to post
Share on other sites
  • 4 weeks later...

et dans les jeux et les logiciels sous Windows ca marche ou pas ?

 

Ce serait pas un probleme de configuration des options enceintes / cartes sons ?

 

(Genre une tite case à cocher pour forcer le stereo à se lire sur les enceintes 5.1)

Link to post
Share on other sites

Bah en faite, j'ai enlevé tout les prises jack connectés à l'arrière du pc, je les ai remis, et ça remarche, j'ai pas trop compris pourquoi.

Mais à mon avis c'est à cause de la reconnaissance automatique des prises jack connectées, ça doit buguer, enfin la ça remarche.

 

Merci quand même :biere:

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...