Jump to content
Forums BHmag.fr

[Résolu]PC instable depuis intallation x1650 AGP


Recommended Posts

Salut

j'ai eu le même cas de pc très instable avec de gros plantages sur une ati 1650pro en AGP8x. Le problème a été résolu après un retour en SAV chez mon fournisseur puis en réparation chez ATI. J'en ai recu une neuve (échange fait par ATI) au bout d'un mois et demi et tout fonctionne très bien maintenant le pc : AMD Athlon64 3200+ 754, cm MSI et 1 go ddr...

A+

 

BAPTISTE, t'as recupere celle de BLACK MESA :lapin:

 

:lol: :lol: :lol: :lol:

 

Pffff

 

Faites moi pas peur :o

 

Je vais essayer la carte sur une autre machine pour voir ...

regarde cette page google pour te rendre compte qu'il y a un problème de freeze, instabilité... sur des ati x1650pro en agp

probleme x1650pro agp

bonne chance :respect:

Link to post
Share on other sites

 

Bof, il doit pas perdre grand chose. Si tu veut essayer un truc, vire juste le Fastwrite (et laisse en 8X), généralement c'était ce qui foutait la merde (enfin j'ai jamais eu ce problème même si il était très connu sans quoi j'y aurait surement pensé).

D'ailleurs c'est bizarre qu'il ce soit activé tout seul, me semble qu'il était désactivé par défaut.

Quoi qu'il en soit, tant mieux que ca fonctionne!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...