Jump to content
Forums BHmag.fr
Sign in to follow this  
sony44

frequence memoires

Recommended Posts

Salut à tous,

Apres avoir installer sur ma cm asus a8n sli deluxe 2 memoires sup corsair (2*512) la frequence passe de 400 à 333.

Est ce normale.

ma config: A 8 N SLI DELUXE AMD 3200 + 2*512 SAMSUNG ORIGINAL + 2*512 CORSAIR.

Si je monte que les corsair il ya aussi 400 mhz

La machine reconait bien les 2 Gigas.

 

Merci pour vos conseil.

Share this post


Link to post
Share on other sites

Donc si tu mets que 2x512 Samsung ca tourne à 400, et 2x512 Corsair ca tourne aussi à 400, mais les 4 ensemble, niet ...

 

11043407547iLxxKwiEv_1_10_l.jpg

 

Tu mets bien les barrettes en fonction des couleurs ? tu as le même problème peu importe ou tu places les paires ? (noir ou bleu) histoire de faire tourner le dual channel ....

 

 

Je pense que Charp pourra apporter pas mal la dessus, c'est son domaine ...

 

Edit : ok c'est bon j'ai trouvé :

 

Question

Why does the memory run at 333MHz if I use four DDR400/512MB memory modules on A8N-SLI?

 

Answer

To be more compatible and stable with some memory modules, the default clock will be at 333MHz if four DDR400 memory modules are plugged on the A8N-SLI. But you still can set at 400MHz manually in the Bios to gain better performance. Moreover, in order to get best performance and compatibility, please choose those memory modules which are verified by us.

 

En gros en automatique avec 4 barrettes ca passera systématiquement en 333, tu peux forcer en manuel à 400 mais dans ce cas faut faire des tests au préalable avant de commencer à exploiter tout ca (memtest + usage de windows intensif).

 

Semblerait que pas mal de monde rencontre des problèmes liés aux 4 barrettes, surtout quand elles sont un minimum différentes.

 

Croise les doigts, et si besoin, tu trouveras un sujet dédié à ton problème ici : (ca commence par un écran bleu mais le reste parle de la même chose) http://www.clubic.com/forum/hardware-gener...rche-alexx.html

Share this post


Link to post
Share on other sites

Bah axtrane à répondu, j'ai rien d'autre à dire :D

Trouve dans ton bios la fonction permettant de mettre ta mémoire à 400Mhz.

Share this post


Link to post
Share on other sites

Salut

sur ma 2eme config (voir signature) CM en Asus A8N-SLI deluxe et 4x512 ddr pc3200 Kingston : avant seulement 1go et 400mhz, puis passage en 2go (4x512) et redescendu en 333mhz, petit tour dans le bios et passage en manuel des ram à 400mhz. Tout marche nikel, aucun soucis, mais comme le dis Axtrane faut faire des tests pour vérifier la bonne tenue du système (aussi pas oublier d'avoir le bios de la cm à jour)

A+

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...