Jump to content
Forums BHmag.fr
JBath

Mise à jour critique MS09-061 irréalisable

Recommended Posts

Bonjour,

A multiple reprises, lors d'analyses effectuées avec Baseline Security Analyser, la mise à jour critique MS09-O61 est signalée comme manquante.

J'ai plusieurs fois téléchargé et essayer d'exécuter, toujours sans succès, le correctif proposé.

Voici le nom de ce fichier proposé au téléchargement par "BSA" et qui ne s'exécute pas normalement :

ndp1.1sp1-kb953297-x86_dbf23e456103c38626e03720df75c780d9bc48af.exe

Cette mise à jour dite de sécurité pour Microsoft NET.Framework version 1.1 pour pack 1 pour Windowx 2000, Windows XP... refusant de s'ouvrir comme si elle ne concernait pas ma version Windows.

Cette mise à jour est-elle vraiment critique ?

Si oui que faire pour résoudre le problème ?

Merci à qui pourrait me venir en aide.

Cordialement.

 

J'utilise Windows XP Professionnel Pack 3

Share this post


Link to post
Share on other sites

 

Bonsoir,

 

Tout d"abord vif merci pour ton message.

 

Deux questions me viennent à l'esprit :

 

1 - Sans rentrer dans les détails (je le pourrai si nécessaire) J'ai déjà essayé de supprimer certains fichiers notamment un utilisant un programme de désinstallation de Microsoft (je n'ai en mémoire la version exacte)puis ensuite essayer d'engager le processus de réinstallation... ce qui n'a pu se réaliser complétement. Problème lors du redémarrage il y a eu plantage au lancement du bios ce qui occasionné quelques frayeurs. J'ai cependant réussi à relancer. A priori çà fonctionne correctement. pour tous les programmes... mais je pas oser tenter un arrêt -> redémarrage. Ma question : est-il nécessaire de faire une restauration de système ou puis-je tenter directement la manip décrite dans ton premier paragraphe ?

 

2 - L'anglais n'étant pas mon fort... est-ce que la lecture du post indiqué dans ton second paragraphe est d'une utilité indispensable.

Encore merci et @ + Très cordialement.

 

A toute fin utile : ma configuration matérielle :

Carte mère ASUS P5Q PRO

Processeur INTEL Core 2 Quad Q9550 2.83Ghz

Mémoire 4096Mo DDR2 PC8500 1066mhz Corsair TwinX Dominator

Carte video RADEON X4670HD 512Mo DDR3 TC out/Dual DVI

Carte Pinnacle Studio Movieboard PCI Plus

DDur 5OOGo s-ata 2 300 Seagate cache=32Moo

DDur 750 Go s-ata 2 300 Samsung cache=32Mo

Lecteur DVDRrom 16x52 LG

Lecteur/graveur Bluray HD-DVD LG GGW-H20LRB LightScribe

CLAVIER & SOURIS LOGITECH DiNovo Keyboard

WINDOWS XP Pack 3 (Professionnel)

 

Share this post


Link to post
Share on other sites

A vrai dire j'ai juste trouvé les articles, après dans le détail j'ai pas de précisions, en cas passe le 2eme lien dans google translate on sait jamais, mais il me semble plus précis que le 1er.

Share this post


Link to post
Share on other sites
A vrai dire j'ai juste trouvé les articles, après dans le détail j'ai pas de précisions, en cas passe le 2eme lien dans google translate on sait jamais, mais il me semble plus précis que le 1er.

 

Bonjour,

 

Finalement j'ai essayé la manip 1 préconisée dans ton premier post.

a - Bien sûr pas de problème pour supprimer la clé d'installation : DDE7.... etc.

b - Pas de problème pour réinstaller DotnetFX

c - Par contre contre pas de réponse à la commande installer : NDP1.1sp1-KB866460-X86.xe téléchargé sur le site microsoft

 

Lors de l'arrêt de l'ordinateur -> ouverture d'une fenêtre annonçant 5 mises à jour en cours -> moulinage incessant et sans effet (le temps du déjeuner) pour installer la première MAJ -> obligation d'arrêter le processus en pressant reset -> plantage du bios au redémarrage avec nécessité de presser F1 -> entrée -> échapp pour ouvrir Windows et divers programmes.

 

Les rapports d'erreurs envoyés à Microsoft étant ceux-ci :

Date et heure application Description de l’erreur taille

09/01 00:01:25 NDP1.1sp.KB3297-X86 Queue servicing Report 4.3Ko

07/01 23:57:36 idem idem idem

12/01 18:25:51 Microsoft Office Word temporairement sans réponse 2.9Ko

10/01 00:31:34 NDP1.1sp.KB3297-X86 Queue servicing Report 4.3Ko

 

En conséquence j'ai effectué une restauration de systéme à la date du 6 -> suivi d'un Arrêt normal -> redémarrage avec à nouveau plantage à l'ouverture du Bios nécessitant mêmes manip que décrit fin du paragraphe 2.

 

C'est vraiment la guigne... ce cela vaudrait beaucoup de merci à qui pourrait m'en sortir.

 

Cordialement.

 

Finalement la traduction et la lecture du post en anglais ne m'est pas apparu très explicite... peut être à cause de la traduction ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...