Jump to content

Où est l'éditeur ???


Moustique
 Share

Recommended Posts

J'ai bien un bloqueur de script (Yescript) mais qui est basé exclusivement sur un liste noire (sur laquelle je n'ai d'ailleurs inscrit que les Google).

 

Et puis j'ai essayé en le désactivant (ainsi que toutes les autres extensions). Pour info, j'utilise Firefox 13.

Link to comment
Share on other sites

  • 3 weeks later...
  • 2 weeks later...

Salut. J'ai réinitialisé tout le forum car j'ai découvert un bug dans le code ce qui provoquait plein de problemes javascript dans l'admin et la disparition de l'éditeur sur le forum

 

Normalement ca devrait etre rentré dans l'ordre là.

 

Le FR est aussi de retour.

 

Je verrais demain pour remettre les souris. :)

Link to comment
Share on other sites

Aucune amélioration chez moi. Je n'ai AUCUNE fonction de mise en forme (gras, souligné, couleur, taille, etc ...), aucune fonction (insertion lien, insertion image, citation, etc ...) et aucun smiley.

 

Toujours aucun éditeur (essai réalisé avec tous les modules complémentaires désactivés).

Link to comment
Share on other sites

Moustique : tu as vidé le cache de ton navigateur ? Et fait F5 sur la page ?

 

Boul80 : exact ! plus de quotes ... :mmm:

Je regarde ..

Link to comment
Share on other sites

 

Moustique : tu as vidé le cache de ton navigateur ? Et fait F5 sur la page ?

 

Boul80 : exact ! plus de quotes ... :mmm:

Je regarde ..

 

Le Quote marche mais seulement si tu clic droit pour ouvrir dans un nouvel onglet (sous FF bien sur ...) ... ;)

 

NB : ha ba non, il n'y a que le texte mais pas le Quote ... :??:

Link to comment
Share on other sites

Je confirme : cache vidé + page réactualisée + toutes les extensions désactivées.

 

Je suis sous Firefox 13.0.1.

 

J'ai fait un essai avec un vieux Internet Explorer qui trainait dans un coin de mon disque dur (version 8.0.7601) et c'est OK sous IE.

Link to comment
Share on other sites

Les souris sont de retour, par contre Il y a toujours un probleme avec les citations et je ne sais pas trop de ou il provient .... :/

 

Moustique : ca doit venir de ton navigateur trop vieux :voila:

Link to comment
Share on other sites

Au passage toutes les pubs du forum ont ete supprimes pour les membres du forum. Seuls les visiteurs non logués les voient desormais.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...