Jump to content
Forums BHmag.fr
Sign in to follow this  
Le NuL

PlantageS constants

Recommended Posts

Salut tlm bon je suis nouveau dans ce forum.

Et depuis peu, mon ordi (AMD Athlon 1800+,ABIT K7, 256 DDR,GForce3 Ti 500) Est plus long pendant n'importe kel chargement, Bloque sur certaines pages internet notament GOA et Block a chaque fois ke je joue (o bout de 10 min )... Et cela depuis un mois :nerveux:

Dois je changer une ou plusieurs foutu piece de mon ordi?

SVP repondez moi en plus je suis nul .

Merci d'avance.

Share this post


Link to post
Share on other sites

Salut à toi et bienvenue parmis nous, :D

 

Toutes les 10 minutes ça me fait penser au problème de shaft.

Là c'est son ordinateur qui redémarre toutes les 10 minutes. :( :( :(

 

Vérifie que tu as plus de 100 Mo d'espace disque libre pour la mémoire virtuelle sur c: et défragmente tes disques.

 

Enfin, essaie de faire en sorte de rendre ton pc plus stable. On ne sait

jamais, faut dire que ces deux cas sont assez bizarres. Instabilité de

Windows ?

 

40 degré c'est normal. ;)

 

@++ Phoenix. :biere:

Share this post


Link to post
Share on other sites

Re,

 

Peux-tu m'indiquer en détail ce qui se passe lors du plantage et si tu as

toujours accès à internet après sans redémarrer ? T'as un firewall ?

 

@++ Phoenix. :biere:

Share this post


Link to post
Share on other sites

Abit, je suis franchement pas Fan en CM.

Et MSI non plus, je viens d'en flinguer une, et une carte mère de base à 650 Frs, avec SIS 735, est bien plus efficace...

 

Bon, je suppose que ton chipset est un VIA. Dans ce cas, première chose à faire, mettre les derniers drivers VIA all-in-one (4in1) 4.42 downloadable sur via arena, à l'url suivante :

http://www.viaarena.com/?PageID=2

 

Ensuite, faut voir...

Mon frère a eu un problème similaire, c'était sa carte mère qui agonisait (avec des bruits de dégazage de condensateur)...

Donc, si ce n'est pas le software, pas la RAM, c'est ta CM.

 

Bonne chance.

:biere:

Share this post


Link to post
Share on other sites

Mets a jour aussi les drivers avec les derniers Detonator dispos sur http://www.nvidia.com si ce n'est pas déjà fait.

 

J'avais eu un probleme de genre il ya qq temps. Le PC se bloquait de façon aléatoire. En fait ca provenait d'un driver (surement non officiel) qui deconnait :roll:

Share this post


Link to post
Share on other sites

et le disque dur ? quand le mien s'est mis à déconner, il présentait les mêmes symptomes (blocages quand on faisait un peu appel à lui) ?

 

si c'est un disque dur IBM, peut être que ça vient de là :D:

Share this post


Link to post
Share on other sites

moi aussi j´avais ce tipe de pro. j´ais vu je ne sais plus ou, sue internet, que le chipset de ma MB(Via) a um bug avec les carte som Sound Blaster. je l´ai enlever et tout va biem maintenant.

 

 

a +

Share this post


Link to post
Share on other sites

Je vous remercies je vais tout faire pour ke ma becane marche mais depuis un ptit moment ken je demarre il fait bip bip bip bip (ke des bip) et ne s'allume po, il marche toutes les 20 tentatives

va t'il mourir ? :(

 

 

 

 

 

 

 

P.S: c la raison pour lakel je ne peux vous repondre

Share this post


Link to post
Share on other sites

Mon ordi plante lorsk:

-Je joue (Dark age of camelot et counter)

-Lance certaines pages internet ( c pour vous dire la gravité, g l'adsl

Et il a baissé de regime jj'ai l'impression d'avoir mon premiere ordi

(350 Mhz)

 

Bref, ca me rend dingue !!!!!!!!!!! :nerveux:

Share this post


Link to post
Share on other sites

Salut,

 

J'ai bien l'impression que quelque chose va claquer dans ton pc. Reste à

savoir quoi ?

 

La mémoire ? Le microprocesseur ? La carte graphique. En tout cas les

bip bip semblent indiquer un problème Hardware. Quelle est la température de ton microprocesseur ? Overclocké ?

 

Tu as le manuel de ta carte mère, vois s'ils ne parlent pas de la signification de ce signal sonore.

 

@++ Phoenix. :biere:

Share this post


Link to post
Share on other sites
Moi aussi il a plante quand je joue a counter ou a d'autre jeu avec chalf life(dod,team,ricochet),deux trois fois.Mais c'est le seul probleme.Tu es sous XP¨,et lors du plantage,tu as un ecran bleu qui apparait avec ecrit vidage du noyau?

 

Moi j'ai Xp et un modem câble, mais je n'ai pas de plantages à proprement parler. Peux-être est ce à cause de ta connexion à

64K sinon tu as quelle config pc ?

 

@+ Phoenix. :biere:

Share this post


Link to post
Share on other sites
J'ai L'adsl c une connec 128 k et non 64  

et ma config se trouve en o de page

 

Ben escuse-moi, je répondais au Merlu. ;)

 

Si je ne t'ai pas répondu directement c'est parce que je suis un peu

perdu tout comme toi avec ton pc. :roll:

 

Sinon, peux-être peux-tu donner plus de détail sur le ou les types

de plantages que tu as en général. Ecran bleu ? Message d'erreur ?

Peux-tu relancer je jeux après le plantage ? Ensuite ça fonctionne ? ...

 

Ton driver NVidia, finallement, l'install est ok ?

 

@+++++ Phoenix pour vous servir. :D

Share this post


Link to post
Share on other sites

ALORS LA C LE BOUQUET G TELE LA DERNIER V DU DRIVER Nvidia

et il mank un fichier dll (Super saloperie de poisse :bigfuck:)

par consequent la resolution maxi ce 800 par 600 et 256 colors

SUPER.....

Si kelkun veut bien me donner un lien vec La version 28.60 ct celle ki marchait le mieux avant ke je la remplace par la 29. je ne sais plus.

 

Bon a par cela ken je plante c une image fixe (notament de mon perso a dark age )

Puis mes couilles je suis obligé de rebooter, c le plantage pur

 

Ou alors je me demande si ce n'est po cette saloperie de CM j'ai une baisse de regime affolante ( ralentissement o lancement de winamp !!!!!!!!!!)

Bref c la fête

:enerve:

 

 

 

Je veux retrouver l'ordi ke j'ai u il ya kelke mois vec des frags a gogo sur CS et des soirées magik sur DAOC et programmé des cheats pour CS (mais chut ct a l'épok OGC ct po terrible alors ke les perso ca dechire)

 

 

SNIF.....

 

En tout cas merci de votre soutiens !

Share this post


Link to post
Share on other sites

Ok, je m'en occupe. ;)

 

@++ Phoenix. :biere:

Share this post


Link to post
Share on other sites

Ooops, si je ne m'abuse, c'est ton fond d'écran qui apparait, donc

le bureau sans rien. Dans ce cas, fais ctrl+alt+del et regarde si le

programme planté est toujours actif. Si oui, en le fermant SAUVAGEMENT

tu pourras peût être évitter de rebooter.

 

@+ Phoenix. :biere:

Share this post


Link to post
Share on other sites

Faites comme moi, prenez Win Me :D , avec tout ces posts j'ai vraiment l'impression d'avoir un super ordi...

 

Sinon pour ton probleme : teste en mode sans echec, va sur le net (on peux je crois avec ce mode) et lance winamp (et les autre application qui ont tendance a planter), tu verra si ça merde plus, ça vient bien d'un drivers, sinon va falloir sortir un peu d'argent de la banque :(

Share this post


Link to post
Share on other sites

Le Nul,

 

g les mêmes pb que toi.

 

Au lancement de windows (2000) ou au lancement d'une appli quelconque (ie, winamp, kazaa, edonkey, ...) le pc plante mais pas à tous les coups.

 

Au début j'ai pensé à ma carte graphique car qd mon pc plante, c soit l'affichage qui reste bloqué, soit mon écran qui me dit "Frequency out of range, please try another resolution" (pour info, je suis à la résolution optimale de mon écran).

 

Ensuite, g testé la RAM (g enlevé une à une les barettes et tjrs plantage).

 

Enfin Bref, il me reste + qu'à tester le DD et si ça continue, j'essaierai avec un autre boitier....Puis en dernier lieu la CM (gigabyte 7ZX-H)

 

Au fait, est-ce que qqun pourrais me dire si les drivers 4in1 sont compatibles avec ma CM ? Et si jamais qqun trouve que mes symptomes diffèrent de "le nul", merci de me le faire remarquer. ;)

 

Merci

Share this post


Link to post
Share on other sites

Salut,

 

Si tu as Xp, il y a dans les propriétés de la carte vidéo, une option

pour revenir à la version précédente du pilote NVidia. Pour le driver

tu l'a récupéré chez NVidia ? Chez eux c'est plus sûr.

 

@+ Phoenix. :biere:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...