Jump to content
Forums BHmag.fr
Sign in to follow this  
Petit_saler

A7N8X : carte graphique qui plante quand modif du FSB

Recommended Posts

Salut tout le monde

 

J'ai un problème dans ma tentative d'overclocking :

 

Dès que je change le FSB de ma carte mère (j'ai le bios 1002), qui par défaut est à 133, ma carte graphique ne fonctionne plus dans les jeux (plantage au bout de 10 secondes). Par contre le processeur et la mémoire ne bronchent pas...

 

Est-ce normal qu'une Radeon 9700 Pro qui n'est pas un modèle bas de gamme ne fonctionne plus si je change le FSB d'1 tout petit MHz (j'ai essayé avec 132 et 134, même résultat) :??:

 

Faut-il que je change quelque chose dans la rubrique "fréquence AGP" ??

 

??

 

Pour info mon bios est réglé avec toutes les options par défaut (15*133, mémoire 4 4 4 8...), il suffit que je passe à 134 et plus de carte vidéo !! :(

 

Merci d'avance pour votre aide

 

- Grand Caribou -

Share this post


Link to post
Share on other sites

Allo Coke15, PeG, ....

 

Attends, ils vont tous te sauter dessus...

 

;)

Share this post


Link to post
Share on other sites

oui c'est tout a fait normal avec les 9700.............

cela vient du bios de la carte graphique qui a ete concu comme cela pour empecher l'overclocking.

 

 

http://www.tt-hardware.com/article.php?sid=3652

 

 

voici un lien explicatif et dedans tu as une autre lien pour changer cela a tes risques et perils...........

 

 

:biere:

Share this post


Link to post
Share on other sites

Salut

 

Bah j'ai vu mais je voit pas trop le rapport...

Donc j'ai aucune aide a apporter. :(

Dslé

Bob t'a pas compris il a pas overclock la cg mais la cm.

 

@+

Share this post


Link to post
Share on other sites

si j'ai bien compris.........

 

 

mais cela vient peut-etre de la son probleme, va savoir.

car quand tu agis sur le fsb, cela agit aussi sur le port AGP.

donc a voir.

Share this post


Link to post
Share on other sites

tout a fait juste, comme toujours avec Bob, pour preuve, mon O/C sur ma Ti4200 a 300/600 ne tenait pas si je le laisait.

J'ai du la mettre a 285/585 pour pouvoir mettre mon CPU a 2350Mhz et là, NICKEL.

 

;)

Share this post


Link to post
Share on other sites

Salut

 

Pas dans l'A7N8X.

Elle gerent tout indifferament.

Je peut etre avec un FSB a 140Mhz un AGP a 75Mhz et une memoire a 180Mhz. Mais apres tu pert des cycle donc tu perds en perfs.

Ceci dit voit de ce coter parcequelle la carte aligne pas d'elle meme donc met tout aligné et tu veras bien.

Mav c'est con parceque tu y gagne moin que tu y perds.

A cause de ces foutus cycle...

 

@+

Share this post


Link to post
Share on other sites
Salut

 

Pas dans l'A7N8X.

Elle gerent tout indifferament.

Je peut etre avec un FSB a 140Mhz un AGP a 75Mhz et une memoire a 180Mhz. Mais apres tu pert des cycle donc tu perds en perfs.

Ceci dit voit de ce coter parcequelle la carte aligne pas d'elle meme donc met tout aligné et tu veras bien.

Mav c'est con parceque tu y gagne moin que tu y perds.

A cause de ces foutus cycle...

 

@+

 

oui mais peut etre pas par defaut.

donc a mon avis il faut, si il augmente son fsb, il faut qu'il diminue sa frequence AGP.

 

 

:biere:

Share this post


Link to post
Share on other sites

Salut

 

De base si. Au contraire faut le faire a la main pour tout mettre egaliterement c'est ce que je lui ai dit quand j'ai modif mon post.

 

@+

Share this post


Link to post
Share on other sites

bon, je vais essayer d'aligner le tout pour voir...

 

Admettons que ça marche, quelle config de bios vous parait "réalisable" sans problème sur mon poste ?

 

Pour info j'ai fait un essai en 16*133 et ça tourne bien (avec une petite retouche de la tension du proc quand même :) ).

J'ai mis la mémoire en 2 2 2 4 à 200 MHz et ça tourne sans problème.

 

Il ne manque plus que le FSB et ça sera le pied !!!

 

En tout cas merci à tous, je vous tiens au courant (je suis au boulot, je ferai les tests ce soir :)).

 

A+

Share this post


Link to post
Share on other sites

coucou

tu as moyen de tout bidouiller:qd tu augmente ton fsb l agp aussi mais tu le mettre a la valeur que tu veus (enfin presque :roll: ) t tu devrais pus avoir de prob...esssaye de voir ta doc sure l agp spectrum ou un truc du genre..

Share this post


Link to post
Share on other sites

Hello !

 

Suivant vos conseils j'ai bloqué la fréquence AGP à 66 et depuis plus de problème, je suis monté sans problème à 15 * 147 au lieu de 15*133.

 

Je me pose quand même 2 questions :

 

- ça sert à quoi le AGP spectrum dont tu parles coke15 ? Aucune explication à ce sujet dans la doc de la cm... Je mets "disable" ou "0.5%" :??:

 

- j'ai lu je ne sais plus où qu'il faut mieux augmenter le bus plutôt que le multiplicateur pour avoir de bonnes perfs : ça veut dire que 12.5*166 voire 10.5*200 sont meilleurs que mon 15*147 ?

 

Grand Caribou

Share this post


Link to post
Share on other sites

Salut

 

C'est evident que plus le FSB est haut mieux c'est ! Puisque tu agrandis la bande passante. L'AGP Spectrum c'est le taux de l'evement de la frequence je pense. 0.5% de +...etc

 

@+

Share this post


Link to post
Share on other sites

ok, merci bien, je vais tester tout ça...

 

Une dernière p'tite question quand même :

quel benchmark me conseillez vous ? (j'utilisais 3dmark 2001 mais depuis que j'ai eu la mauvaise idée d'installer DirectX9 ça marche pu :( )

Share this post


Link to post
Share on other sites
Hello !

 

Suivant vos conseils j'ai bloqué la fréquence AGP à 66 et depuis plus de problème, je suis monté sans problème à 15 * 147 au lieu de 15*133.

 

Je me pose quand même 2 questions :  

 

- ça sert à quoi le AGP spectrum dont tu parles coke15 ? Aucune explication à ce sujet dans la doc de la cm... Je mets "disable" ou "0.5%"  :??:  

 

- j'ai lu je ne sais plus où qu'il faut mieux augmenter le bus plutôt que le multiplicateur pour avoir de bonnes perfs : ça veut dire que 12.5*166 voire 10.5*200 sont meilleurs que mon 15*147 ?

 

Grand Caribou

 

cela ne sert pas a grand chose, vu que normalement ton multiplicateur ne changera car normalement il est bride sur ton proc, sauf bien sur si tu relies les ponts..................

 

:biere:

Share this post


Link to post
Share on other sites

Salut

 

C'est que ta 3dmark 2001 First Edition !

Vas sur www.futuremark.com et redownload le tu veras sa fonctionne.

Bob et ouais mais malheuresement les steps A0 (1600 a 2200+ en 0.13µ sont pas terrible (2Ghz max) seul les steps B0 (2400+ et plus) sont en B0 enfin les premiers B0 apparaissent avant le 2400+ mais c'est rare et je croit bien que le mien est un A0. Sauf si le blem de blue screen vient que de Windows. Mais je croit que je demarre pas en 2030Mhz donc...

En fait le 2500+ en barton, 0.13, 333, 512Ko me plait bien surtout a 260€ !

Enfin le truc dommage c'est qu'il est qu'a 1830Mhz...

Je pense que je vais attendre mieux avant de prendre un Barton.

Reste le choix entre ma tour et t'a 3D Prophet plus t'auras le resultat vite mieux sa seras ;) (pour mes nerfs :D )

 

@+

Share this post


Link to post
Share on other sites

moi j'ai la mienne ce soir :cool: :cool: :cool:

 

 

j'ai prevenu pour toi donc il faut que tu sois sur, j'aurais la reponse max la semaine prochaine (debut)............

 

donc si tu es vraimment interresse tu attends avant de faire tes achats..........

 

 

:biere:

Share this post


Link to post
Share on other sites

Salut

 

Y'en a qu'on de la chance

Bah si y'en a une et que c'est rapide ouais j'en veut bien une.

Si c'est pour dans 6 mois...

 

@+

Share this post


Link to post
Share on other sites

tiens, je viens de découvrir que les amd 0.13µ sont pas bridés au niveau du coeff.

 

c plutot bon à savoir. ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...