Jump to content

Overclock Amd XP 2600+


djodjo
 Share

Recommended Posts

Tbird 1.2@1.2 (il veut plus supporter un fsb supérieur à 133)

512 Mo de pc2100

CM gigabyte avec un chip amd 760

geforce 3

sblive

et un bo graveur plextor 4/2/20 scsi qui a déja 4 ans.

 

c plus une config toute jeune, et je pense que je vais bientot passer par la case upgrade massif

Link to comment
Share on other sites

non je n'est pas cramé mon pc

 

je reprend j'ai un xp 2600+ "12.5* 166 MHz 0.13 Micron FSB333 " avec une asus a7n8x deluxe et 2x 256 mo ddr pc 2700 "333 mhz"

dans tous les test j'ai laissé la ram en 100% "vitesse"

 

donc j'ai essayé :

de monté le fsb "168 et plus " sans monté les volatges ca marche pas

monté le fsb "168 et plus " + v core a 1.75 v ca marche pas

monté le fsb "168 et plus " + v core a 1.75 v + v ram 2.7v ca marche pas

j'ai monté le coef a 13x avec un fsb de 166 je me retrouve avec un 998 Mhz

euh quesque j'ai encore essayé :lol:

j'ai monté le coef a 14x avec un fsb de 166 je me retrouve avec un 780 Mhz

 

Enfin ca marche pas :snif:

Link to comment
Share on other sites

Je crois que pour les Athlon 2600+, sur une carte mere Asus A7n8x deluxe, on a acces aux coefficients <= 12.5 (avec le bios 1002 final)

Je peux tourner sans probleme en synchrone à 12.5*182 (5-2-2-2) ou à

12*190 (6-2-2-2) et ceci avec un voltage CPU de 1.675V seulement.

 

Perso, impossible de dépasser 198 de FSB en synchrone...

Par contre je peux tourner avec 170 de FSB et une mémoire à 120%

(soit 204 Mhz à 7-3-3-2), c'est donc le CPU ou la CM qui n'aime pas....

Je m'apercois que j'ai oublié de préciser dans ma signature que j'avais de la RAM OCZ Pc 3500 EL.

Je pense donc que tu devrais essayer d'overclocker ton CPU avec une mémoire asynchrone (à 80%) pour voir si ce ne serait pas celle-ci le facteur limitant...

Link to comment
Share on other sites

je reprend j'ai un xp 2600+ "12.5* 166 MHz 0.13 Micron FSB333 " avec une asus a7n8x deluxe et 2x 256 mo ddr pc 2700 "333 mhz"

dans tous les test j'ai laissé la ram en 100% "vitesse"

 

donc j'ai essayé :

de monté le fsb "168 et plus " sans monté les volatges ca marche pas

monté le fsb "168 et plus " + v core a 1.75 v ca marche pas

monté le fsb "168 et plus " + v core a 1.75 v + v ram 2.7v ca marche pas

j'ai monté le coef a 13x avec un fsb de 166 je me retrouve avec un 830Mhz

euh quesque j'ai encore essayé

j'ai monté le coef a 14x avec un fsb de 166 je me retrouve avec un 998 Mhz

 

Enfin ca marche pas :??:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...