Jump to content

probleme carte son -enceintes


rupert
 Share

Recommended Posts

voila j'ai acheté le kit carte son terratec aureon 5.1 fun+ enceintes altec 251 et je n'arrive pas a avoir le son en 5.1!

 

j'ai 3 sorties analogiques sur la carte son mais apparament seulement 1 est active ( ca marche pas quand je veux connecter avant+arriere+caisson, je pe en connecter qu'un a la fois)

 

j'ai essayer de connecter les 3 entrées du caisson de basse sur les 3 sorties analogiques de la carte son mais ca marche pas, je comprend pas!!

 

pouvez vous m'aider svp?

Link to comment
Share on other sites

regarde un peu , tu dois avoir eu un appz qui " regle " ta carte son , normalement tu dois avoir une options qui te permet si je ne me trompe pas , de " valider " ton enssemble 5.1 , sinon par defaut je crois que cela reste inactifs .

 

Moi j'ai une 5.1 realtek et le programmes par defaut le laisse en normale , je dois valider le 5.1 et alors connacter les enceintes de derrieres sur le jack micro , et le sub sur le port qui reste , fin je sais que c un truc bizarre mais vu que c sur ma CM je trouve cela pas mal ca m'economise 1 pci et en plus ca va tres bien ;)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...