Jump to content

FX 5200 :score 3d mark minable!


horribilus
 Share

Recommended Posts

Bonjour! Pour mon premier post je vous expose mon problème:

 

je viens d'acquérir la config suivante:

 

AMD 2600+

ASUS a7N8X-X

256 DDRAM PC333 noname

Geforce Fx5200

 

j'ai fais un test avec les options par defaut sous 3d mark 2001 SE et je fais un score très decevant de 3300!

 

Sachant que mon bios/detonator est à jour et que j'ai installé directX 9, un tel score est t'il normal?

 

Enfin est ce normal que win Xp reconnait ma geforce en PCI (dans panneau config/systeme/gestionnaire de periph)??

voilà!

merci pour votre aide!! :)

Link to comment
Share on other sites

bah sur la carte mère , il n'y a qu'un port AGP, donc a priori, oui je suis sur qu'elle est sur le port AGP, le pb c'est dans panneau config/systeme/gestionnaire de periph quand je regarde les propriétés de ma geforce Xp me met:

 

emplacement: Bus PCI 2, périphérique 0, fonction 0

 

EDIT: faut'il changer un truc dans le BIOS?

Link to comment
Share on other sites

Bon en fait ce ki é marqué dans le panneau de config est normal. Moi g pareil vec pci 1.

C'est vrai que les geforceFX5200 ne sont pas terrible mais 3300 c pas bocoup.

Attends, je viens de comprendre... Tu as installer directxX9 et donc ce n'est pas 3DMark2001 que tu fais mais 3Dmark2003 et là ton score est tout a fait normal. Je me trompe?

Link to comment
Share on other sites

franchement est-ce important ce que te dis un logiciel........

est tu sur que ce n'est pas lui qui delire un peu.

 

 

le plus important c'est de voir si tes jeux fonctionnent bien.

le reste tu t'en bat les c.......

 

un score ne veut pas dire grand chose.

 

.

Link to comment
Share on other sites

oui tu as tout à fait raison!!

 

de toute maniere j'utilise très peu la 3D .je bosse surtout sous photoshop et flash. donc c'est vrai je suis devenu un peu parano :) avec ce nouveau PC , finalement il correspond à mes attentes (toshop, flash etc... tournent super vite et cé tout ce que je demande! mon ancien était un pIII 600 TNT2 :D )

 

je vous remercie pour vos réponses! a tres bientot!! :biere:

Link to comment
Share on other sites

Même si c'est pas ta préoccupation principale, on va quand même essayer de voir si tout est bien réglé !

 

Dans ton BIOS :

Tu vas dans Advanced/Integrated Peripherals

Tu trouves Primary VGA BIOS et tu les mets en AGP VGA Card au lieu de PCI VGA Card

 

Dans Advanced/Advanced Chipset Features :

Tu cherches Graphics Aperture Size. Tu fixes sa valeur en fonction de la quantité de mémoire vive embarquée sur la carte-mère. Ne jamais dépasser les 50% de ta RAM (si tu as 512Mo, tu fixes maxi à 256Mo)

Tu fixes AGP Frequency à 66Mhz. C'est la fréquence du port AGP. Sinon, si tu laisses en Auto est que tu overclockes ton processeur, ça risque également d'overclocker ton port AGP.

Tu vérifies que AGP 8x Support soit sur Enabled (GeForce FX 5200 oblige...).

Et petit conseil perso, tu désactives l'AGP Fast Write Capability car il génère parfois des plantages.

 

@+++

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...