Jump to content

booster l'émission d'un Linksys WRT 54 G


Recommended Posts

hello

 

je tenais a partager ma trouvaille sur le Routeur WiFI 54 MBits de chez Linksys

( filiale de Cisco )

modele WRT 54 G

puissance d'origine a l'emission 31

 

j'ai longtemps cherché comment effectuer l'augmentation de la puissance d'emission qui est possible

sur le modele WAP54G qui fait pas routeur mais point d'acces seulement

selon ce topic :

http://www.seattlewireless.net/index.cgi/W...t&value=WAP54G/

 

j'ai fini par trouver l'info sur ce topic

http://www.dslreports.com/forum/remark,792...ip,16~mode=flat

 

la commande est donc a entrer dans une fenetre:

voir les ecrans de parametrage ici :

http://www.sonycrx2xx.org/wrt54g/index.html

et regarder la photo numero 16 on y voit le bouton "ping" qui sert a rentrer la ligne de commande suivante

 

`/usr/sbin/wl -i eth2 txpwr 84`

les premiers et derniers caracteres sont des accents graves

( dans la table de caracteres)

et la commande se place dans la zone IP adress ou domain name

de la boite "ping test"

 

l'opération est reversible pour revenir a la puissance initiale

le max semble etre 84 mais les valeurs intermediaires sont possibles

 

la puissance par defaut est 31 et la valeur 48 comme boost semble fiable sans problemes

 

attention ce boost ne marche qu'avec l'ancien firmware

 

pour le nouveau hack concernant le firmaware 1.42.2 europe c'est ici

http://h.vu.wifi-box.net/wrt54g/cust_fw/WR..._11_03_code.bin

 

je teste ca tres bientot moi aussi car je recois le WRT mardi

 

n'hésitez pas a faire part de vos résultats avant-apres

 

mais c'est du sur

Link to comment
Share on other sites

Salut.

 

Tu as l'air de connaitre ce materiel, pourrais tu m'aider STP ???

 

J'ai 2 machines identiques.

 

La première est connectée à un routeur Linksys wrt54g via son port eternet et le routeur branché sur un modem adsl. Pour celle-ci, pas de problèmes de connections internet.

 

La deuxième possède une carte pci wi-fi interne linksys 54g. Elle semble être connectée au réseau car il y a émission (maxi) mais pas de réception....

 

Donc, aucunes relations entre les deux machines (pas d'internet, pas de partage de fichiers ni de périphériques.)

 

Je suis désespéré....

 

Est-ce un problème de configuration ou de matériel ????

 

D'avance merci. :marteau:

 

Bruno.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...