Jump to content

Bughunter

Members
  • Posts

    16
  • Joined

  • Last visited

Everything posted by Bughunter

  1. Bon, je viens d'essayer la solution proposé par Astro et ça a marché nickel :) J'ai enlevé un bout de clé de registre et paf! IE 6 a bien voulu s'installer. Le support microsoft a marché, incroyable... En tout cas merci à tous :respect:
  2. Non, effectivement je ne peux pas installer firefox au boulot ;) Je bosse d'ailleurs sur plusieurs centres et je ne passe qu'une fois par semaine là bas. Donc je n'ai pas eu le temps encore de m'y attacher, mais dès que j'ai des news je vous fais signe. Et merci pour les réponses, je vais essayer vos réponses.
  3. Voilà, j'ai un ordi au boulot que j'ai reformaté il y a deux semaines, et lors d'une mise à jour pas moyen de mettre Internet Explorer 6 en remplacement de la version 5. Pour info il est sous Windows 2000. Il me met le message suivant : "une installation antérieure a une tache en cours qui nécessite un redémarrage. Vous devez redémarrer votre ordinateur avant d'exécuter le programme d'installation d'Internet Explorer. Le programme d'installation va se terminer." Je reboot l'ordi et relance l'installation d'IE6, il me remet le même message. Que je passe par windows update pour mettre IE6 ou que j'installe IE6 directement, c'est toujours le même message. Bref, je vois pas trop quoi faire (non, un reformatage ne me tente pas du tout ;) ) Alors que j'ai formaté et réinstallé deux ordis avec exactement la même config dans la même salle et ça c'est très bien passé. Si vous avez des idées, je suis tout ouï .
  4. Essayes d'installer le protocole NETBEUI sur tes deux ordis. On ne sait jamais, moi ça a déjà résolu des problèmes réseaux de faire ça... Mais je ne te promet rien...
  5. Oui, les comptes ont de base les droits d'administrateur sur les machines. J'ai commencer à regarder encore de mon côté, et je me suis rendu compte que les réseaux qui fonctionnent ont le protocole netbeui installé, et pas les autres... C'est peut être ça, mais je ne peux pas faire l'essai aujourd'hui. Tu peux essayer DataWolf?
  6. Bon, je mets ce post ici j'espère qu'il est à se place. Voilà, j'ai un léger soucis de connexion entre deux ordis. J'explique la situation : dans un centre au boulot j'ai deux ordis, un win2K et un winXP Pro. Ils sont tous les deux reliés à un routeur/modem. Le DHCP est activé sur les deux bécanes, ils ont le même groupe de travail et pas de domaine. Ils vont tous les deux sur le net en passant par le routeur sans aucun soucis. Mais ils ne se voient pas entre eux, j'arrive pas à faire la liaison :/ Le W2K ne ping pas le WXP alors que le WXP ping le W2K. En plus le WXP n'a même pas accés au groupe de travail dans la gestion du réseau :mmm: Comprends pas... Alors que dans un autre centre j'ai un réseau avec un WXP, un W2K et 3 W98 et ça tourne à peu près (ils se ping tous et se voient sur le réseau quoi). J'ai dû oublié une option ou un truc à deux balles mais je vois vraiment pas quoi... Help siouplé :) (PS: j'ai le même soucis chez des potes mais avec 2 WXP qui passent par un routeur WIFI, à mon avis ça doit être un truc avec XP...)
  7. Les SMC adsl barricade sont pas mal du tout, moi j'en ai pas à me plaindre
  8. Si je peux me permetrre d'apporter une pierre à cet édifice de réponses... Alors je pense que le mieux à faire est d'oublier que tu as déjà un modem. Tu achètes un routeur qui fait modem adsl et qui gère les imprimantes réseaux (style le SMC adsl barricade 7404, même si je sais plus si il faut une imprimante usb on non pour ce SMC, mais ça doit se trouver). Tu branches ton PC1 dessus ainsi que ton imprimante et ta ligne téléphonique. Ensuite tu tires un câble RJ45 qui pare du routeur vers l'étage (tu le passes par où tu veux : trou dans le plancher, par l'escalier...). A l'arrivée à l'étage tu place un hub ou un switch 4 ports sur lequel tu branches tes 3 autres ordis. Comme ça ta connexion internet est partagée pour tous les ordis, ainsi que ton imprimante (qui est gérée par le routeur et non par un ordi). Et la seule chose qui doit rester allumer c'est ton routeur (voir l'imprimante si tu veux imprimer... :D ) Voilà, j'espère que je t'aurais fait avancé, bonne chance :)
  9. Salut, ben merci pour les réponses, c'était bien la RAM... :yais:
  10. Salut à tous, Voila, j'aimerai essayer de faire une mini "vidéo conférence" avec un des ordis de mon boulot et un autre ordi distant. J'ai à disposition au boulot un PIII, win98 (oui, je sais, pas classe...), une webcam logitech, le tout ayant accés au net (adsl) par le biais d'un routeur. Le problème est que je ne sais pas comment m'y prendre... :voila: Netmeeting, MSN... A vot' bon coeur siou plait...
  11. Seb vient de poster un article sur les graveurs dvd, tu devrais aller voir ;-)
  12. Pour l'instant moi j'ai toujours des problèmes de connexion (suis chez free), ça a l'air vachement long à régler leur problème... :/
  13. Peut-être que ça marcherait si tu faisais d'abord la partition en fat32 (avec win9x) puis ensuite celle en ntfs (avec XP). Ou alors créer tes deux partitions tout de suite avant d'installer un OS en utilisant un fdisk (c'est peut être winxp ne veut pas formater en fat). Mais je ne suis sûr de rien, désolé... Bonne chance quand même :) .
  14. C'est vrai ça : sus au nuisible ! Richard tu sors :lol:
  15. Oui oui, on parle bien de Ufo le jeu tour par tour :) Au vu des premiers screenshots ça semble bien beau et il faut espérer qu'il garde l'esprit du premier opus. Si oui, ça promet encore des dizaines d'heures de jeu :D, même si à priori il y aura quelques changements (par ex on embarque 7 hommes maxi en mission au lieu des 12 voir 24 dans ufo ...)
×
×
  • Create New...