Jump to content

Kess ke vous pensez de mon Processeur


snp
 Share

Recommended Posts

Salut,

depuis qq temps je trouve que mon PC rame...pourtant, je l'ai formatté y'a pas super lgtps et il n'est pas plein a craqué de spywares et de logiciels lourdots...

v'la ma config :

CM KT3 Ultra 2

Athlon XP 1800+

512 de RAM

RADEON 7500 64 Mo

DD 80Go

XP (+Tweak XP)

 

je pense que mon proco commence a devenir obsolete...

en fait ça rame a mort surtout qd je veux voir mes photos avec l'aperçu de XP ou acdsee par ex. ça charge vachement lgtps. pourtant je coupe tout (NAV, ...).

 

si je passe à plus rapide comme proc, ça vaut la peine ?

Sinon, je fais koi ??

je veux surtout pas reformatter !!!

merci d'avance

Link to comment
Share on other sites

D'accord, ta config n'est pas une bête de course mais c'est encore tout à fait correct (un AMD 1800 avec 512Mo de RAM est une machine largement assez puissante pour voir des photos, seule la carte-mère est une merde).

 

A mon avis tu as plutôt des problèmes software (Windows mal installé ou mal configuré, trop de bidules en tâche de fond, disque fragmenté à mort, peut-être même virus et/ou spyware, etc ...).

 

Qu'est-ce qui te permet de dire que tu n'as aucun spyware ???

 

- Passe un bon coup d'antivirus (un vrai, pas NAV :D ).

- Vérifie ce qui se lance au démarrage (avec MSCONFIG).

- Fais un check-up du panneau de config (est-ce que tous les drivers sont bien installés et à jour ?, est-ce que les disques sont bien en DMA ?, etc ...)

- Fais un MEMTEST.

- Passe un coup de AD_AWARE.

- Passe un coup de spybot.

- Fais un SCANDISK.

- Défragmente ton disque.

 

Vu ton chipset VIA :beurk: , il faut vérifier que tu as bien les drivers 4 en 1 correctement installés et à jour.

 

Si après ça tu n'es toujours pas OK, soit c'est toi qui es trop exigeant, soit un FORMAT C: s'impose.

Link to comment
Share on other sites

"mes photos pixellisées en 5 millions font 2 Mo !! l'aperçu rame qd je lui demande d'ouvrir un fichier avec environ 60 miniatures !! "

 

ben tu m'étonne

tu demande à ton micro de faire 60 miniatures de photos en 5 million de pixel et tu t'étonne que ça rame... tu aurais un 3 Ghz ça changerai rien

 

si tu veut gagner un peu de vitesse, évite de mettre autant de photos aussi lourde dans un seul dossier, defragmente, essaye aussi 1Go de ram...

 

 

 

pour eviter de perdre tes données en formatant fait 2 partitions la prochaine fois (une pour le systeme et une pour tes données)

Link to comment
Share on other sites

J'ai chargé 250 images de plus ou moin 1.5Mo sans soucis sur mon Duron 900Mhz et 512Mo SDR PC133.

l'important n' est pas de savoir si c'est possible (avec 512mo, il n'y a pas de probleme) c'est de savoir le temps que cela met...

 

Bah c'est fluide...

Enfin vu que j'ai l'habitude de ce PC, j'ai pas trouvé sa long, pire c'etait sur un CD, avec ACDSee, et il m'a loadé les quelques vidéos aussi.

Link to comment
Share on other sites

juste une question : les photos sont stockées sur le disque dur ou sur une carte memoire (ou meme directement depuis l'appareil photo) :heu:

 

Si ce n'est pas la 1ere solution, copies les photos d'abord sur le HD :roll:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...