Jump to content
Forums BHmag.fr
D'sound

Problème conversion Mpeg4 vers Dvd

Recommended Posts

Tout d'abord bonjour tout le monde, car je suis un new ici. :biere:

 

Voilà, suite à l'acquisition d'un nouvel apn qui fait video numérique format Mpeg4, j'aimerais quelques éclaircissements car je patauge un peu. :mmm:

 

Je résume: je filme et cela me sort des fichiers en Mpeg4; ensuite je les transfert sur mon ordi, et je les lit sans problème, par contre il y a des petites "ratées" lors de la lecture sur mon pc; je pense que c'est sans doute dû aux insuffiances matérielles de ma config'....

 

Mais le problème est là: je veux graver ces fichiers sur un cd ou dvd pour pouvoir les lire sur ma platine de salon, qui fait lecteur dvd/divx et il y a le logo Mpeg4; j'ai fait de nombreux essais, aucun de concluant:

 

- fichier mpeg4 gravé directement sur cd ou dvd: ma platine ne reconnait rien;

 

- fichier re-encodé en mpeg2 grâce à Ulead video (offert avec le camescope), jemets en vcd (ou s-vcd), et lorsque je le lit sur ma platine, trés belle image, mais pas de son! J'ai remarqué que sur mon pc, si je lis ce fichier avec win media player, il n'y a pas de son non plus.

 

- fichier re-encodé en avi, sur ma platine ce coup ci il y a le son mais pas d'image... :dingue:

 

J'ai essayé de télécharger qq autres codecs et logiciels de conversion, rien de conclant, et je ne sais quoi choisir...

Merci de me venir en aide! :respect:

Share this post


Link to post
Share on other sites
un nouvel apn qui fait video numérique format Mpeg4 (...) il y a des petites "ratées" lors de la lecture sur mon pc

Les APN qui font de la vidéo souvent ils ne travaillent pas à 25 images/seconde mais plutôt vers les 15 im/sec. Ce pourrait être l'origine des ratés.

Share this post


Link to post
Share on other sites
Les APN qui font de la vidéo souvent ils ne travaillent pas à 25 images/seconde mais plutôt vers les 15 im/sec. Ce pourrait être l'origine des ratés.

 

apers cette reponse qui ne t'apporte rien et qui est completement bidon puisque tu a marqué

 

- fichier re-encodé en mpeg2 grâce à Ulead video (offert avec le camescope), jemets en vcd (ou s-vcd), et lorsque je le lit sur ma platine, trés belle image, mais pas de son! J'ai remarqué que sur mon pc, si je lis ce fichier avec win media player, il n'y a pas de son non plus.

 

sinon je pense pas que ca puisse venir de ta config (a moins quelle soit tres vielle)

 

les raté C quoi des carrés verts de temps en temps ?

 

a mon avis c'est tres probable une histoire de codec, c'est quoi ton APN ?

Share this post


Link to post
Share on other sites
c'est quoi ton APN ?

Un DIY. :lol:

 

Le boitier est en bois, il pèse seulement 17 Kg et mesure 48 cm. l'objectif est construit avec une loupe, le flash est un clignoteur de Renault 12 modifié, le bouton déclencheur est un levier de chasse de WC retaillé pour être plus aérodynamique. Pour éviter les entrées de lumière parasite, le boitier est recouvert de moquette grise achetée en solde chez castorama. Il faut 4 batteries de voiture pour alimenter l'appareil.

Share this post


Link to post
Share on other sites

si quelqu'un arrive a en faire un il sera surement plus intelligent que toi

 

et ce serai remarquable, mais tu es a 100 lieux de pouvoir faire quelque chose de ta tete, ah si te la taper contre les murs commence maintenant, je crois qui a un truc qui bouge dedans

 

au fait tes petits smiley comme ca :bou: ca fait tres intelligent pas de probleme ca te correspond a 100%

Share this post


Link to post
Share on other sites

Ho les gars vous etes marrant mais continuez de vous battre sur le même topic, c'est pas la peine de polluer les autres.

 

-1 pour Baygon qui à commencé ( au moins sur CE topic.) :pan:

 

 

 

>>D'sound :

1° pour ton prob PC : utilise VLC Media player ( gratuit je crois bien et très peu gourmand en % CPU)

 

2° prob : lecture sur platine de salon : Désolé je passe la main :voila:

Share this post


Link to post
Share on other sites

faux encore une fois je repond au topic, j'ai juste vu que quelqu'un avant moi avait repondu n'importe quoi

 

:lol:

 

je cherche a aider

 

relie mon premier message il est plus constructif que des truc du style, "Les APN qui font de la vidéo souvent ils ne travaillent pas à 25 images/seconde mais plutôt vers les 15 im/sec"

Share this post


Link to post
Share on other sites

:) Après ce jeu de Ping Pong...

 

Bonjour,

 

Prends Gspot 2.21 pour voir les caractéristiques de ta vidéo(format, etc) et du son.

 

On en saura un peu plus, j'ai peur que ton format son soit en ASF.

 

Et effectivement lis ton fichier avec VLC,

(et aussi problème de Codec, sûrement si tu lis bien sur ton PC) :??:

 

Après tout ça, il en émergera sûrement quelque chose.

 

:respect:

Share this post


Link to post
Share on other sites

Merci à tous pour ces réponses, je vais essayer tout ça.

 

Pour moi cela ne peut pas venir du camescope, car trés bonne lecture dessus, et aussi en certains formats que j'ai essayé... mais je n'arrive tt simplement pas à avoir un format correct avec le son sur ma platine.

(l'appareil est un sanyo Xacti, trés sympa d'ailleurs et pas mal perfectionné à l'h d'aujourd'hui)

 

 

Je vais faire des essais, et j'en reparle ;)

 

Merci :respect:

Share this post


Link to post
Share on other sites
salut,

Essaye de réencoder ta video avec Ripp-itt:

http://www.ripp-it.com/down/acces.php

il y a un mode débutant,et tu coche ensuite divx ou xvid compatible platine de salon.

Ripp-it est un très bon soft avec un forum top. :applaudir2:

208415[/snapback]

 

:o j'ai retéléchargé Riam Ripp-t.

Bilan : impossible d'aller sur Internet, Ordi bloqué, écran bleu.

 

Motif Virus dans Riam : win32.pakes, win32.lowzones.al, startpage.ni

J'y touche plus...

 

c:\Program Files\Ripp-it_AM\Ripp-it_AM.exe Effacé Trojan.Win32.Pakes

:zarb:

Share this post


Link to post
Share on other sites

A Filioso,

ce fameux trojan, ( Trojan.Win32.Pakes ) fait coulé beaucoup d'encre en ce moment sur le forum de Ripp-Ip. Je suppose que tu utilise Kaspery. va lire ce topic sur leur forum, c'est très instructif:

http://forum.ripp-it.com/index.php?showtopic=4481

il y a d'autres topic qui parle de ce trojan,si tu es curieux, vas voir ça vaut le coup.Après on comprend que le soft y est pour rien.

Share this post


Link to post
Share on other sites

et puis ça: fait cet après-midi par un forumeur qui a comprit que ce n'est pas la TEAM Ripp-it qui est responsable.

 

 

 

C'est mon premier post ici car je suis un grand garçon et j'arrive assez bien à me débrouiller tout seul donc je n'ai pas eu jusqu'à présent à me servir du forum pour utiliser cet excellent soft qu'est Ripp-it

Ceci dit, j'ai enfin l'occasion de vous aider un peu pour expliquer aux newbies comment se débarrasser de la FAUSSE ALERTE (j'insiste !) de Kaspersky concernant un eventuel trojan Win32.Pakes dans Ripp-it.

 

Je ne peux pas expliquer à KAV comment faire la différence entre les gentils et les méchants, et je ne suis pas certain qu'une mise à jour résolve le problème rapidement. Par contre on peut lui apprendre à foutre la paix à Ripp-it. Accrochez-vous voici la procédure :

 

A. Réinstallation de RIAM :

 

1. Désactivez temporairement KAV (clic droit sur l'icone de KAV dans la barre des tâches et clic sur "Désactiver la protection en temps réel").

2. Téléchargez à nouveau la version complète de RIAM v3 (puisque vous êtes inscrits sur ce forum vous devriez la trouver facilement...)

3. Procédez à l'installation de RIAM. Normalement les anciens fichiers doivent être écrasés.

4. Testez à tout hasard le fonctionnement de RIAM en le lancant. En principe tout doit être OK. Fermez RIAM.

 

B. "Education" de KAV :

 

1. Double-cliquez sur l'icone de KAV (toujours désactivé) dans la barre des tâches.

2. Allez dans l'onglet "Paramètres" et cliquez sur "Protection en temps réel".

3. Tout en bas de la fenêtre, cliquez sur "Configuration de la zone protégée".

4. Cochez la case "Activez la liste des objets exclus", puis sur le bouton "Modifier...".

5. Cliquez sur le bouton "Ajouter".

6. Dans la liste qui s'affiche localisez "Ripp-it_AM.exe" (en général on le trouve à "C:\Program Files\Ripp-it_AM\Ripp-it_AM.exe"), cliquez sur "Ripp-it_AM.exe" puis sur le bouton "Sélectionner".

7. Cliquez les boutons "Ok" (il doit y en avoir 3 successifs).

8. Fermez la fenêtre KAV.

9. Réactivez KAV (clic droit sur l'icone de KAV dans la barre des tâches et clic sur "Activer la protection en temps réel").

 

C. Si vous utilisez l'analyse à la demande ou des analyses périodiques programmées il faut aussi les configurer (sinon vous pouvez ignorer les étapes suivantes) :

 

1. Double-cliquez sur l'icone de KAV dans la barre des tâches.

2. Allez dans l'onglet "Paramètres" et cliquez sur "Analyse à la demande".

3. Tout en bas de la fenêtre, cliquez sur "Configuration de la zone d'analyse".

4. Cochez la case "Activez la liste des objets exclus", puis sur le bouton "Modifier...".

5. Cliquez sur le bouton "Ajouter".

6. Dans la liste qui s'affiche localisez "Ripp-it_AM.exe" (en général on le trouve à "C:\Program Files\Ripp-it_AM\Ripp-it_AM.exe"), cliquez sur "Ripp-it_AM.exe" puis sur le bouton "Sélectionner".

7. Cliquez les boutons "Ok" (il doit y en avoir 3 successifs).

8. Fermez la fenêtre KAV.

 

Voilà. J'espère que c'est assez clair.

 

En fait nous n'avons pas enlevé le trojan de RIAM (vu qu'il n'existe pas), nous avons simplement indiqué à KAV d'ignorer RIAM (sans toutefois le mépriser...).

Share this post


Link to post
Share on other sites

:D

Oui très clair, moi aussi je suis un grand garçon...

et je n'ai posé qu'une quetion perso, que j'ai résolu

 

Bon passons à Riam

 

1 ) Il n'a jamais voulu marché chez moi(pas assez de Mémoire !!!!)

 

2 ) J'ai Kapersky, mais je ne le mets en tout et pour tout, que lorsque je le juge nécessaire(scannage simplemement).

 

3 ) c'est suite à ces blocages, et au refus d'aller sur Internet, que je l'ai lancé.

 

Bon , il faut que je sorte, je reviendrai tout à l'heure.

 

:biere:

Share this post


Link to post
Share on other sites

:D

 

Je sais, je te voie partout et une seule phrase

 

"essayez Riam".

 

Tu serais pas de chez Riam par hasard?????????? :beurk:

 

:biere:

Share this post


Link to post
Share on other sites

non, le ne suis pas chez RIAM, mais ce soft très bon et convivial et je veux juste le faire connaitre pour que les gens arrètent de galérer pour convertir ,ripper et encoder des videos.La TEAM Riam mérite bien cela d'autant plus que le soft est gratuit (il y a bien un message allopass sur la page de download mais il n'y a rien d'obligatoire: à votre bon coeur Messieurs Dammes) .

bonne journée à vous tous.

Share this post


Link to post
Share on other sites

:D

 

Bon je vais y aller faire un tour(forum), par contre insufficence de mémoire!!!, ça

 

me laisse pantois(1 giga)??? Peut-être que dans tes forums on me dira pourquoi...

 

:biere:

Share this post


Link to post
Share on other sites

Bonjour,

 

RIAM est un soft que l'on m'a conseillé ici, il y a un petit bout de temps. Je l'ai depuis mis à jour chaque fois que nécessaire, et il a toujours rempli vaillamment son office.

 

Que demander de plus à un soft gratuit, porté par une communauté sympa qui veille à l'améliorer sans cesse ?

 

Perso, et tout autours, jamais entendu parler de problème comme celui que tu décris, Filio...

 

En espérant qu'il apporte une solution à notre ami D'sound.

Share this post


Link to post
Share on other sites

:)

 

Merci Adriatika, je savais que je pouvais compter sur toi :bou:

 

Mais je suis maudit avec ce logiciel, impossible de rentrer sur ce site, à l'inscription : é-mail déjà utilisée :??: , j 'ai réssayé avec un autre speudo et une autre adresse"adresse e-mail déjà utilisée" de quoi devenir dingue, il mo'ont même envoyé un code pour rentrer avec une afresse, "non valable"

Y-a un blocus pour moi :coolspot:

 

Vais réessayer + tard :frenchy:

 

 

ahhhhh je suis enfin rentrer. Bilan il vont refaire leur moteur d'encyptage, les gens sont de plus plus nombreux à se plaindre (c'est leur interêt...)).

 

:biere:

Edited by filioso

Share this post


Link to post
Share on other sites

:biere:

 

De plus Ripp-It vient de contacter Kapersky, ceux-ci ont répondu et vont faire un additif de mise à jour..

 

:bou: :biere:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...