Jump to content

Qui saura résoudre l'enigme du Pioneer fou ?


michelc
 Share

Recommended Posts

Voici les données du problème, (histoire vraie non inventée):

 

Soit 2 PC (achat commun de 2 copains) strictement identiques en tout point, (AMD 1400, 512 DDR, 2 DD, lecteur DVD Pioneer 116, graveur Plextor, et ... Windows 98 SE). Tout est bien dans le meilleur des mondes, aucun problème, pas de plantage, eh oui cela existe!

 

Un jour, sur le 1er PC, le 1er copain change le graveur Plextor par un graveur Pioneer 107D et installe une version boîte de Néro 6 plus la mise à jour. Magnifique, tout marche nickel! Le pied.

 

Puis plus tard, sur le 2ème PC, le 2ème copain veut aussi un graveur de DVD. On change donc le graveur Plextor par un graveur Pioneer 109 dernier modèle et on installe la même version de Néro 6 avec sa mise à jour (6.6.0.12). Et là, les problèmes commencent. Voici une liste des anomalies constatées:

- seul le périphérique IDE en esclave fonctionne, soit le lecteur Pioneer 116 ou le graveur Pioneer 109, mais jamais les 2, (oui, les cavaliers maître-esclave sont bien positionnés),

- croiser les 2 périphériques Pioneer, changer les nappes, panacher DD et Pioneer sur une même nappe ne change absolument rien ...

- si on remonte le graveur Plextor à la place du Pioneer 109, tout fonctionne parfaitement,

- si on change le graveur Pioneer 109 par un 2ème exemplaire (autre fournisseur) aucune amélioration,

- si on monte le graveur Pioneer 107 du 1er PC à la place du Pioneer 109, tout fonctionne parfaitement,

- si on monte le graveur Pioneer 109 dans le 1er PC à la place du graveur Pioneer 107, ce 1er PC présente les mêmes problèmes de dysfonctionnement que le 2ème PC!

- le firmware du graveur Pioneer 109 est bien la dernière version disponible sur le site Pioneer, (1.40).

 

Des questions se posent encore et encore, ou plutôt se bousculent.

Quelle sont les différences entre les graveurs Pioneer 107 et 109? Pioneer France affirme aucune!

Les liaisons sont-elles différentes? ATA, UDMA ???

Le Pioneer 109 est bien compatible Windows 98 SE, car lorsque le graveur est en esclave sur la nappe, il fonctionne parfaitement.

Pourquoi lors du passage du graveur Pioneer 107 au graveur 109, les 2 PC ne fonctionnent plus correctement? Ou est le gag?

 

Si un quelqu'un peut débloquer cette situation ... il méritera le respect de nous tous sur ce forum!

Link to comment
Share on other sites

Bonjour,

 

Plusieurs pistes sont possibles, mais comme il y a bien longtemps que 98SE a pris le vent chez moi, je serais assez prudent au niveau logiciel.

 

Disons en vrac : Vérifier que les deux périphériques sont bien en mode UDMA synchrone ? (désolé, je ne me souviens plus des termes exacts, mais il y a quelques cases à cocher sous win98), quelle est la version des drivers aspi ? Le graveur Plextor a t'il été désinstallé avant d'être démonté ?

 

Une piste sérieuse : Le logiciel Plextools ne serait-il pas installé ? Si oui, le désinstaller d'urgence.

 

Par contre, au niveau matériel :

 

1 - Avez vous tenté de mettre le graveur 109 en maitre seul (déconnecter le lecteur) ?

 

2 - Avez vous tenté de placer le graveur en maitre sur la connectique 2 de la nappe IDE (carte mère sur connecteur 1, graveur maitre sur connecteur 2 et lecteur esclave sur connecteur 3) ?

 

3 - Variante : graveur en maitre sur la connectique 3 ?

 

4 - Est-ce bien une nappe udma à 40 connecteurs ?

 

Voilà quelques bonnes questions à se poser. Bonne chance.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...