Jump to content
Forums BHmag.fr
goldorakk

Problème avec un Overclock de P4

Recommended Posts

Alors voila j'ai O/C mon P4C 3g@3.6(FSB 240 et mémoire a 384mhz PC3200 Samsung 3-4-4-8) Et tout les tests de stabilité on passées(OCCT et Prime95 stable pendant 12h)Mon Powersupply est un 420w. Cette Overclock a fonctionner pendant plus de 2mois et maintenant surgie un problème, Mon PC redémarre tout seul au bout de quelque minute ou pendant que je fais quelque chose(EX: surf sur internet, écrire du text sur World etc..) Je n'ai pas installer quoi que se sois dans cette ordi depuis plus de 6mois et j'ai un antivirus a jour..

 

QUELLE PEUX être mon problème???

Share this post


Link to post
Share on other sites

Bonjour,

 

Je suis assez daccord avec Heavy Intel Pentium (jevais devenir pro intel si sa continue ... euh non pas possible) sa peu provenir de la poussiere et du coup d'une surchauffe, il a quelque semaine en nettoyant mon PC a fond jai perdu pres de 8°C sur le CPU, 4°C sur le systeme et 6°C sur le disque dur, comme quoi.

 

Apres je pense pas pour le rodage n'est ce pas censer a meliorer les possibiliter doverclocking plutot que de les descendre ??? :??: .

 

voila.@+.wat. :biere: .

Share this post


Link to post
Share on other sites
Bonjour,

 

Je suis assez daccord avec Heavy Intel Pentium (jevais devenir pro intel si sa continue ... euh non pas possible) sa peu provenir de la poussiere et du coup d'une surchauffe, il a quelque semaine en nettoyant mon PC a fond jai perdu pres de 8°C sur le CPU, 4°C sur le systeme et 6°C sur le disque dur, comme quoi.

 

Apres je pense pas pour le rodage n'est ce pas censer a meliorer les possibiliter doverclocking plutot que de les descendre ???  :??: .

 

voila.@+.wat.  :biere: .

248956[/snapback]

Oui je me suis trompé pour le rodage, a mon avis ca peut ètre aussi que il a trop forcé sur l'o/c, Vcore trop haut ou alors temp trop haute :/

Share this post


Link to post
Share on other sites
Bonjour,

 

Je suis assez daccord avec Heavy Intel Pentium (jevais devenir pro intel si sa continue ... euh non pas possible) sa peu provenir de la poussiere et du coup d'une surchauffe, il a quelque semaine en nettoyant mon PC a fond jai perdu pres de 8°C sur le CPU, 4°C sur le systeme et 6°C sur le disque dur, comme quoi.

 

Apres je pense pas pour le rodage n'est ce pas censer a meliorer les possibiliter doverclocking plutot que de les descendre ???  :??: .

 

voila.@+.wat.  :biere: .

248956[/snapback]

Oui je me suis trompé pour le rodage, a mon avis ca peut ètre aussi que il a trop forcé sur l'o/c, Vcore trop haut ou alors temp trop haute :/

248958[/snapback]

 

 

Bah c'est pas grave sa arrive de se tromper, mais en y relfechissant je sais pas si c'est possible mais jai un peu peur pour sa memoire, je pense pas que de la samsung soit prevue pour fonctionner a une frequence aussi elevée surtout que les cas ne sont pas si augmenter que sa vu que de base c'est 2.5/3/3/7, enfin c'est juste une suposition, jai pas grande connaissance en overclocking de memoire vive mais bon peut etre que sa genere des erreurs.

 

voila.@+.wat. :biere: .

Share this post


Link to post
Share on other sites

Alors voila pour ce qui est de la poussière y pas de problème je nettoie mon PC tout les mois. Pour la Mémoire elle n'est pas syncro. Quand le probleme est survenu voila ce que j'ai fais!

 

Tout est OK! sans O/C puisque dès que le problème est arrivé j'ai tout remis comme c'étais avant. Une semaine plus tard j'ai retenter de le réoverclocker et rendu au fsb 225 le même problème est revenu.(Mon PC redémarre tout seul au bout de quelque minute ou pendant que je fais quelque chose(EX: surf sur internet, écrire du text sur World etc..)

 

Voici les Settings du BIOS avant que le problème arrive il y a environt 3 mois.

 

Alors Voila:

Power Supply 420watt (full charge 325watt utlisé)

 

1-CPU external frequency= 240mhz

2-Dram Frequency= 320 ratio 5/4

3=Agp/Pci frequency= 66.66/33.33

4-CPU Vcore Voltage= 1.5750

5-DDR frequence voltage= 2.55v

6-AGP ddr voltage= 1.5v

7-Performance mode= Auto

 

1-Dram Cas latency= 3

2-Dram Ras Precharge= 4

3-Dram Ras to Cas delay= 4

4-Dram Precharge delay= 8

5-Dram burst length= 4

6-Memory acceleration mode= enable

 

Je crois que tout est Correct c'est pourquoi je ne comprend pas pourquoi 3 mois après j'ai ce problème :??: :??:

Share this post


Link to post
Share on other sites

Peut ètre ta poussé trop haut l'o/c comme je l'ai dit avant, Vcore trop haut ou temp trop haut, et ta bousillé le proc, mais attends que Mike59 te réponde il en sait beaucoup plus.

Share this post


Link to post
Share on other sites
Peut ètre ta poussé trop haut l'o/c comme je l'ai dit avant, Vcore trop haut ou temp trop haut, et ta bousillé le proc, mais attends que Mike59 te réponde il en sait beaucoup plus.

248993[/snapback]

 

J'attend Mike59!!

 

OK! merci .J'ai aussi pensé que c'etais mon windows puisque ça lui arrive de geler.

mais je crois pas réélement que ça sois ça.

Share this post


Link to post
Share on other sites

 

 

Oui et non et je suis pas le seul Ça me permet d'obtenir des réponces beaucoup plus rapidement en plus ce ne sont pas les même personne qui y sont inscrit!!

Ça m'a permis de résoudre beaucoup de problème rapidement surtout lorsque j'ai commencer a Overclocker!!

Share this post


Link to post
Share on other sites
Je suis desolé mais sur tout les liens que j'ai donné c'est toi qui est inscrit.

249488[/snapback]

 

Bonjour,

 

En fait je pense qu'il voulait dire que sur chacun de ces forum se ne sont pas les meme membres que l'on retrouve et qu'il n'est pas le seul a faire cela.

 

voila.@+.wat. :biere: .

Share this post


Link to post
Share on other sites
Je suis desolé mais sur tout les liens que j'ai donné c'est toi qui est inscrit.

249488[/snapback]

 

Bonjour,

 

En fait je pense qu'il voulait dire que sur chacun de ces forum se ne sont pas les meme membres que l'on retrouve et qu'il n'est pas le seul a faire cela.

 

voila.@+.wat. :biere: .

249491[/snapback]

 

 

:) +1

Share this post


Link to post
Share on other sites

salut :D

 

moi je pencherais plutot pour l'electromigration...

 

n. f.
petite definiton...

Déplacement d'atomes, dans un conducteur, sous l'effet du passage d'un courant électrique. La gravure des processeurs étant de plus en plus fine, cela peut poser quelques petits problèmes..

 

j'ai eu le coup sur mon barton a l'epoque!

 

en gros ton proc s'use,il va tenir un o/c et au bout de quelques temps sa capacité a maintenir cet o/c va diminuée...ça peut venir par exemple d'un o/c au vcore trop poussé

qui engendre a plus ou moins long terme une usure prematurée du proc generant son instabilité :heu:

 

solution?

 

-augmenter le vcore et ventiler ton proc!attention un ventirad en cuivre va nettement diminuer les effets d'electromigration par rapport a l'alu :respect:

 

neanmoins je trouve ton vcore assez elevé deja!

 

-il faut aussi savoir que tous les composants electroniques peuvent etre victimes de ça!par exemple ton alim (quelle marque?),en overclockant ton proc tu tires beaucoup plus sur ton alim et les transistors de puissances s'en prennant plein la tronche et s'usent aussi prematurement,pour cela regarde tes tension car elles ont tendances a chuter et comme ton proc est plus gourmand et n'est plus assez alimenté ton pc reboot!

 

donc verifies tes tensions d'alim,3V5Vet 12V mais pas avec un logiciel mais directement avec un multimetre dans les molex ou connecteurs d'alim car il n'y a que ça de fiable (un vrai outil de mesure!)

 

esaye de tester avec une VRAIE alim (de marque et au moins 350W car une no name de 420W ça vaut rien,je le sais j'ai une no name de 480W et a coté de ma fortron 350W elle est pitoyable!)

 

-ensuite ta ram tu l'as testée avec memtest pendant longtemps?au moins une nuit...

 

deja pour etre tranquille fous lui 2.6 ou 2.7V au lieu de 2.55V,ça craint rien t'inquietes pas :ooo:

 

essayes deja ça ;-)

Share this post


Link to post
Share on other sites

Sinon avant son proc était a 66°c environ en full et pour un P4 c'est un peu chaud non ? c'est pas ca qui aurait pu causer ce qui ce passe en ce moment :??:

Share this post


Link to post
Share on other sites

66° avec quoi?

 

sa sonde mobo?si c'est une asus deja tu peux rajouter 10° car leurs sondes ne sont vraiment pas fiables en general :lapin:

 

clair que c'est beaucoup trop elevé comme temperature :dingue:

Share this post


Link to post
Share on other sites
J'ai fais un prime 95 toute une nuit et Le PC N°1 a passer!!!! :frenchy:  Comme il est a 66degré j'ai décider d'arreter sont overclock @3.712ghz(232x16) je vais surment y rajouter 2 autre fan 80mm a l'avant qui vont faire entrer de l'air frais dans le boitier en espérent faire baisser de 6degré la température du Processeur et aussi de la carte-mêre(40degré)

 

Pour ce qui est du PC N°2 il a failer après 4h10min. J'ai augmenter le Vcore,il est maintenant a 1.7v,j'ai fais un test OCCT de 30min et un torture D'une heure et il a passer!!! :) ,LA température max du processeur pendant le test a monter a 59degré.

 

Il me reste maintenant le test prime95 a faire et si il passe pas est-ce que je peux augmenter encore le Vcore sachant qu'il est déja a 1.7v et qu'il a monter(processeur) a 59degré???

Par défaut il est a 4clocks

235817[/snapback]

J'ai retrouvé le quote, 66° pour un et 59° pour l'autre c'est vraiment chaud :/

Share this post


Link to post
Share on other sites

son vcore est deja trop elevé je trouve pour un intel et son refroidissement ne tient plus le choc!

 

goldo,change ton ventirad et ventiles bien ta tour deja ou passe au watercooling c'est encore mieux :biere:

Share this post


Link to post
Share on other sites

oui c'est ça qu'intel recommande avec leur ventirad d'origine pour ne pas que le proc ne s'use prematurement ou pire mais avec un refroidissement plus performant tu peux aller bien plus haut mais toujours faire attention aux temps :respect:

Share this post


Link to post
Share on other sites

A mon avis diminue le Vcore, ça sert à rien de le monter aussi haut pour passer de 3.0 à 3.6 GHz sur un prescott. Même à 1.4V je suis sûr que ça passe sans problèmes (et même en dessous) ;-)

 

Tu y gagneras beaucoup car déjà ça chauffera moins et en plus ça consommera beaucoup moins.

Share this post


Link to post
Share on other sites

Voici le bon PC qui a été Overclocker et ce n'est pas un prescott c'est un northwood

 

Alors Voila:(Intel P4C 3.0ghz(512k)

Power Supply 420watt(Marque OKIA Model: Okia-420ATX(420watt)

 

1-CPU external frequency= 240mhz

2-Dram Frequency= 320 ratio 5/4 (384mhz)

3=Agp/Pci frequency= 66.66/33.33

4-CPU Vcore Voltage= 1.5750

5-DDR frequence voltage= 2.55v

6-AGP ddr voltage= 1.5v

7-Performance mode= Auto

 

1-Dram Cas latency= 3

2-Dram Ras Precharge= 4

3-Dram Ras to Cas delay= 4

4-Dram Precharge delay= 8

5-Dram burst length= 4

6-Memory acceleration mode= enable

 

Ce n'est surment pas les températures voici un lien sur mes température!!

http://www.ocbase.com/voirocctgraph_1520.html

Disque dure 38 degré

CPU en full 52 degré

Carte mêre en full 39 degré

Et tout ça avec une température ambiante a 25 degré

 

ALORS selon toi si tout ce que j'ai écris ici est correct sois j'ai trop poussé l'overclock ou sois mon powersupply ne fais plus la job ou si c'est complètement autre chose???

 

Et voici un lien sur les(Processor Electrical Specifications) http://users.erols.com/chare/elec.htm

 

 

 

 

Pour ce qui est de L'overclock de mon PRESCOTT il a été fais en même temps que le Northwood. et il a la même marque d'alimentation mais la 550w(Marque OKIA Model:Okia-550ATX(550watt) et je n'ai pas eu le moindre problème depuis.

 

Le Voici:Intel P4E 3.2ghz(1mo)@3.712ghz(ce pc sert uniquement pour les jeux)

 

1-CPU external frequency= 232mhz

2-Dram Frequency= 320 ratio 5/4 (372mhz)

3=Agp/Pci frequency= 66.66/33.33

4-CPU Vcore Voltage= 1.3750

5-DDR frequence voltage= 2.55v

6-AGP ddr voltage= 1.5v

7-Performance mode= Auto

 

1-Dram Cas latency= 2

2-Dram Ras Precharge= 2

3-Dram Ras to Cas delay= 3

4-Dram Precharge delay= 5

5-Dram burst length= 4

6-Memory acceleration mode= enable

 

Et les températures!

 

Disque dure 26 degré

CPU en full 56 degré

Carte mêre en full 40 degré

Et tout ça avec une température ambiante a 25 degré

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...