Jump to content
Forums BHmag.fr

[Résolu] Recherche Gimp 1.2.5 pour Win98


Recommended Posts

Merci beaucoup Daemonium, d'abord pour ta réponse extrêmement rapide et puis pour tes souhaits chaleureux de bienvenue que j'apprécie.

 

J'ai passé deux heures cet après-midi avec Google et, bien sûr, j'avais vu la page en cause, mais pas la partie intéressante !!!.

 

Au passage, il ne reste comme lien valide que: http://karolyrobert.hu/mofli/win-gimp/gimp...729-setup-1.zip

 

J'ai tout charge LZW, TGK et Gimp: je vais pouvoir travailler..

 

Merci encore

Link to post
Share on other sites

J'ai bien sûr essayé, car il paraît bien plus puissant que le 1.2.5.

 

Sous Win98 SE, il s'installe sans problème, fonctionne bien, mais à la sauvegarde de l'image, un message d'erreur apparaît, disant qu'il ne trouve pas une certaine police (en point 8, si j'ai bien compris) et il s'arrête brutalement sans sauvegarder le projet.

 

Peut-être toi ou quelqu'un d'autre sait-il contourner ce problème?

 

Si c'est le cas, merci de bien vouloir m'en faire part ..

Link to post
Share on other sites

Merci Daemonium de continuer ce fil.

 

La version 1.2.5 marche très bien mais est, pour moi, trop "légère".

 

J'ai repris les essais avec la nouvelle version 2.2.8 et voici les résultats de son installation:

 

1) GTK avertit: Il faut utiliser pour l'affichage sous windows, uniquement des polices True Type et conseille de vérifier dans Panneau de configuration/Affichage/Icônes quelle est la police employée; J'ai versifié: c'est la police MS Sans Serif 8.

 

2)Gimp s'installe bien et marche apparemment sans problème sauf à la sauvegarde du projet où il annonce qu'il ne peut pas charger justement la police MS Sans Serif 8 !.

 

Le message exact est:

"Pango-WARNING (recursed)**. Couldn't load font "MS Sans Serif 8" falling back to"Sans 8" aborting.."

et il s'efface de la mémoire.

 

Est-ce véritablement un problème de police ou bien tout autre chose car la version 2 de Gimp a été conçue pour EXP et n'est plus suivie pour Win98.

 

Autre chose: je n'ai pas su trouver l'adresse de ton site. Comment faire sur le forum pour y accéder?

 

Je garde l'install de Gimp en place en attendant ta réponse.

Link to post
Share on other sites

D'après la FAQ, il s'agirait d'un problème de GTK

 

I use Windows 98/ME and GIMP crashes on startup. What can I do?

This is a known problem if you installed GTK+ 2.6.4. Please uninstall it (through Control Panel►Add/Remove Programs), and then install either GTK+ 2.6.7 or GTK+ 2.4.14.

 

En gros le dernier GTK n'est pas très très compatible avec win 98. Faudrait essayer un vieux gtk et le nouveau gimp... jsais pas du tout si ça marche...

Je sais pas d'où ça pourrait venir autrement...

 

Autre chose: je n'ai pas su trouver l'adresse de ton site. Comment faire sur le forum pour y accéder?

 

:gne:

 

Gros edit:

 

I installed Gimp 2 on Windows 98/ME or NT 4, and I'm getting a lot of messages saying ** (gimp-2.0.exe:4294830849): WARNING **: Couldn't load font "MS Sans Serif 8" falling back to "Sans 8".

Gimp displays the message Pango-ERROR **: file shape.c line 75 > (pango_shape): assertion failed: (glyphs->num_glyphs > 0) and when I click OK, it crashes. What should I do?

You have two options:

Go to Start►Settings►Control Panel►Display properties►Apperance tab(►Advanced if you're on Windows XP/2003), and set all fonts to Tahoma (or any other TrueType font).

Uninstall GTK+ then re-install it without the GTK-Wimp component.

 

J'ai pas lu la FAQ jusqu'au bout :lapin:

 

Je crois que c'est ça :)

 

C'est pratique une FAQ quand même hein :biere:

 

Voilà, j'espère t'avoir aidé :respect:

 

http://gimp-win.sourceforge.net/faq.html

Link to post
Share on other sites

Sincèrement merci pour ta gentillesse et ta patience: je n'avais pas pensé à la FAQ, je suis navré de t'avoir fait perdre du temps;

 

J'ai essayé de changer la police par défaut de Windows: même punition !

J'ai désinstallé GTK puis réinstallé sans GTK-Wimp: Eureka (TU as trouvé), ça marche !!

 

Je garde en-tête la première solution (installer une version plus ancienne de GTK) au cas où des problèmes surviendraient lors d'un usage plus approfondi.

 

Je ne peux que te redire encore merci ..

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...