Jump to content

Kernel Panic


Axtrane
 Share

Recommended Posts

Bonsoir, je suis en train de me remonter un pc en linux, le problème c'est qu'il me fait un kernel panic peu importe la version utilisée, que ce soit du debian network install, ou du mandrake move, dès l'initialisation ou installation.

C'est un PIII866 (133mhz) avec pour le moment 64mo de ram en PC100, j'ai tenté de changer la ram (256Mo en pc133), idem, j'ai changé la frequence du processeur (underclocké a 650mhz) idem, enlevé toutes les cartes (son, reseau), idem, disque dur formaté en bas niveau, idem, lecteur cd changé, idem.

 

j'ai egalement benché le processeur et la ram sur UBCD, aucune erreur (tests courts mais suffisants), j'ai remis de la pate thermique neuve et propre, mis à jour le bios, et toujours pareil...

donc là je dois dire que je cale, demain je tenterais surement de passer tout ca sur une autre carte mere et sacrifier un petit win98 fonctionnel (et inutilisé).

Précision, il plante souvent en essayant d'ecrire sur hdc7 ...... si vous avez une idée je suis preneur, merci par avance ....

Link to comment
Share on other sites

ce n'est pas pour ça que le blog est indisponible pour le moment?

 

Sinon, toujours pas d'idée :voila:

 

bon courage :biere:

Link to comment
Share on other sites

Oui blog indisponible mais pour d'autres raisons, j'ai quelques problemes avec apache, j'y travaille..... je compte le remettre mais j'ai peur de plus avoir les messages (quelle dure perte :roll: )

oui, inestimable :eek:

 

Sinon, pour les retrouver, suis les fleches :D ....Apache :respect:

 

quoi?? je suis un gros manche commanche :ooo:

Link to comment
Share on other sites

J'ai essayé avec une autre barrette ca fait pareil, donc a defaut en attendant j'ai transferé le tout dans un autre PC et j'ai remis en route mon serveur, je travaille dessus, y a eu pas mal d'evolution.

 

Je testerais la CM avec l'aute processeur pour voir si j'ai du kernel panic, j'ai vu un condo un peu gonflé, je saurais vite si ca déconne...

Link to comment
Share on other sites

C'est un PIII866 (133mhz) avec pour le moment 64mo de ram en PC100, j'ai tenté de changer la ram (256Mo en pc133), idem, j'ai changé la frequence du processeur (underclocké a 650mhz) idem, enlevé toutes les cartes (son, reseau), idem, disque dur formaté en bas niveau, idem, lecteur cd changé, idem.

 

:voila:

 

Je verrais si ca pose le meme probleme avec l'autre processeur.....

Link to comment
Share on other sites

Pour le moment je boote sur la CM qui semblait déconner, avec un PIII700 et 128 de ram, le mandrake move a fait kernel panic, et debian a l'air de passer, apparement un petit conflit entre CM et fréquence du processeur :heu: étrange, je vais installer dessus un environnement graphique en extension a la base de donnée du 1er serveur.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...