Jump to content
Forums BHmag.fr
esturgou

Camescope et port firewire ?

Recommended Posts

Bonjour,

Mon camescope n'est pas reconnu !

Quand je le branche au port Firewire, je ne le retrouve pas dans le Poste de travail.

Je n'ai jamais utilisé le Firewire mais j'imagine que ça se passe comme avec les Usb : le branchement entraine une reconnaissance par Win Xp, un son de l'ordi et l'apparition du périphérique dans le Poste de travail. Est-ce exact ?

J'ai vérifié le Gestionnaire de Périphérique : tout est OK, pas de ! ou ? jaunes.

Les pilotes des contrôleurs hôtes de bus IEEE 1394 datent de 2001 mais je ne sais pas comment les changer.

Merci.

Ma configuration : Pentium 4 3 Ghz / Asustek P5GD1/Ram 1024 Mo/ 2 DD de 160 Mo/ Son : Créative SB Audigy 2 ZS/Video : Asus Extrême N5750 de 256 Mo/ contrôleurs IEEE 1394/ Studio Plus 10.5.2.2826

Share this post


Link to post
Share on other sites

Quand je le branche au port Firewire, je ne le retrouve pas dans le Poste de travail.

 

Jusque là cc'est tout a fait normal.

 

Si tu as un cam MiniDV, il n'ets pas reconnu comme un support de stockage, donc n'ets pas visible dans l'explorateur Windows :voila:

 

Installe un soft type Pinnacle Studio pour récup tes vidéos :D

Share this post


Link to post
Share on other sites

Bonsoir,

J'ai Studio 10 Plus de Pinnacle (avec les maj) et le camescope n'est pas reconnu.

J'ai changé le cable, de port firewire, sans résultats.

Merci.

Share this post


Link to post
Share on other sites

Bon comme je vois pas trop, je passe aux questions cons

( comme le dit ma signature, les idéees les + connes ne sont pas toujours les + mauvaises :D)

 

 

1° T'es certain de tes manip avec Studio ??

2° C'est quoi comme camescope ( marque/type/DV, miniDV, HD, ...)?

3° Ton Port Firewire c'est un port intégré à la CM ou une carte additionelle ?

4° Si ton camescope est un miniDV, t'as une cartouche à l'intérieur ?

 

 

Si t'arrives déjà à répondre à ca, cela nous aidera à mieux cerner le soucis.

 

:hello:

Share this post


Link to post
Share on other sites

1/ Pour Studio : je démarre, je clique sur charger la video, j'ai le message selon lequel le camescope n'est pas trouvé,

2/Camescope Sony HDR-HC

3/Carte PCI sans cd

4/K7 dans le camescope réglé sur DV

Merci !

Share this post


Link to post
Share on other sites

Question con (bis) : t'as pensé à allumer le camescope ou à positionner le bouton comme il faut pour le transfert des vidéos :??:

Share this post


Link to post
Share on other sites

Hélas, oui !

Le camescope est sous tension secteur, chargé avec un minDV, en position Play.

De toutes façons, quelle que soit la position du bouton de marche, la réponse de Studio 10 Plus est la même : le camescope n'est pas trouvé !

Par contre, on vient de me signaler que Win Xp SP2 créait un défaut de reconnaissance des ports 1394 ; je vais charger les correctifs (5 ou 6) modifier la base des registres comme MS le dit et essayer de voir si ça marche.

Le pb est que j'ai quitté mon domicile pour le WE et que je ne peux plus uyiliser mon PC perso jusqu'à vendredi.

Merci pour ta recherche et tes réponses.

Cordialement.

Share this post


Link to post
Share on other sites

A mon avis, il vaut mieux que XP soit mise à jour avec tous les correctis dispos sur WindowsUpdate.

 

Perso j'utilise mon camescope sous XP sans aucun souci. Quand tu pourras, essayes avec Windows Movie Maker (programme gratuit fourni avec XP ou dispo sur le site de Microsoft) pour voir si il fonctionne

Share this post


Link to post
Share on other sites

Je charge les mises à jour automatiquement mais il semble que les maj concernant les pb avec les ports firewire n'en fassent pas partie puisque je les ai trouvées ailleurs sur le site MS update.

Bonne soirée.

Share this post


Link to post
Share on other sites

T'as un moyen de faire un essai avec le PC d'un pote ?? ( qui aurrait un cmescope et Studio !)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...