Jump to content

Serveur HP xw8000


black mesa
 Share

Recommended Posts

Salut à tous

 

je viens de récupérer ceci : un serveur HPxw8000 doté de :

2x2 xéons 2.66 ghz (cm by proc)+ 4 go ddr ecc + 1 nvidia quadro, 3x36.4go scsi 15000 tr/mn, grav dvd.....

 

j'aimerai installé un système qui tire le partie des possibilités de la machine, je veux dire un OS qui utilise le mieux possible les 2 xéons......

 

quel OS serait le plus adapté ?

 

D'avance merci pour vos réponses

Link to comment
Share on other sites

Amusant, moi j'ai un IBM X200 séries, simple Xéon mais avec 2 emplacement, 1 ou 2go de ram 2 disques 36go SCSI en mirroring, et ben j'en ferais rien, simplement parce qu'il fait trembler les murs, les 4 ventilos thermo régulés qui tournent presque à fond tout le temps ne m'invitent pas trop à en faire quelque chose.

Link to comment
Share on other sites

Amusant, moi j'ai un IBM X200 séries, simple Xéon mais avec 2 emplacement, 1 ou 2go de ram 2 disques 36go SCSI en mirroring, et ben j'en ferais rien, simplement parce qu'il fait trembler les murs, les 4 ventilos thermo régulés qui tournent presque à fond tout le temps ne m'invitent pas trop à en faire quelque chose.

 

meme dans la cabane au fond du jardin :lapin:

Link to comment
Share on other sites

Amusant, moi j'ai un IBM X200 séries, simple Xéon mais avec 2 emplacement, 1 ou 2go de ram 2 disques 36go SCSI en mirroring, et ben j'en ferais rien, simplement parce qu'il fait trembler les murs, les 4 ventilos thermo régulés qui tournent presque à fond tout le temps ne m'invitent pas trop à en faire quelque chose.

 

ben le mien est bruyant au démarrage mais il se calme au bout de 30 secondes et devient bien plus calme, on entends encore un peu l'alim, mais bon s'est largement acceptable.

 

sinon quel OS ?

Link to comment
Share on other sites

Amusant, moi j'ai un IBM X200 séries, simple Xéon mais avec 2 emplacement, 1 ou 2go de ram 2 disques 36go SCSI en mirroring, et ben j'en ferais rien, simplement parce qu'il fait trembler les murs, les 4 ventilos thermo régulés qui tournent presque à fond tout le temps ne m'invitent pas trop à en faire quelque chose.

 

meme dans la cabane au fond du jardin :lapin:

Dans la cabane au fond du jardin, il n'y va que quand il a besoin !

Link to comment
Share on other sites

Dans la cabane au fond du jardin, il n'y va que quand il a besoin !

 

... C'est un charmant petit trou

Tout entouré de cailloux ...

 

:banane: :banane:

t'es grillé :yo:

Link to comment
Share on other sites

  • 4 weeks later...

Salut,

 

En définitive, n'importe quel OS peut tirer profit de tes 2 CPU (XP, linux, Vista...). Tous ces systèmes gèrent sans problème le dual-proc (même les versions familiales..enfin sauf peut être si tes xeons gèrent l'hyperthreading).

 

C'est plus un problème d'utilisation et de quantité de mémoire qui va te faire choisir tel ou tel OS.

 

Une solution linux est sans doute plus intéressante ne serait-ce que pour la gestion de tes 4Go de RAM.

 

Reste à savoir maintenant si tes xeons sont basés sur un core EMT64 ou non pour choisir la version (32 ou 64bits) de ton OS.

Link to comment
Share on other sites

Salut à tous

 

je viens de récupérer ceci : un serveur HPxw8000 doté de :

2x2 xéons 2.66 ghz (cm by proc)+ 4 go ddr ecc + 1 nvidia quadro, 3x36.4go scsi 15000 tr/mn, grav dvd.....

 

j'aimerai installé un système qui tire le partie des possibilités de la machine, je veux dire un OS qui utilise le mieux possible les 2 xéons......

 

quel OS serait le plus adapté ?

 

D'avance merci pour vos réponses

 

Salut,

je viens également de récuperer le même serveur avec la même config, mais impossible d'installer XP PRO sur n'importe lequel de mes disques scsi.

xp ne trouve pas de disque...

y a t il une manip que je n'ai pas faite ?

merci de me répondre, vu que tu as réussi !

cordialement

 

Link to comment
Share on other sites

 

Salut,

je viens également de récuperer le même serveur avec la même config, mais impossible d'installer XP PRO sur n'importe lequel de mes disques scsi.

xp ne trouve pas de disque...

y a t il une manip que je n'ai pas faite ?

merci de me répondre, vu que tu as réussi !

cordialement

 

C'est bon j'ai trouvé tout seul comme un grand...

Link to comment
Share on other sites

Salut,

 

Sans doute que les drivers de sa carte SCSI n'étaient pas présents par défaut sous XP et qu'il a du rajouter les pilotes de sa carte via disquette (ou en l'incorporant au CD d'installation)

Link to comment
Share on other sites

  • 3 weeks later...
si tu disais comment, ca pourrait servir aux autres :respect:

Il faut récuperer le pilote scsi du DD, on appuie sur F6 qand l'installation le demande, ensuite on introduit la disquette (boot DOS) sur laquelle on a mis les pilotes, et on laisse faire l'installation.

Voila, j'espère que ça pourra servir.

cordialement

Gary

 

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...