Jump to content

problème carte graphique 3850 hd


f5umy
 Share

Recommended Posts

Bonjour. Ma configuration : carte mère Asus k8n-E deluxe

Processeur AMD athlon 3700+

carte graphique ati 3850 HD port AGP

VISTA 32 bits

Auparavant la carte graphique Nvidia 7600GS, et aucun problème. Mais depuis le changement de carte graphique catastrophe...

 

Lorsque le driver Ati n'est pas installé vista la reconnait comme une carte standard et je n'ai aucun default ou problème. Je peux utilisait vista sans aucune difficulté.

Mais lorsque j’installe le pilote ati et que la carte est reconnue comme une ATI 3850 HD le pc fonctionne le temps que les programmes s'initialisent et ensuite 1 minute plus tard écran gelé et obligé de rebooter le pc, mais j'ai toujours ce problème récurant.

 

J'ai essayé les derniers drivers ati 9.... Sans résultat. Des drivers plus anciens sans plus de résultat et autres manipulations sans effets.

Auriez-vous connu ce genre de problème ou auriez vous une solution. Merci pour votre aide

Philippe f5umy@wanadoo.fr

 

Link to comment
Share on other sites

Salut,

 

Il y a 2 causes probables à ton soucis : soit matériel (via un défault de ta carte), soit logiciel.

 

Logiciel : Tu as stipulé que tu avais changé de carte graphique. Ton Vista a été réinstallé suite à ça? ou tu as fais l'échange en gardant le même système ?

Dans le second cas, il y a peut être des scories de pilotes nvidia qui viennent foutre le dawa quand tu veux utiliser ton ATI.

La chose a faire est donc dans un premier temps de désinstaller tous les pilotes vidéos (les forceware d'NVIDIA si tu ne l'as pas encore fait ainsi que les drivers ATI), ET EGALEMENT les éventuels logiciels de tweaking vidéo (genre powerstrip et autres soft du genre). Tu reboot et tu nettoies ton système. Pour te simplifier la tache certains utilitaires genre CCleaner (que tu pourras trouver il me semble dans la zone téléchargement du site, sinon un petit coup de google pourra t'aider).

Une fois que tout est propre, installe les pilotes donné par charp.

 

 

Matériel : vu les symptômes, il est possible que tu es un problème de surchauffe de la carte. Vérifie la température de celle-ci en passant par un soft de monitoring (everest, atitools etc...).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...