Jump to content
Forums BHmag.fr
Sign in to follow this  
Axtrane

Question Hub USB

Recommended Posts

Bonjour,

 

je viens d'acheter ça :

 

TRUST-15140.jpg

 

un gentil petit hub 7 ports avec alimentation externe, puisque depuis le changement de pc, je n'ai plus que 4 ports USB à l'arrière et un en facade (le dernier c'est le lecteur de carte) et je n'ai plus la place de mettre mes cartes PCI USB.

 

Hier soir je le branche, je connecte déjà pas mal de trucs dessus, ça marche, mais oh surprise, quand j'éteins mon pc, toutes les lumières se rallument (voyant power, voyant HDD, rheobus en couleur par défaut (différente de celle réglée quand ça tourne)) et il reste comme ça.

 

Si j'enlève l'alim du hub, ça redevient normal.

 

La question c'est, justement, est ce normal ? serait ce lié a l'option legacy usb support ? y a moyen de pouvoir connecter l'alim sans que mon pc fasse la guirlande la nuit ?

 

Merci a tous

Share this post


Link to post
Share on other sites

Par hasard , serait-ce possible que ce soit une sorte de mode veille pour le hub quand la bécane fait dodo ?

Share this post


Link to post
Share on other sites

suis pas certain, j'ai pas encore eu vraiment l'occasion de tester la desactivation du legacy support

Share this post


Link to post
Share on other sites
Bonjour,

 

je viens d'acheter ça :

 

TRUST-15140.jpg

 

un gentil petit hub 7 ports avec alimentation externe, puisque depuis le changement de pc, je n'ai plus que 4 ports USB à l'arrière et un en facade (le dernier c'est le lecteur de carte) et je n'ai plus la place de mettre mes cartes PCI USB.

 

Hier soir je le branche, je connecte déjà pas mal de trucs dessus, ça marche, mais oh surprise, quand j'éteins mon pc, toutes les lumières se rallument (voyant power, voyant HDD, rheobus en couleur par défaut (différente de celle réglée quand ça tourne)) et il reste comme ça.

 

Si j'enlève l'alim du hub, ça redevient normal.

 

La question c'est, justement, est ce normal ? serait ce lié a l'option legacy usb support ? y a moyen de pouvoir connecter l'alim sans que mon pc fasse la guirlande la nuit ?

 

Merci a tous

 

Bonjour,

la meilleure solution - et la plus simple - est une prise multiple maitre-esclave.

Si le PC est allumé, les périphériques branche dessus s'allument auusi, et l'inverse.

J'ai acheté plusieurs comme ça autur de 10 € (le moins cher chez Conrad )

 

 

 

 

Share this post


Link to post
Share on other sites

Legacy support , si ma mémoire est bonne , c'est pour faire reconnaitre un périphérique de saisie en USB nan ?

Share this post


Link to post
Share on other sites

Salut,

 

Tiens j'ai un problème très semblable sur ma bécane principale. Asus a eu la géniale idée de mettre un contrôleur usb wake on (à cause de la télécommande), sauf que ces ânes n'ont pas prévus dans le bios de désactiver cette option pour ce controleur là. Dès qu'on branche/débranche/utilise un périphérique sur ces ports là et que le PC est éteint, il s'allume tout seul :nerveux:

 

Tu dois avoir une saleté dans le genre dans le contrôleur de ton hub. Je pense pas que tu puisses modifier grand chose dans ton hub. La seule solution que je vois serais de travailler sur le contrôleur USB de ta carte mère : regarde si dans ton bios t'as pas une option wake up USB et si oui, désactive là (en toute logique ca devrait empêcher le signal wake up de ton hub d'arriver sur ta carte).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...