Jump to content

Les suggestions de GOOGLE vous gonflent ?


Recommended Posts

Si comme moi les suggestion (sorte d'auto-complétion) sur le site de GOOGLE vous cassent les c..., voici une solution simple et qui fonctionne.

 

Voici de quoi je parle (j'ai juste taper "essai" et Google me déroule une liste dont je n'ai rien à foutre) :

 

111109121245141171.jpg

 

Il suffit d'installer l'extension YESSCRIPT https://addons.mozil...ddon/yesscript/ et d'ajouter les sites google (.fr, .com, .be, etc ...) dans la liste noire.

Link to comment
Share on other sites

  • 1 month later...

Ou sinon, quand t'es sur Google il suffit de cliquer en haut à droite sur la roue crantée / Outils de recherches

 

 

Puis cochée la case "Ne pas activer la recherche instantanée Google"

 

dans l'option :

 

 

Recherche instantanée Google

 

[ ] Activer la recherche instantanée Google pour voir les résultats s'afficher pendant la saisie

[ x ]Ne pas activer la recherche instantanée Google

 

 

:respect:

Link to comment
Share on other sites

Non, non, ce n'est pas la recherche instantanée (une fonction détestable que j'ai aussi désactivée bien entendu), c'est l'autocomplétion.

 

Pour info, j'ai réussi à la désactiver en installant l'extension YESSCRIPT et en mettant GOOGLE sur la blacklist. Pour info, YESSCRIPT permet de désactiver le javascript sur certains sites.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...