Jump to content
Forums BHmag.fr
Sign in to follow this  
bruno

Quake 3 Arena

Recommended Posts

Tu veux dire effacer tout les fichiers "key"?meme du Baseq3 ?

 

 

Sinon,cé quoi le "server uses protocol version xxx"?Vous zavez jamais eu ca?

 

@+

 

Bah, pour faire simple ça veut dire que le serveur auquel tu essaie de te

connecter tourne avec une version différente de la 1.30.

 

Désolé mais pour des serveurs publics genre Roquet Arena ou certains autres mods faut mettre la 1.32 et acheter le jeux. :(

 

Normalement les serveurs qui tournent avec la version 1.30 ne vérifient

pas la validité de ta clé ( style kkun a t'il cette même clé sur le net ).

Mais mieux vaut évitter de se connecter avec un amis à qui tu as passé

ta clé. :)

 

Sinon, vérifie bien que tu as bien renseigné ta clé pour chaque mod, elle

est à blanc par défaut. Pas de clé = par de serveurs dans la liste. :D

 

@+ en espérant t'avoir aidé.

Share this post


Link to post
Share on other sites
Salut

 

Bon si vous voulez je peut acceuilir (1024/256 Powaaa!) une partie maintenant ?

Alors me faut quoi dans le kit du rezoter de bh ?

 

@+

 

Mouarf... 256 en upload :triste: :triste: moi 4000/128 un peu disproportionné vers le bas l'UL. :(

 

Enfin joliii tout ça... :biere:

 

@+

Share this post


Link to post
Share on other sites

Salut

 

Bah c'est tres bien enfin c'est pas en 48H qu'on peut dire a part pour le ping le debit et le maintient de la connection la c'est parfait...

Et le service clientel est competant sa change !

Et vous vous vous depechez me faut quoi alors Quake 3 1.32 et c'est tout ?

 

@+

Share this post


Link to post
Share on other sites
Salut

 

Bah c'est tres bien enfin c'est pas en 48H qu'on peut dire a part pour le ping le debit et le maintient de la connection la c'est parfait...

Et le service clientel est competant sa change !

Et vous vous vous depechez me faut quoi alors Quake 3 1.32 et c'est tout ?

 

@+

 

1.30

Share this post


Link to post
Share on other sites
Bah, pour faire simple ça veut dire que le serveur auquel tu essaie de te

connecter tourne avec une version différente de la 1.30.

 

Désolé mais pour des serveurs publics genre Roquet Arena ou certains autres mods faut mettre la 1.32 et acheter le jeux.  :(

 

Normalement les serveurs qui tournent avec la version 1.30 ne vérifient

pas la validité de ta clé ( style kkun a t'il cette même clé sur le net ).

Mais mieux vaut évitter de se connecter avec un amis à qui tu as passé

ta clé.  :)

 

Sinon, vérifie bien que tu as bien renseigné ta clé pour chaque mod, elle

est à blanc par défaut.  Pas de clé = par de serveurs dans la liste.  :D  

 

@+ en espérant t'avoir aidé.

 

Ben pourtant,j'utilises All seeing eyes,j'ai sélectionné la version 1.30 donc normalement il devrai m'aficher uniquement les serveurs utilisant cette version,non?

 

Et pi pour ce qui est des Mods,faut acheter le jeu mais moi j'utilise une copie de sauvegarde ( :roll: ) donc si ma clé est bonne..ou est la difference avec jeu acheté?

 

Et pi pour finir j'ai renseigner la clé dans quake3Arena mais pour les mods,quand est ce que je la renseigne?Cé pas celle de Q3A qui est renseignée?

 

@+ :biere:

Share this post


Link to post
Share on other sites

Salut

 

Bon voila j'ai la 1.30, la 1.31 et la 1.32 sa devrait aller...

Niveau maps j'ai pris la VIA, celle de SEGA et c'est tout vous voullez que je prenne quoi ? (C'est bien l'hote qui determine les maps non ? Ou alors faut que hote et client ai les memes ?) Enfin c'est pareil je prends lesquelles ?

Vous avez quelques sites sur Quake ?

 

@+

Share this post


Link to post
Share on other sites

a,faut aussi les mods si tu veux bien jouer aussi,comme execive mais la vaut mieux que je te l'envoie celui la,il y a une longue file d'attente(fileplanet),et osp

 

sinon les mods de kost mais je ne vois plus :roll:

 

tu aime quake au faite?

Share this post


Link to post
Share on other sites

Salut

 

Wep je disais donc a une epoque je jouais a Urban Terror (en 56K...)

J'ai vu qu'une beta 2.6 vient de sortir donc il est toujours d'actu.

Sinon j'ai rien compris a ce que tu a dit...

 

@+

Share this post


Link to post
Share on other sites

avant?

 

 

tout simplement,qu'il y a des mods auquelle on joue pas mal(urban terror aussi d'ailleur enfin on a essaye et pas eu plus le tps je pense)

 

apres j'ai dit que le mod osp et execive etait beaucoup utilise aussi

Share this post


Link to post
Share on other sites

heu,le mode OSP cé pas juste pour les serveurs?

 

Pacque je l'ai téléchargé mais comment on l'installe?

 

J'ai 2xclic sur assistant config et y fallait que j'mette la map,le fraglimit,time limit...etc... :??:

 

@+

Share this post


Link to post
Share on other sites

Salut

 

Alors t'a dis OSP, Execive ?

Quoi d'autre ? Je pompe tout les Map Pack qu'il y'a sur PlanetQuake3.

 

@+

Share this post


Link to post
Share on other sites

Le mieux c'est encore de tester avec les maps de bases c'est pas mal

pour commencer. :)

 

Après Excessive, Instagib, Osp, ...

 

@+

Share this post


Link to post
Share on other sites

osp powaa !

 

on se fera ca jeudi :)

Share this post


Link to post
Share on other sites

Moi je serais pas là, je travaille jeudi. :(

 

@+

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...