Jump to content

pb affichage


val

Recommended Posts

Puis faut en trouver des CG en PCI. A part dans les brocantes, il y a peu de chance. De toute façon une CG en PCI ça va être un vieux truc genre S3 trio ou Matrox G100.

 

Franchement VAL, il est temps de dépenser un peu d'argent, je crois que tu n'as pas vraiment le choix. ;)

Link to comment
Share on other sites

  • 2 weeks later...
  • 1 month later...
Salut, j'ai le meme probléme exactement avec la meme config et une radeon 9500 pro , donc cela ne vient pas de la s3 trio , c'est extremement penible , a mon avis y a un truc qui tourne pas rond avec cette carte mére ...

 

???? une 9500 pro en pci ?????

 

Ce qui est marrant drakkeng c'est que ta carte graphique est presque aussi puissante que ta CM/processeur :lol: :lol: :lol:

 

Et je te confirmes si tu as la meme config et une radeon 9500 pro y a un truc qui tourne pas rond.... mais pas dans l'ordinateur ;-)

 

Pour répondre... Certaines S3 intégrées (toutes celles que j'ai rencontrées en faite) ne suporte pas le 1024 loin de là et encore moins certains phillips 15'' (ils sont très fort chez phillips car ils sortent plusieurs modèles avec... le même nom) Encore plus fort ceratins moniteurs phillips (104S pour ne pas les citer) sous xp pro ne supporte les geforces (en l'occurence une 2mx), plantage, ecran bleu c'est la fêtes. je sais ca peut paraitre bizarre, c'est bizarre, et c'est testé sur plusieurs config différente ;)))

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...