Jump to content

MAGNET MAN

Members
  • Posts

    29
  • Joined

  • Last visited

Everything posted by MAGNET MAN

  1. Bonjour, je cherche les drivers/manuels de quelques unes de mes cartes meres. Cependant, certaines de ces cartes sont tres dures a identifier. Pas de bios ID (Phoenix bios, MR bios, Compaq bios...), pas de FCC ID et rien d'ecrit sur la carte mere dont je puisse me servir dans google. D'ou ma question: Connaissez vous un programme comme Everest (Aida32) et Sandra sisoft qui permetrait d'identifier mes cartes. Merci d'avance pour vos reponses.
  2. Maxllf.exe, pour formatage en bas niveau, marche avec tous les disques. Sinon, Kill Disk est asez performant, il fait du Write Zero et il affiche les secteurs deffectueux du disque s'il y a lieu.
  3. On a oublié d'essayer un truc: Essaie de booter sur un disque qui a xp sur la machine pourrie en te servant du connecteur ide des lecteurs cd. ou tester avec un autre lecteur cd meme si ca m'etonnerai fortement que ses 2 lecteurs soient nazes. Au pire avec une autre alim.... Mais apres ca si ca marche toujours pas , faudra qu'on se debrouille pour chopper une carte mere socket478 ou un p4 pour voir si c la carte mere ou le proc qui fait planter l ordi.
  4. Il faut le desinstaller d'abord , ajout/suppresion de programmmes. Si tu n'y arrives pas par cette methode, supprime le a la main: - supprime le dossier "norton antivirus" dans program files - supprime le dossier "symantec" dans program files - supprime les dossiers "symantec" dans tous les application data des users respectifs - supprime la clé "symantec" dans Hkey/currentuser/software/ - supprime la clé "symantec" dans Hkey/local machine/software Une fois tout supprimé, tu devrais pouvoir le reinstaller proprement.
  5. Y'a un truc que je comprends pas, kaspersky ne te donne pas la location du virus sur ton disque, il te donne que son nom?
  6. Il semble que personne n'est trouvé de solutions a ce propos... Il y a certes une alternative mais radicale HKEY_CURRENT_USER/Software/Microsoft/Windows/CurrentVersion/Policies/Explorer DWORD Value = NoTrayItemsDisplay (mettre la valeur a 1) cela enleve l affichage de TOUS les icones dans le tray. C'est tout ce que j'ai pu trouvé, pour l'instant.
  7. Malheureusement, le scandisk sur un autre ordi ne marche pas: il transforme tous les fichiers/dossiers a caracteres speciaux en DIR0001~DIR0522.....etc. On a changé plusieurs fois la nappe mais je pense que c le bios qui fait foirer le disque, ca n'arrive que quand le pc reboot en gros une fois par mois et c depuis qu on a mis windows sur un disque maxtor 80 gigas. (partitioné en 2) La 2eme partition du disque n'est jamais affectée par ces caracteres speciaux. J ai un pote qui a un 120 Gigas sur la meme carte mere avec le meme bios, et il a eu ce probleme une fois ou deux en 2 ans.. mais bon ... je ne peux plus rien y faire lol
  8. hmmm etrange... Ca m est arrivé une fois egalement, le bios du pc de mon voisin a un bug, le primary master n'est JAMAIS detecté par le bios. J'ai tenté a maintes reprises de mettre son disque dur systeme (win98) en primary master mais ca n'a jamais fonctioné. Par contre, quand je met son lecteur cd en primary master, le bios ne le detecte pas certes mais windows le prend sans problemes... Pour info c un phoenix bios sur une carte mere Asus MEW-AM (fabriquée par Asus pour ordi HP Pavilion. Impossible de flasher le bios...mais bon mon voisin c plus grave, il perd ses données environ une fois par mois lol. Toutes ses fichiers/dossiers sont renomés avec des caracteres speciaux et on doit tout reinstall a chaque fois.
  9. Hi il y a un logiciel qui permet de lire et ecrire sur des partitions ntfs (ntfsdos professional) sous MS-DOS, je l ai pas testé sur Win98 mais si il arrive a le faire sous dos ca devrait pas poser de problemes.
  10. Hi all! ok, pour resumer la situation, j ai 2 amis qui ont le meme pc, un HP Pavilion des années 98-99. Les 2 pc ont eu le meme pb : du jour au lendemain, sans qu aucun programme particulier ne soit installé, une partie des données du disque dur se cryptent. Ce pb est arrivé une fois a un ami et 8 fois (en 2 ans) a mon voisin, etant donné que tous 2 aient la meme machine, je pense que ca doit etre un pb de matériel. La carte mere est une ASUS MEW AM, processeur : Celeron 466Mhz. Windows 98 SE, 64megas de SD ram carte graphique intégrée (8megas). En fait le pc est d'origine exepté le disque dur (maxtor 80go), effectivement, le disque dur d'origine, le quantum fireball 10go est décédé dans des conditions mysterieuses. Quoi qu'il en soit, les 2 disques durs ont subis ce pb de cryptage, j entends par cryptage que les dossiers et fichiers du repertoire C:\Windows\system par exemple sont renommées avec des caracteres speciaux, illisibles dans Windows 98 Il est a noter qu il y a un bug dans le bios (phoenix bios) , le primary master n'est jamais détecté dans le bios (disque dur ou lecteur cd) et pourtant, sous Windows il fonctionne. J'ai essayé enormement de possibilités avec les jumpers mais rien n y fait. Le disque dur est en Secondary Slave, le primary master et primary slave sont pour les lecteurs cd. Les nappes ont 40 broches chacunes , il me semble que le disque sous Windows est en DMA, ca peut venir de la? peut etre qu ave une nappe 80 broches ca serait nikel.....hmmm.... J attends vos reponses impatiemment! merci d avoir lu ce long post! C ya!
  11. Hi! Il faudrait trouver le fichier hal.dll et le remplacer. Telecharge le sur le net et copie le sur un disquette. Si tu peux pas aller sur le net via un autre ordi, il faudrait chercher le fichier hal.dll dans le cd de windows, il doit certainememt se trouver dans un cab. C ya
  12. Je suis dac avec toi Moustique, ces foutus marquent se font fabriquer tous leur composants par des autres et en plus, ils changent les normes comme le format des cartes meres par exemple ou ces alim 13 broches, de ce fait il est tres difficile d en trouver. @+
  13. Hi all! J'ai quelques cartes meres qui ont un connecteur 13 broches pour brancher une alim AT. Hors les alim AT se branchent généralement sur 2 Blocs de 6 broches soit 12 au total. Ces etranges cartes meres proviennent certainement de pc hp vectra ou autres ibm et dell. Je n'ai jamais trouvé d'alimentations AT avec 13 broches dans le commerce, quelqun aurait des renseignements la dessus? j'ai passé quelques heures sur google sans results. Merci all!
  14. MAGNET MAN

    ventilo

    Tu peux pas te tromper pour le brancher car on ne peut le brancher que dans un sens. Le connecteur male de ton ventilo. Le connecteut Female de ton alim. bye
  15. Hi all! Quelqun connaitrait-il un programme qui identifirait les cartes meres? Un aida32-like or something. J'ai pas mal de vieilles cartes dont je ne connait pas le manufacturer sans parler de celles qui n'ont pas de s/n... Aida32 ne semble pas avoir une base de données suffisante pour m informer sur les cartes meres dont je dispose. En bref, je veux simplement connaitre le modele de mes cartes afin de download les manuels. C ya and don't stop workin' on ya computa! :non:
  16. Merci j'avais pas vu le post en dessous. je vais tester l'eau chaude ou le congelo.
  17. Hi! Pour le fichier manquant, telecharge le a cette adresse: http://www.fegmania.freeserve.co.uk/DRIVERS/OPENHCI.SYS Bonne Chance!
  18. Hi all! Je viens de detruire malencontreusemennt un de mes processeurs... J ai essayé d'enlever le radiateur qui etait collé, je dit bien collé au proc avec de la pate ??thermique??. C etait un vieux proc, pentium sans doute, le probleme c'est que cette pate blanche qui etait utilisée pour les pentium et autres 486 est rudement tenace. J ai pris un tournevis et je l'ai callé entre le proc et le radiateur, puis je me suis servi d'un marteau pour taper dans le tournevis afin de decoller le proc du radiateur. En vain, la ceramique c'est brisée. J'ai justement 3 ou 4 autres proc collés a leur radiateur par la meme pate blanche et je ne veux pas faire la meme erreur. Auriez vous une solution/suggestion? Je ne tient vraiment pas a ce qu'il y ait d'autres victimes. Merci d'avance pour vos réponses.
  19. Hi all! Je compte installer XP sur une machine modeste (Athlon 500 mhz en slot avec carte mere FIC SD11). Je me servirais de ce pc pour faire des tests sur Windows XP, faire du custom, faire le menage dans le windows directory en supprimant toutes les merdes inutiles. Malheuresement un probleme me bloque...je voudrais rajouter une ligne dans le "boot menu" (celui sous dos, F8 au demarrage) qui me permettrait de booter sous ms-dos (pas ms-dos émulé version XP, mais la version de 98 : ms-dos 7). Je sais que les partition NTFS ne sont pas reconnues par les vieux dos, je vais donc installer xp sur un disque formaté en FAT32. Je sais que je pourrais booter sous dos 7 avec un boot disk ou un cd boot mais ca me ferais vraiment plaisir de customizer ce boot menu. Je vous remercie d'avance pour toutes les reponses, conseils ou suggestions que vous me soumettrez. Et vive le CUSTOM!!!
  20. Merci de l'info Moustique! Moi qui avait peur de trop consommer avec mon pc tuning, je suis rassuré. les alim 145W existent bien, j'ai réparé une mini tour hp y'a pas longtemps et il y avait une alim 145W mais elle n'etait pas au format atx, un peu plus petite. C ya.
  21. hi! assures toi de faire un clear cmos en enlevant la pile du bios, attends quelques secondes et remets la, profites en egalement pour bien mettre le jumper de ton disque en master. Verifie bien que le bios detecte ton disque dur et qu'il boot dessus, desactive le "floppy boot seek", active le "quick boot" Verifie bien que les cables sont ok, je te conseille de tester avec un autre nappe. SOUS DOS : repare ton master boot record avec fdisk : C:\fdisk /mbr essaie de demarrer windows "à la main" : C:\windows\win Si tu es désesperé, tu peux toujours copier tes données sur un autre disque ou sur cd et formater afin de reinstaller win98. J'espere que tout rentrera dans l'ordre au plus vite. Bonne Chance!
  22. Hi! je viens d'acheter la Gigabyte GA-7N400 Pro2 (NVIDIA nForce2 Ultra 400) et je ne peux pas démarrer windows 98 SE avec. ca plante meme quand je reinstalle windows. En fait le systeme plante juse apres le chargement du fichier "autoexec.bat", et aucune erreur n'est mentionée. De plus, j'ai un athlon xp 2100+ et le bios m'indique au demarrage que j'ai un athlon xp 1500+ mais je n'ai pas réussi a resoudre ca car on peut seulement toucher le fsb. apres y a des switchs pour le voltage sur la carte mais j y connais rien et j ai laissé par defaut. Si quelqun a une idée ou une suggestion je vous remercie d'avance car je suis désespéré.
  23. hi! quand la première partie de l'installation est terminée (et que le pc redemarre), essaie de mettre ton maxtor en "first boot device", sais-ton jamais :) Bonne Chance!
  24. Merci de vos réponses, mais je n'ai pas résisté au formatage...honte à moi.... Cependant j'ai bien callé mes disques sur la meme nappe et mes lecteurs cd de meme, c'est deja ca. @+
  25. hi! Ne vous plaigniez pas trop lol , moi j'ai eu le probleme inverse : mon moniteur s'eteignait a l'ecran de bienvenue de windows xp. je pouvais juste aller dans le bios ou sous msdos lol. En fait j'ai seulement enlevé ma carte graphique, puis quand je l'ai remise l'ecran ne s'est plus jamais eteind. Etrange....
×
×
  • Create New...