Jump to content
Forums BHmag.fr
El tronchodiablo

Utilisation de la sortie TV

Recommended Posts

Chalut,

J'ai une ATI radeon 9800, qui possède donc une sortie tv, et hier, il m'est venu à l'esprit que peut être je pourrais m'en servir :P

 

j'ai donc branché le cable sur le port de la carte (celui jaune avec marqué SPDIF-OUT) ainsi que sur la télé.

puis je suis allé dans affichage --> paramètres --> avancés --> affichages.

sur cet onglet j'ai représenté mon écran crt, un écran télé et 2 autres écrans. Le hic c'est que j'ai ça :

TVout.JPG

 

et là je ne sais pas quoi faire...

Share this post


Link to post
Share on other sites

euuh sauf erreur de ma part, le SPDIF-OUT c'est une sortie audio numérique, tu risques pas d'avoir d'image, cherche une prise Composite ou S-vidéo "a coté" de la prise de ton écran.

Share this post


Link to post
Share on other sites

:/

He oui il a raison, c'est par la sortie Composite, que tu envoies sur la TV.

 

souvent il faut rebooter, et pas mettre le cable directement. Mais je suis étonné que tu ais une sortie spdif sur ta carte Ati...

 

A la rigueur, une sortie Composite et une sortie Svidéo, ou l'un ou l'autre.

 

D'ailleurs, tu voies bien qu'il y a une croix rouge sur ton image pour la Tv. Elle est pas reconnue.

 

Perso, j'ai une vieille carte Ati avec les 2 , plus une entrée vidéo. Malheureusement, il ne font plus des cartes comme ça (ça évitait l'achat d'une carte

d'acquisisition)

 

:respect:

Share this post


Link to post
Share on other sites

J'opterais plutot pour une carte mere genre A7V8X qui a la sortie SPDIF en haut a coté des ports PS2, apres tu dis que t'as une ATI ...... et hop c'est reglé, donc pour moi c'est pas du tout branché dessus.

Share this post


Link to post
Share on other sites

alors alors :

j'ai un athlon 64 et donc une asus 48v Se avec :D

voilà pour le premier point

 

ensuite j'ai bien évidemment pensé à mettre ma télé sur la bonne chaine.

 

et pour finir il me semble que la ma carte vidéo n'ait qu'une sortie S-vidéo et pas de sortie composite....

Il y a 2 ports d'écran et pis sur une rangée au dessus la sortie SPDIF-OUT, en plus de celle qu'il y a sur la K8V...

Share this post


Link to post
Share on other sites
Perso, j'ai une vieille carte Ati avec les 2 , plus une entrée vidéo. Malheureusement, il ne font plus des cartes comme ça (ça évitait l'achat d'une carte

d'acquisisition)

 

heu...ça existe encore. Les radéon VIVO (avec entrée vidéo) et AIW (avec tuner TV..en tout cas jusqu'aux 9800) sont encore commercialisées.

 

et pour finir il me semble que la ma carte vidéo n'ait qu'une sortie S-vidéo et pas de sortie composite....

 

Il faut juste que tu mettes un adaptateur S-Video==>composite (livré avec la carte graphique). Puis ensuite que tu raccordes le composite à l'entrée vidéo RCA de ton téléviseur (si tu n'as pas d'entrée S-Vidéo). Sinon il suffit tout bêtement d'utiliser un cable S-Vidéo que tu raccordes à la péritel de ta télé via un adaptateur (que tu trouves dans toutes les bonnes quincailleries). Le seul impératif pour ça c'est d'avoir une télé par trop vielle avec des péritels SVHS (et pas uniquement VHS).

Share this post


Link to post
Share on other sites

okiii

donc il faut queje cherche cet adaptateur, et il me semble que je n'en ai pas eu dans la boite ...

 

---> edit : bin si en fouillant bien dans toutes les boites il était là :D

 

par contre c'est très moche...

j'ai beau mettre la même résoltion sur mon pc et ma télé, ça reste très moche sur la télé....,

alors comment puis je améliorer ça ?

Share this post


Link to post
Share on other sites

Salut.

 

Bon y a plusieurs choses à voir.

 

-Tout d'abord sur le type de sortie employé: Le S-Vidéo est d'un niveau rendement qualitatif, bien supérieur au composite ( j'ai eu les 2 avec la même carte, la différence est flagrante).

Autrement dit, il vaut mieux bénéficier d'une entrée S-Vidéo sur son poste pour avoir une qualité d'image optimale (chez moi en tout cas ça a été une véritabl révélation).

 

-Ensuite la catégorie de cable que tu utilises : Si ton cable est très long, tu auras certainement des pertes, à moins qu'il soit blindé et d'exellente qualité (là aussi j'ai fais l'expérience entre un cable basique et un cablage "semi"-professionel. Y a pas photo (mais moi la télé est vraiment loin du PC).

 

-Si ta télé est pas trop vielle (moins de 10 ans on va dire) elle bénéficie très certainement d'une péritel SVHS. A ce moment là passer par un cablage SVIDEO avec adaptateur péritel serait une meilleure solution.

 

 

-Enfin, ou plutôt première chose à faire : régler les paramêtres de sortie TV sur ton PC (au niveau du réglage des pilotes graphiques). Et régler la Télé de façon à avoir la meilleure qualité d'affichage possible.

 

Pour de plus amples informations je te conseille d'aller faire un tour sur l'excellent article d' ATI.fr.st sur la sortie Télé des radéons : à voir ICI

Share this post


Link to post
Share on other sites

:)

bonjour, oui, théoriquement tu as un adaptateursvideo/composite, Ati lui le fourni.

 

Si tu pars en svideo, saches qu'il ne faut pas que ton poste soit à plus de 3 m, plus, t'auras des pertes evidemment, puisqu'a l'origine c'est conçu pour brancher des caméscopes.

 

Sans celà, achètes, ou fait(comme moi) un cable coaxial à brancher sur ton adaptateur + sortie audio (c'est encore mieux) pour ta péritel.

 

Bonne route

 

Salut ChaoX, on se suit :frenchy:

 

:respect:

Share this post


Link to post
Share on other sites
Si tu pars en svideo, saches qu'il ne faut pas que ton poste soit à plus de 3 m, plus, t'auras des pertes evidemment, puisqu'a l'origine c'est conçu pour brancher des caméscopes.

 

Le mien fait plus de 3 mêtres (7 ou 10 mêtres je sais plus...ça fait un bail que je l'ai acheté faut dire). Par contre c'est vrai que je l'ai payé la peau du cul (entre 200 et 300 francs..j'ai plus le prix exact en tête...le câble avec rien d'autre). Et fort heureusement à ce prix là j'ai aucune perte (ou en tout cas très faible).

 

Salut ChaoX, on se suit

 

Ouaih lol j'ai vu ça. On est les insomniaques du forum =). En ce moment j'arrive pas à dormir plus de 3-4 heures par nuit :( .

Share this post


Link to post
Share on other sites
Si tu pars en svideo, saches qu'il ne faut pas que ton poste soit à plus de 3 m, plus, t'auras des pertes evidemment, puisqu'a l'origine c'est conçu pour brancher des caméscopes.

 

Le mien fait plus de 3 mêtres (7 ou 10 mêtres je sais plus...ça fait un bail que je l'ai acheté faut dire). Par contre c'est vrai que je l'ai payé la peau du cul (entre 200 et 300 francs..j'ai plus le prix exact en tête...le câble avec rien d'autre). Et fort heureusement à ce prix là j'ai aucune perte (ou en tout cas très faible).

 

Salut ChaoX, on se suit

 

Ouaih lol j'ai vu ça. On est les insomniaques du forum =). En ce moment j'arrive pas à dormir plus de 3-4 heures par nuit :( .

209312[/snapback]

 

 

hihihi, moi c'est pareil.

 

De plus, (ta carte Asus est en fête une carte Ati..), il faut te mettre en 800 x 600

pour être en coordonées 60 Mhz de la télé.

 

Voilà, tu doies t'en sortir.

 

:biere: à tous

Share this post


Link to post
Share on other sites

bon, je vais expliquer précisement la situation :D

 

j'utilise actuellement la sortie Svidéo de ma ATI 9800 pro

dessus j'ai branché l'adaptateur fournit dans la boite

là dessus vient se brancher le cable coax fournit aussi avec la carte.

Ce dernier vient se brancher sur la péritel de ma télé qui a moins de 10 ans sans nul doutes et qui est à environ 30 cm de mon pc.

 

Voilà donc pour l'aspect physique de la chose.

 

Ensuite dans le panneau de config, la carte détecte la télé comme une 60hz et de résolution max 1024*768.

Je fonctionne en 60hz sur mon pc, avec une rez de 1280*1024.

 

si je ne fait rien, et que je branche dirrectement, le résultat est moche et ne tient pas sur l'écran de la télé, l'image se décale, quand vais d'un extrémité à l'autre.

Celà dit, si je me met en 1024*768, le seul gain étant que l'image tient sur la télé, à part ça le texte reste illisible et l'image assez floue en fait.

 

voilou

(j'oubliais, mon but est bien évidemment d'avoir une image plus nette :D)

Share this post


Link to post
Share on other sites

:biere: J'ai tout compris

 

ah bon ta TV est détectée...

 

n'importe comment en branchant un coaxial sur une svidéo, vu que tu es à côté de l'écran, l'image devrait être bonne, ta télé ancienne ou pas, n'a aucune importance.

 

essayes le 800 x 600 pour voir..., ça devrait resserrer l'image.

 

Personnellement j'envoie de la vidéo sur la télé avec ma Pro Vivo, l'image est impec (je parles des vidéo, pas du bureau).

 

Et t'as essayé d'envoyé un divX, l'image est comment ???

 

:yais:

Share this post


Link to post
Share on other sites
:biere:  J'ai tout compris

 

ah bon ta TV est détectée...

 

209464[/snapback]

 

bin oui après avoir utilisé l'adaptateur et la sortie S-vidéo, ça marchait ^^

 

 

:biere:  J'ai tout compris

 

essayes le 800 x 600 pour voir..., ça devrait resserrer l'image.

 

Personnellement j'envoie de la vidéo sur la télé avec ma Pro Vivo, l'image est impec (je parles des vidéo, pas du bureau).

 

Et t'as essayé d'envoyé un divX, l'image est comment ???

 

209464[/snapback]

 

j'ai essayé avec un avi, et c'est vrai que l'image est au poil.

Donc si j'ai bien compris, c'est normal que les textes soient illisibles, sur le bureau, ou sur un jeu ou que sais je encore.

Share this post


Link to post
Share on other sites

Salut

 

Je fonctionne en 60hz sur mon pc, avec une rez de 1280*1024.

 

Houlà...et t'as pas les yeux en compote?

 

Je sais pas franchement comment tu fais pour supporter le 60hertz. Personnellement ça me donne envie de vomir (c'est pour ça que je reste en 1280*1024 85hertz).

 

 

si je ne fait rien, et que je branche dirrectement, le résultat est moche et ne tient pas sur l'écran de la télé, l'image se décale, quand vais d'un extrémité à l'autre.

 

Normal, la résolution max suporté par les sortie TV est de 1024*768 et ton bureau lui est en 1280. Mais bon quand tu regardes une vidéo celle ci prend automatiquement la bonne taille sur l'écran...donc bon.

 

(j'oubliais, mon but est bien évidemment d'avoir une image plus nette icon21.gif)

 

Ben encore une fois, la qualité de l'affichage dépend en grande partie du type de connectique utilisé.

Personnellement quand j'utilisais le composite, j'ai jamais réussi à avoir une qualité d'image telle que je puisse lire les caractères sans problème. Mais effectivement en mode vidéo, les "parasites" été atténués.

En SVHS par contre l'image est vraiment niquel, même avec le bureau.

 

Ce que tu peux essayé de faire c'est de te faire préter un cable S-Vidéo avec un adaptateur péritel. Puisque ta télé est récente, y a des chances pour que une péritel au moins soit VHS/SVHS. Tu devrais gagné en qualité. Mais bon essaye avant d'acheter le matos pour éviter les mauvaises surprises (Et vérifie dans la doc de ta télé que les péritel soit bien SVHS).

Share this post


Link to post
Share on other sites

:D

ll a raison le Monsieur, si tu peux essayer avec un cable svidéo, tu devrais avoir une différence. C'est juste.

 

Bon, tu voies le divx est au poil (penses à raser ceux qui dépasent), mais le bureau dégueu, c'est normal, la tv est en 60 mhz, et ton écran en 85 ou plus

avec un avi le détail est moins fouillé.

 

Mais essayes avec un cable svidéo

 

 

:biere:

Share this post


Link to post
Share on other sites

Nan Nan son moniteur est en 60hertz :eek:

 

Après c'est vrai que la qualité d'affichage sera jamais comparable à un moniteur (tu feras pas de l'edit de texte devant ta télé quoi).

Share this post


Link to post
Share on other sites

:coolspot:

 

ah le revoilà grrrr, maintenant c'est moi qui le suis :??:

 

Efectivement sa TV est en 60 Mhz, me suis mal exprimé..., je voulai dire que son bureau , de par lui-même(sans envoi tv) est en 85 Mkz ou +(si affinité), donc très

lisible. C'est le pasage en 60, qui le rends dégueulasse.

 

Ne pas confondre, envoi image statique et envoi AVI ou fichier.

 

Adios Amigos(tien je viens t'avoir After Effects).

 

:biere:

Share this post


Link to post
Share on other sites

Ben je pense que si son moniteur supportait 1280*1024 en plus de 60Hertz il l'aurait sans doute pas laisser comme ça (à moins qu'il soit maso bien sûr).

 

Après c'est sûr que la télé c'est pas fait pour la bureautique, là dessus on est d'accord.

 

Sinon pour after effect, j'espère que t'es habitués aux produit adobe...parceque c'est du 100% pur jus d'Adobe. Y en a de partout quoi. La prise en main est pas évidente si t'es pas habitué à ce genre de logiciel

Share this post


Link to post
Share on other sites

:o

Vais laisser After, marche pas sous win98 SE :zarb: faut que je le mette sur un autre PC

:yais:

Share this post


Link to post
Share on other sites

Ca me paraît logique que l'image sur la TV soit pourrave.

 

Habituellement, les télés affichent du 768*572 et là le PC est en 1280*1024.

Donc, tout ceci est redimensionné pour tenir sur la télé, et c'est forcément naze. Même avec une TVHD ça resterait naze.

 

Perso, j'utilise la sortie TV uniquement pour visionner des vidéos. Impossible de bosser quand on arrive pas à lire ce qui est marqué sur les boutons des logiciels :D

Accessoirement, ça peut faire office de monitoring pour un logiciel de traitement vidéo.

 

Y'a aussi le cas du gugus qui a une carte TV, et qui va décrypter les chaînes payantes sur le PC puis rebalancer le signal sur la télé... ça marche très bien bien que la qualité de l'image soit moyenne.

Share this post


Link to post
Share on other sites

:D

 

La télé n'est pas pourrave comme tu dis, ni naze (je ne sais pas ce que tu as

 

comme carte graphic...) il suffit de descendre la résolution,

 

c'est le texte qui peu lisible.

 

:respect:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...