Jump to content
Forums BHmag.fr
Message pour les spammeurs : il est inutile de vous inscrire sur le forum pour poster
des liens vérolés ou publicitaires. Vous serez bannis sans sommation et les messages supprimés.


lahulotte

gros pb suite installation web cam et casque micro

Recommended Posts

Bonjour à tous !

 

Me voilà de nouveau confrontée à l’instabilité de Vista…

Et j’ai bien besoin de votre aide…

Que je vous explique…

J’ai essayé d’installer ma web cam, mais pas moyen, même avec le mode compatibilité ou le téléchargement des derniers drivers…

Par contre, avec le CD fourni avec la web cam de mon copain, ça a marché…(pourtant version du logiciel pas la même) mais j’ai eu ensuite quelques bugs sur l’ordi.

 

J’ai donc décidé d’acheter la Logitech pro 500, certifié vista.

L’installation, bien que très longue, s’est déroulée sans soucis, tout marchait à merveille. Qualité d’image top !

Avec, j’avais acheté un casque micro ; là j’ai galéré pour le paramétrer, j’ai 10 000 entrées et sorties sons….

La qualité du micro de la cam étant top, j’ai laissé tomber le casque micro.

 

Or, dès le redémarrage du lendemain, je n’ai eu que des embêtements…

1) 1er message de windows : "La configuration de votre matériel audio a été modifiée. Réinstaller sound max"

 

2) 2ème message "échec de l’initialisation de l’application : 0X800106ba. Un problème a provoqué l’arrêt du service de ce programme. Pour démarrer le service, redémarrez votre ordinateur ou recherchez dans le centre d’aide et de support la méthode de démarrage manuel d’un service ".

Après recherche, j’ai découvert que ce code erreur correspond à windows defender. J’ai donc réactiver le service mais à chaque redémarrage, il faut recommencer la manip, même lorsqu’il est paramétrer sur automatique…

 

3) La web cam ne fonctionne plus !!! Le log logitech quickcam me dit qu’aucune web cam n’est détectée par contre dans son onglet paramètrage, pour le micro, il me propose comme micro celui de la web cam et il marche….sauf dans msn où malgré les petites barettes de détection de son qui clignotent, mes interlocuteurs ne m’entendent pas !

 

4) J’ai fait une recherche d’erreurs avec le prog de vista, il m’en a trouvé une avec la carte graphique, j’ai donc téléchargé les dernières mises à jour, mais cela n’a rien changé au pb !(plus d’erreur mais toujours mes pb de détection etd’affichage de cam)

 

5) Internet explorer ne fonctionne plus…La page s’ouvre et reste bloquée en chargement. Je passe par mozilla qui lui fonctionne.

 

6) J’ai un énorme ralentissement de la bécane et des plantages fréquents ! si j’ouvre 3 trucs en même temps, il peut planter ! Pour la fermeture de windows, 1 coup sur deux il ne s’éteint pas ! Je fais plein de reset et cela commence à m’inquièter plus que très sérieusement !!!

 

Vous comprendrez donc que là, j’ai vraiment besoin de votre aide !!!

J’espère que vous pourrez m’aider à résoudre ces problèmes ; par contre, malgré mes petites connaissances, pouvez vous m’expliquer pour chaque cas les manip que je dois faire en détail ou me renvoyer vers des tutos ???

 

Je vous remercie d’avance

 

Share this post


Link to post
Share on other sites

Bon, les dernières nouvelles du front !!!

Pas fameuses !

 

J’ai fait une restauration système antérieure à la date présumée de mes problèmes, càd à partir du point de restauration du 23 août.

Mais cela ne change rien…

Toujours les mêmes messages d’erreur…

Le service relatif à windows défender (application 0x800106ba) se met toujours en désactivé même lorsque je le paramètre sur automatique (au démarrage suivant il repasse en désactivé…)

Même soucis avec le service windows update…

 

J’ai remis la version du pilote de ma carte graphique précédente. Rien changé non plus !

J’ai désinstallé via le gestionnaire de périphérique ce qui concerne ma web cam.

 

J’ai une nouvelle fenêtre d’erreur : l’hôte windows rundll32 a cessé de fonctionner…

Toujours la fenêtre qui me demande de résinstaller soundmax. Je veux bien moi mais comment fait-on ? dans le gestionnaire de périphérique, je ne trouve pas ce qui correspond à soundmax…

Toujours explorer qui déconne, heureusement que j’avais installé mozilla !

 

 

Là, j’ai 4 mises à jour importante pour vista qui s’installent.

Et crotte, nouvelle fenêtre d’erreur : le programme d’installation de windows a cessé de fonctionner et a été arrêté…

 

Vraiment, je suis paumée…

 

Je suis sûre que ce n’est pas grand-chose mais je rame !!!

Est-ce qu’un rapport hickjack vous aiderez ?

 

 

 

Share this post


Link to post
Share on other sites

Sans pour autant faire du troll, a moins de trouver pas à pas la source de chaque probleme, a ce niveau le plus rapide serait une réinstallation (c'est un extreme mais la ....)

 

Soundmax c'est les pilotes de ta carte son.

Windows Defender, pour ce que j'en entend, ca créé plus de problèmes que ca en résout

Internet Explorer, il existait une option réparer dans ajout supression de programmes des vieilles versions, je sais pas si ca existe encore, au pire retelecharge IE7 (hélas necessaire pour certaines choses).

Rundll32 est lié a une application qui déconne, ca partira quand tu auras réglé le reste.

 

Le rapport hijack ca peut aider, on pourra toujours virer des trucs inutiles du démarrage.

 

Sinon pour quand meme troller un peu, fait comme beaucoup d'utilisateurs ravis de Vista, repasse à XP :voila:

Share this post


Link to post
Share on other sites

+1 pour Axtrane , il ne te reste qu'à dégager cette merveille de Vista et à réinstaller un bon vieux XP , c'est dans les vieux pots qu'on fait les meilleures soupes ^^

 

Ton vista , il sort d'ou ?

acheter à part ou livré avec le PC ,

et si livré avec le PC , d'ou vient le PC ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...