Jump to content
Forums BHmag.fr
Sign in to follow this  
charp

Linux et Xp

Recommended Posts

J'ai essayé sur l'autre dd en mettant hd1 ca marchait pas, j'avais grub_ et plus rien au démarrage, après installation sur le hd0, je change de dd au boot, et là nickel je vous parle de ubuntu :biere:

Share this post


Link to post
Share on other sites

J'aime bien, ca change pas mal de windows, ca fait plaisir :D

 

Par contre nuit chargé a la base j'avais une étude de marché a rendre :D

 

Edit : Petit problème quand je tape, le dico par défaut de firefox est en eng :D, comment le mettre en fr ?

Share this post


Link to post
Share on other sites

Ah oui j'y avais pas pensé :D, comme dans word :D

 

Edit : J'ai installé mes pilotes graphiques avec envy et j'ai installer les codecs pour voir les films, j'aime bien :D

Share this post


Link to post
Share on other sites

Je viens de changer le boîtier du pc ou j'avais linux, j'ai fini par copier le Linux sur le disque ide de 40go, évidemment ca va plus vite, mais ca marche du 1er coup, la classe Linux :respect:

 

En tout cas le pc fait grave moins de bruit, je remercie le client qui a cramé sa carte mère :D

Share this post


Link to post
Share on other sites
J'ai installé mes pilotes graphiques avec envy...

 

Normalement t'as directement un module sous ubuntu qui permet d'installer les pilotes propriétaires (avec des pilotes packagés pour ubuntu).

 

T'as vérifié que t'as bien l'accélération graphique ? ( glxinfo | grep "direct rendering" )

 

 

Share this post


Link to post
Share on other sites

j'ai installé les pilotes propriétaires nvidia, et hop ca bootait plus en graphique, j'ai refait le dpkg et c'est reparti .........

 

edit : glxinfo ne trouve rien, pas de glx ....

Share this post


Link to post
Share on other sites
J'ai installé mes pilotes graphiques avec envy...

 

Normalement t'as directement un module sous ubuntu qui permet d'installer les pilotes propriétaires (avec des pilotes packagés pour ubuntu).

 

T'as vérifié que t'as bien l'accélération graphique ? ( glxinfo | grep "direct rendering" )

Il me dit Yes :D

 

charp@charp-desktop:~$ glxinfo | grep "direct rendering"

direct rendering: Yes

Share this post


Link to post
Share on other sites

Salut,

 

Bienvenue dans le monde merveilleux de l'accel graphique sous linux :dingue:

 

Tu les as installé comment ? via le paquet dans les dépots (via le gestionnaire de pilotes propriétaires) ou via le .run fournis par nvidia?

 

Quand t'as installé le bousin, vérifie ton xorg.conf à la section device que t'es bien les drivers nvidia. Le cas échéant regarde si le "nvidia-settings" se lance après l'install.

 

Enfin surtout vérifie ton xorg.conf avant de redemarrer ton serveur X.

 

PS : Perso, je n'ai jamais pu faire fonctionner l'accel graphique avec ma 1950Pro sous Gutsy malgrès tous mes efforts (install via paquets, install via le run, création d'un paquage perso, reconfig du kernel)...Du coup j'suis resté sous feisty où ça fonctionne à merveille. A mon avis la version de xorg fournie avec la gutsy est un peu foireuse :X

Share this post


Link to post
Share on other sites
J'ai installé mes pilotes graphiques avec envy...

 

Normalement t'as directement un module sous ubuntu qui permet d'installer les pilotes propriétaires (avec des pilotes packagés pour ubuntu).

 

T'as vérifié que t'as bien l'accélération graphique ? ( glxinfo | grep "direct rendering" )

Il me dit Yes :D

 

charp@charp-desktop:~$ glxinfo | grep "direct rendering"

direct rendering: Yes

 

T'as bench ta carte graphique sous linux ? Juste pour que j'compare avec ma 1950Pro

 

> glxgears

 

 

Share this post


Link to post
Share on other sites

Bah j'ai bien le Nvidia setting qui marche, par contre sous les échecs il me dit :

 

otre système ne dispose pas des logiciels requis pour profiter du mode 3D. Veuillez contacter votre administrateur système et lui demander d'installer « <i>OpenGL Python bindings</i> » et « <i>GtkGLExt Python bindings ».

 

:voila:

Share this post


Link to post
Share on other sites

Salut,

 

Il doit te manquer certains paquets python (opengl et GTK), je pense pas que ça vienne d'un problème lié à ta carte.

 

Déjà vérifie ta liste de dépots (/etc/apt/sources.list) et tu remplaces le contenu par une liste de dépot que t'auras construite selon tes besoins ici http://www.sourceslist.org/

 

Ensuite un petit >sudo apt-get update

 

Et là tu lances:

 

> sudo apt-get install python-opengl

>sudo apt-get install python-gtkglext

 

Axtrane : regarde quand même du coté du log de ton serveur X (tu fais un >locate xorg.0.log pour le trouver)

 

 

 

Share this post


Link to post
Share on other sites
J'ai installé mes pilotes graphiques avec envy...

 

Normalement t'as directement un module sous ubuntu qui permet d'installer les pilotes propriétaires (avec des pilotes packagés pour ubuntu).

 

T'as vérifié que t'as bien l'accélération graphique ? ( glxinfo | grep "direct rendering" )

Il me dit Yes :D

 

charp@charp-desktop:~$ glxinfo | grep "direct rendering"

direct rendering: Yes

 

T'as bench ta carte graphique sous linux ? Juste pour que j'compare avec ma 1950Pro

 

> glxgears

 

Pleine ecran :

22430 frames in 5.0 seconds = 4485.759 FPS

7095 frames in 5.0 seconds = 1418.946 FPS

7048 frames in 5.0 seconds = 1409.470 FPS

 

en petit :

56747 frames in 5.0 seconds = 11349.271 FPS

55253 frames in 5.0 seconds = 11050.478 FPS

55901 frames in 5.0 seconds = 11180.050 FPS

54110 frames in 5.0 seconds = 10821.948 FPS

55611 frames in 5.0 seconds = 11122.114 FPS

56002 frames in 5.0 seconds = 11200.342 FPS

54785 frames in 5.0 seconds = 10956.881 FPS

54886 frames in 5.0 seconds = 10977.108 FPS

54957 frames in 5.0 seconds = 10991.198 FPS

55746 frames in 5.0 seconds = 11149.064 FPS

56067 frames in 5.0 seconds = 11213.241 FPS

56395 frames in 5.0 seconds = 11278.899 FPS

 

 

En pleine ecran ca en fait beaucoup moins, marrant :D

Sinon ta 1950pro est meilleur a mon avis :D, surtout que sous linux je suis en 7900gs alors que sous xp 7900gt

Share this post


Link to post
Share on other sites
Salut,

 

Il doit te manquer certains paquets python (opengl et GTK), je pense pas que ça vienne d'un problème lié à ta carte.

 

Déjà vérifie ta liste de dépots (/etc/apt/sources.list) et tu remplaces le contenu par une liste de dépot que t'auras construite selon tes besoins ici http://www.sourceslist.org/

 

Ensuite un petit >sudo apt-get update

 

Et là tu lances:

 

> sudo apt-get install python-opengl

>sudo apt-get install python-gtkglext

 

Axtrane : regarde quand même du coté du log de ton serveur X (tu fais un >locate xorg.0.log pour le trouver)

Dans le lien pour faire ses depots, y'a plein de trucs je choisis quoi ? :D

Share this post


Link to post
Share on other sites
ptetre que ma mx4000 gere mal hein ......

 

Heu...fais gaffe quand même que chez nvidia t'as plusieurs paquets en fonction de la carte graphique (les glx les glx-legacy, les glx-jesaisplusquoi).

 

EDIT : ta carte EST SUPPORTEE en tout cas (je sais pas par lesquels mais elle est supportée).

 

 

Share this post


Link to post
Share on other sites

Extension GLX missing on display 0:0

 

etc etc

 

les GLX Legacy, les classiques, et les new, j'ai du legacy en principe ...

Share this post


Link to post
Share on other sites

Salut,

 

Non on a des scores assez proches quand même :)

 

Dans le lien pour faire ses depots, y'a plein de trucs je choisis quoi ? icon21.gif

 

Ben ça va dépendre beaucoup de ce dont t'as besoin.

 

Je te suggère FORTEMENT d'aller faire une petite recherche sur google ou carrément sur le site d'ubuntu.org pour comprendre le fonctionnement des dépots et faire un source.list adapté.

 

J'peux même pas te donner le mien, car j'suis sous feisty.

 

Enfin un exemple de ce que tu pourrais mettre :

 

# Réalisation automatique par le générateur de fichiers sources.list

# Le 10/01/2008 à 00:00 (Europe/Paris) sur le site http://www.sourceslist.org

#

# En cas de soucis, vous pouvez contacter le webmaster par email webmaster@sourceslist.org

#

# Pays : France

# Release : Gutsy

# Architecture : i386 (Processeurs 32-bits)

#

 

#########################################

### Depot Ubuntu

 

#section: Ubuntu Gutsy 7.10

deb http://fr.archive.ubuntu.com/ubuntu/ gutsy main

deb http://fr.archive.ubuntu.com/ubuntu/ gutsy restricted

deb http://fr.archive.ubuntu.com/ubuntu/ gutsy universe

deb http://fr.archive.ubuntu.com/ubuntu/ gutsy multiverse

 

#section: Ubuntu Gutsy Updates

deb http://fr.archive.ubuntu.com/ubuntu/ gutsy-updates main

deb http://fr.archive.ubuntu.com/ubuntu/ gutsy-updates restricted

deb http://fr.archive.ubuntu.com/ubuntu/ gutsy-updates universe

deb http://fr.archive.ubuntu.com/ubuntu/ gutsy-updates multiverse

 

#section: Ubuntu Gutsy Security

deb http://fr.archive.ubuntu.com/ubuntu/ gutsy-security main

deb http://fr.archive.ubuntu.com/ubuntu/ gutsy-security restricted

deb http://fr.archive.ubuntu.com/ubuntu/ gutsy-security universe

deb http://fr.archive.ubuntu.com/ubuntu/ gutsy-security multiverse

 

#########################################

### Depot Ubuntu

 

#section: Ubuntu Gutsy 7.10

deb http://archive.canonical.com/ gutsy partner

 

#section: Ubuntu Gutsy Security

deb http://archive.canonical.com/ gutsy-security partner

 

#section: Ubuntu Gutsy Updates

deb http://archive.canonical.com/ gutsy-updates partner

 

#########################################

### Depot Medibuntu

## KEY GPG: wget -q http://packages.medibuntu.org/medibuntu-key.gpg -O- | sudo apt-key add -

 

#section: Medibuntu packages for Ubuntu Gutsy 7.10

deb http://fr.packages.medibuntu.org/ gutsy free

deb http://fr.packages.medibuntu.org/ gutsy non-free

Share this post


Link to post
Share on other sites
Extension GLX missing on display 0:0

 

etc etc

 

les GLX Legacy, les classiques, et les new, j'ai du legacy en principe ...

 

C'est quand tu lances glxgears ça ?

 

Là en l'occurence c'est normal, t'as pas l'acceleration graphique. Tu dois être en drivers nv voir carrement vesa.

 

Sinon t'as une page sur le ubuntu.org (comme pour ATI) avec les différentes possibilités pour installer une nvidia.

Share this post


Link to post
Share on other sites

Ok merci m3ph, je verrais tout ca demain la je suis un peu fatigué, je me suis couché trop tard hier :D

 

 

Bonne nuit tout le monde :biere:

Share this post


Link to post
Share on other sites

5180 frames in 5.0 seconds = 1035.970 FPS

5182 frames in 5.0 seconds = 1036.213 FPS

5180 frames in 5.0 seconds = 1035.980 FPS

5180 frames in 5.0 seconds = 1035.958 FPS

 

 

ca s'arrete jamais glxgears ?

 

edit : bon je vais au dodo aussi, reprise demain ;-)

Share this post


Link to post
Share on other sites

Salut,

 

Si mais faut passer en argument le nombre de cycle me semble (EDIT: ou pas, après vérification).

 

Ton score est vraiment trop bas. A mon avis t'as pas l'accel graphique (glxinfo | grep "direct rendering" te rends quoi?)

 

Même si glxgears n'est pas vraiment un bench (faut pas trop s'attarder sur les scores "haut"), il donne en revanche une idée sur l'efficacité de l'installation des pilotes.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...