Jump to content
Forums BHmag.fr
Sign in to follow this  
charp

Linux et Xp

Recommended Posts

Ok c'est bon, j'ai jeté un oeil, un petit coup de ntfs-config et il m'a proposé de monter ma partition XP, et hop ca marche avec accès, ca m'arrange un peu je dois dire...

Tout était bien préinstallé.

 

Merci pour les pistes ;-)

Share this post


Link to post
Share on other sites

Salut,

 

Ah d'accord !

 

ntfs-3g est inclu dans la gutsy mais pas activé par défaut donc ?

Share this post


Link to post
Share on other sites

Euh oui et non .... le prog est activé, il voit la partition mais ne veut pas y rentrer tant que j'ai pas monté le disque dans la conf .. sinon oui tous les paquets sont installés par défaut.

Share this post


Link to post
Share on other sites

J'ai vu ca quelque part le truc des icones, faut je te retrouve ca, je cherche dans 5 minutes.

 

Sinon mon conky :

 

capture3iz0.jpg

Share this post


Link to post
Share on other sites
Yes, j'avais trouvé une manip du même genre mais c'était pas concluant, là ca le fait beaucoup mieux :D

Bon bah voila, je me disais bien :D

Share this post


Link to post
Share on other sites
Yes, j'avais trouvé une manip du même genre mais c'était pas concluant, là ca le fait beaucoup mieux :D

Bon bah voila, je me disais bien :D

 

charp referent sous linux :o

Share this post


Link to post
Share on other sites
Le nouveau LinuX-Men :o

et je t'en félicite :)

Share this post


Link to post
Share on other sites

J'ai fait la migration vers Ubuntu 8.04 cette nuit, et j'avoue avoir quelques soucis liés à la migration :

 

Au démarrage, le bootsplash reste peu de temps, et bascule illico sur le texte (ca boot vite mais quand meme)

A l'arret ou au redemarrage, le pc s'arrete sur le fond d'ecran et ne fait plus rien (ctrl alt bckspace et ca repart)

les polices du forum BH sont horribles ......

 

je découvre les quelques autres petits à petits

Share this post


Link to post
Share on other sites

Salut,

 

Les migrations c'est toujours délicat. Moi j'avoue que j'ai trop eu de problèmes avec ça, du coup maintenant, c'est réinstall complète quand je veux changer de système.

 

Au démarrage, le bootsplash reste peu de temps, et bascule illico sur le texte (ca boot vite mais quand meme)

 

Edite ton menu.lst et regarde combien tu as pour l'option de timeout

 

A l'arret ou au redemarrage, le pc s'arrete sur le fond d'ecran et ne fait plus rien (ctrl alt bckspace et ca repart)

 

A mon avis t'as un service qui doit bloquer. Fais un dmesg avec les expressions régulières qui vont bien derrière et regarde si t'as pas un soucis.

Ca peut être aussi un soucis du server X après mise à jour du kernel/nouvelle version de xorg et compagnie ==> à voir dans xorg.0.org

 

les polices du forum BH sont horribles ......

 

Ce qui est horrible c'est d'avoir foutu firefox 3 béta :(

 

Outre effectivement des problèmes de fonts, de thèmes qui refusent de s'installer et de lecteur flash qui prend la tête, l'organisation des favoris est devenue pourries (avec les répertoires qu'on peut pas renommer ou effacer, les imports de bookmark très pénibles...).

 

A part ça et quelques ennuis que j'ai pu avoir avec apache et mysql, cette 8.04 est ma foi pas si mal que ça.

 

PS : un conseil, pour vos sources.list, prenez les serveurs belges. Les fr sont à la ramasse complet.

Share this post


Link to post
Share on other sites

Dans le menu.lst j'ai 5 en timeout, mais après le menu j'ai le bootsplash qui se prend pour k2000 et revient en texte avec defilement du démarrage.

 

l'arret de linux apparement ca vient bien du kernel, beaucoup disent que c'est lié au dernier, j'attend une potentielle mise a jour d'ici un mois :D

 

Par contre les polices c'est réglé, une option de Firefox, pas de grosses différences pour le moment de ce coté, si ce n'est que ca plante toujours en lancant tv.freebox.fr.

Share this post


Link to post
Share on other sites

Salut,

 

Perso aucun problème d'arret, ni en hardy 32, ni en hardy 64.

 

Pour ton histoire de bootsplash, t'as quoi comme valeur pour le paramêtres defoptions dans ton menu.lst?

 

 

Share this post


Link to post
Share on other sites

rien, y a un # devant, sinon ca donne ca : # defoptions=splash locale=fr_FR vga=791 quiet

 

Share this post


Link to post
Share on other sites

Salut,

 

Oui, le # c'est normal, faut pas y toucher (c'est pas un commentaire dans ce cas précis).

 

Bon ça m'a l'air correct : splash quiet ok...vga=791 c'est pour la résolution...

 

Peut être un problème dans ton usplash.conf même si j'y crois pas trop (t'aurais un problème de résolution, t'aurais un écran noir).

 

Y a rien de placer en paramêtres particuliers dans la ligne correspondant à ton ubuntu dans le menu.lst ? (à part le boot, le nom, le initrc, un quiet, un savedefault...). Notamment vérifie si t'as bien un quiet splash à la fin de la ligne du kernel

Share this post


Link to post
Share on other sites

pour le reste je sais pas trop mais je vais quand meme apporter un détail, j'utilisais startup-manager, je l'avais mis a l'origine pour regler le probleme de résolution au démarrage, puis j'ai fini par changer le usplash, je ne connais donc pas l'evolution, s'il y a, de celui d'origine.

 

Maintenant le usplash est toujours changé, bien présent a l'arret et partiellement au démarrage .... je sens que c'est une connerie, mais vu que ca fait qu'une semaine que c'est sorti, y a pas encore assez de retours, donc j'attend un peu ...

Share this post


Link to post
Share on other sites

Salut,

 

Bah c'est SOUVENT une connerie ouais, surtout quand on passe par une MAJ du système.

 

Enfin bon, tant que ça démarre hein...

Share this post


Link to post
Share on other sites

Salut,

 

Au final j'en suis plutôt content de la 8.04. Autant j'ai eu moultes problèmes avec la 7.10 qui s'installait pas partout (ou très mal), autant là j'ai pu la faire tourner convenablement sur plusieurs machines, que ce soit chez moi, chez mon paternel ou au boulot sans jamais aucun soucis.

 

Mis à part quelques merdes quand j'ai voulu réinstaller mon LAMP, mais à part ça, ça tourne bien...

Share this post


Link to post
Share on other sites

Salut,

 

Linux Apache MySQL PHP (ça peut être aussi (avec) du Perl ou du python mais en l'occurrence chez moi c'est du PhP) :biere:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...