Jump to content

Carte son réticente


Axtrane
 Share

Recommended Posts

Bonsoir tout le monde,

 

Je viens voir si quelqu'un aurait déjà rencontré un problème de carte son qui se bloque, en fait, de temps en temps, la carte son se retrouve avec le point d'exclamation jaune dans le gestionnaire de périphériques et ne fonctionne donc plus...

 

Pourtant, si je désactive la carte et la réactive, ca remarche, si je la supprime et redetecte, ca remarche mais pas moyen de savoir pourquoi.

 

C'est sur le portable de ma grand mère, et je commence à en avoir ras la patate de me connecter dessus chaque jour pour qu'elle puisse faire mumuse avec les wizz et autres merdes de msn (j'ai reçu une merde avec titeuf au milieu de l'écran ....)

 

Si ca parle à quelqu'un ... pitié aidez moi !!!! (je précise au cas ou, je n'ai pas l'ordi sous la main, je me connecte en VNC quand elle est en ligne, donc souvent)

Link to comment
Share on other sites

Une piste , je sais pas , mais un problème presque proche pour moi aussi et aussi avec MSN ,enfin , Windows live messenger.

 

J'ai pas le point s'exclamation , mais mon son disparait au bout d'une utilisation prolongée de MSN et ca le fait uniquement avec MSN , oublié de fermer la session pour que ca revienne.

 

Il doit y avoir un truc pas très catholique avec MSN , pas possible autrement

Link to comment
Share on other sites

Salut,

 

C'est quel OS qu'il y a dessus ? 2000, XP ou Vista?

 

J'ai déjà rencontrer ce genre de problème mais c'était il y a longtemps sous 2000 à cause d'une mauvaise gestion des IRQ (sur ces machines là, car en théorie le partage d'IRQ fonctionnait bien sous 2k...sauf sur ces machines là). J'avais résolu le problème en désactivant l'ACPI (sous windows, car 2k et la suite n'utilise pas les infos du bios de ce coté là).

Mais bon c'est une opération rédhibitoire qui ne peut pas être modifiée par la suite et pas sans risque pour la stabilité du système. Donc à éviter, sauf pour tester et si on a la possibilité de réinstaller le système (ce qui ne risque pas d'être simple avec VNC ^^)

 

Je suppose que tes pilotes, aussi bien audio que du chipset sont à jour ?

 

Regarde dans le journal système pour voir si le service "Audio Windows" a rencontré un problème. D'ailleurs quand t'as pas de son, va voir l'état de ce même service.

Link to comment
Share on other sites

Ah oui l'observateur d'évènement, pour une fois j'avais pas cherché dedans, sinon portable Acer avec XP, réinstallé y a un an après changement de dalle, donc pilotes assez à jour ..... le problème est récent cependant, ca fait qu'un mois à tout casser que ca le fait.

 

Peut être y coller le sp3........... des fois c'est con windows

Link to comment
Share on other sites

Je viens voir si quelqu'un aurait déjà rencontré un problème de carte son qui se bloque, en fait, de temps en temps, la carte son se retrouve avec le point d'exclamation jaune dans le gestionnaire de périphériques et ne fonctionne donc plus...

 

Ben alors monsieur le modo, on lit plus ? :lapin:

 

Le problème est partout, même si ca ne l'intéresse que pour MSN et "peut être" si elle se rappelle ou c'est, pour la télé par le site freebox.

Link to comment
Share on other sites

Arf, nous nous eusse mal compris alors, je ne sais pas quand le problème se déclenche, elle s'en rend compte en faisant ses clins d'oeil de merde .......

 

Là à priori ca remarche après un redémarrage, vu qu'elle me remercie alors que j'y ai pas touché ..... et rien dans l'observateur d'évènements....

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...