Jump to content
Forums BHmag.fr
colt01

Problème de lecture .mkv après remuxage

Recommended Posts

Bonjour,

 

A la base, j'ai un soucis tout bête et maintes fois traité...

 

Un fichier.mkv avec l'audio en .dts, qui me donne l'image mais pas le son sur le lecteur multimédia intégré à ma TV (Philipps 40PFL5605H/12 ).

 

Apres lecture du mode d'emploi de de la TV, sans surprise elle ne gère pas l'audio DTS

en revanche elle supporte l' AC3.

(confirmé par la lecture de plusieurs autres .mkv, avec piste audio en .ac3, sans soucis).

 

 

Je n'ai pas eu de mal à trouver un topic sur la question, et j'applique donc celui-ci à mon problème :

 

(de-muxage de l'audio .dts avec "tsMuxerGUI.exe"; conversion de la piste .dts -> .ac3 grace à "ea3cto.exe"; enfin remuxage avec "mkvmerge.exe")

 

 

 

J'applique donc celui-ci à la lettre et obtient, après remuxage, un .mkv avec l'audio en .ac3

 

Avant de le copier sur ma cléf USB pour pouvoir le lire sur la TV, je vérifie si VLC arrive à le lire.

 

Pas de problèmes : Image & Son

 

Je le copie donc sur ma cléf, mais lorsque que je lance la lecture sur ma TV,

(le fichier apparait bien dans l'explorateur de mon lecteur multimédia intégré)

la lecture ne débute pas ! Ecran noir et horodateur bloqué sur 00:02, puis retour au menu du lecteur...

 

D'où ma question : Pourquoi, à vos votre avis, ne puis-je plus lire ce .mkv "home-made" ?

Où ai-je ch*** dans la colle ???

 

Je n'ai pas trouvé de topic sur ce genre de probleme apres remuxage, et je désespère de visionner mes films...

 

Si quelqu'un a une idée, merci d'avance ;)

Share this post


Link to post
Share on other sites

Bonjour,

j'avais - et j'ai un peu encore ' le même problème.

Je l'ai résolu en utilisant le logiciel "quickmediaconverter" qui tranfère soit la vidéo soit le son soit les deux de beaucoup de Codec vers beaucoup d'autres.

Après cela, ma télé (aussi un Philips mais 37") lisait sans problème les fichiers... :applaudir2:

 

Essaie ! :heu:

 

Bonjour,

 

A la base, j'ai un soucis tout bête et maintes fois traité...

 

Un fichier.mkv avec l'audio en .dts, qui me donne l'image mais pas le son sur le lecteur multimédia intégré à ma TV (Philipps 40PFL5605H/12 ).

 

Apres lecture du mode d'emploi de de la TV, sans surprise elle ne gère pas l'audio DTS

en revanche elle supporte l' AC3.

(confirmé par la lecture de plusieurs autres .mkv, avec piste audio en .ac3, sans soucis).

 

 

Je n'ai pas eu de mal à trouver un topic sur la question, et j'applique donc celui-ci à mon problème :

 

(de-muxage de l'audio .dts avec "tsMuxerGUI.exe"; conversion de la piste .dts -> .ac3 grace à "ea3cto.exe"; enfin remuxage avec "mkvmerge.exe")

 

 

 

J'applique donc celui-ci à la lettre et obtient, après remuxage, un .mkv avec l'audio en .ac3

 

Avant de le copier sur ma cléf USB pour pouvoir le lire sur la TV, je vérifie si VLC arrive à le lire.

 

Pas de problèmes : Image & Son

 

Je le copie donc sur ma cléf, mais lorsque que je lance la lecture sur ma TV,

(le fichier apparait bien dans l'explorateur de mon lecteur multimédia intégré)

la lecture ne débute pas ! Ecran noir et horodateur bloqué sur 00:02, puis retour au menu du lecteur...

 

D'où ma question : Pourquoi, à vos votre avis, ne puis-je plus lire ce .mkv "home-made" ?

Où ai-je ch*** dans la colle ???

 

Je n'ai pas trouvé de topic sur ce genre de probleme apres remuxage, et je désespère de visionner mes films...

 

Si quelqu'un a une idée, merci d'avance ;)

Share this post


Link to post
Share on other sites

Bonjour, et merci pour ta réponse.

 

J'avais déja envisagé une solution comme celle-ci, mais elle présente l'inconvénient de m'obliger à reconvertir mes film (très long avec Quick media converter) mais surtout je me retrouve avec un format (Divx, Xvid...) qui n'est plus du tout HD :-(

 

Non, ce que je cherche c'est simplement de pouvoir convertir la piste audio de mes .mkv pour que celle-ci soit compatible avec mon lecteur (qui ne gère pas le.dts, mais le .ac3 oui)

 

J'ai déja trouvé des tutos pour cela, mais les films ainsi remuxés ne son lisibles QUE par mon PC (avec VLC), et plus du tout par ma TV (ni son, ni image !!)

 

Etant novice dans le domaine, je me demande si je ne commet pas une erreur dans le parametrage du remuxage, car mes .mkv deviennent totalement illisibles par la TV

(alors qu'à l'origine, avant convertion de la piste audio, seul le son est absent, mais l'image nickel...)

 

Mais encore merci de d'etre donné la peine de me repondre.

Share this post


Link to post
Share on other sites

slt à tous je viens d'acquerrir un DD multimédia c'est pourquoi je me suis inscrit avec plaisir sur ce forum

 

colt01 j'ai excatement le MEME prob que toi sur tous les points

 

la tu résolu merci ?

 

René

Share this post


Link to post
Share on other sites

merci beaucoup colt01 d'avoir pris la peine de me répondre.

 

j'ai enfin trouvé la soluce toute simple en plus ,enfin une fois qu'on sait évidement !

 

il sagissait en fait de paramétrer correctement un paramètre dans mkmerge:

 

mettre toutes les pistes contenues dans "track chapters and tags sur "NONE" dans "onglet extra option" compression "

je te laisse un lien (jespère que c'est autorisé) pour regarder en détail la manip sur tuto d'un gars qui me répond ( je suis mamax29 et le gars qui me répond c'est bananaSpiff.

 

http://forum.downparadise.ws/viewtopic.php?f=7&t=276229&p=14315477#p14315477

 

Amicalement ,

 

René.

Share this post


Link to post
Share on other sites

merci beaucoup colt01 d'avoir pris la peine de me répondre.

 

j'ai enfin trouvé la soluce toute simple en plus ,enfin une fois qu'on sait évidement !

 

il sagissait en fait de paramétrer correctement un paramètre dans mkmerge:

 

mettre toutes les pistes contenues dans "track chapters and tags sur "NONE" dans "onglet extra option" compression "

je te laisse un lien (jespère que c'est autorisé) pour regarder en détail la manip sur tuto d'un gars qui me répond ( je suis mamax29 et le gars qui me répond c'est bananaSpiff.

 

http://forum.downparadise.ws/viewtopic.php?f=7&t=276229&p=14315477#p14315477

 

Amicalement ,

 

René.

 

mais heureusement, c'est meme bien venu, surtout quand il y a une "vraie" solution au probleme initial, ca permet de mettre "resolu" en complement du titre quand on considere que le probleme l'est :respect:

Share this post


Link to post
Share on other sites

ok merci

 

cette solution a l'air d'ètre la bonne car depuis que je la pratique je n'ai plus le moindre prob !

 

donc pour moi "résolu" semble approprié

 

@+

 

René

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...