Jump to content
Forums BHmag.fr

Recommended Posts

Bon j'arrive à lancer Debian, tout va très bien, si seulement je savais configurer le serveur graphique...

 

J'ai installé x-window, hop, et là, j'ai configuré un peu "comjpensai", ensuite j'ai installé kde (j'aurais du prendre fluxblox? :bou: ).

 

Je tape startx , l'écran devient noir, espoir, mais non, y'a une erreur.

 

Peut-être que si je reboot... :timide:

 

Ben non.

 

(au fait j'ai installé kde avant xwindow)

 

Je vais essayer de le desinstaller (xwindow) avec un # apt-get remove --purge

 

(pour supprimer les paramètres de configuration, juste?)

 

et essayer de trouver un manuel d'installation et de configuration de xwindow...

 

:zarb:

Link to post
Share on other sites
  • Replies 1k
  • Created
  • Last Reply

Top Posters In This Topic

Tu as surement un problème de reconnaissance de ta carte graphique car il aurait du te lancer kdm au démarrage. :heu:

Est ce qu'il te met "no screen found" ?

Lance la commande lspci (repère ta carte et retiend son BusID dans le format PCI:01:00:0.)

Je vais essayer de le desinstaller (xwindow) avec un # apt-get remove --purge

(pour supprimer les paramètres de configuration, juste?)

Pas besoin de réinstaller (t'es pas sous windows :o )

dpkg-reconfigure xserver-xfree86 (il va te demander le BusID de ta carte)

Link to post
Share on other sites

Bonjour les gens ...

 

bon j'me suis mis à Linux tres recement (hier soir) et quand j'veux installer Zsnes (c un exemple ça m'arrive pr d'autres progs) il me dit qu'il lui faut Nasm ... Comment je fais pour l'avoir ?

 

Je precise Zsnes c'etait un RPM pour mandrake et j'ai la mandrake 10.1 2005 LE ...

 

Marchi bicoo d'avance !

Link to post
Share on other sites

salut,

 

tu pourrais faire la promotion de fedora core 4 s'il te plait :)

 

les points positifs, mais aussi les négatifs, exemple : logiciels installés, configuration du reseau, ...

 

merci :respect:

Link to post
Share on other sites

coucou

 

suis pas tre pedaguogue pour ca....

 

sinon,install idem a la 3

sa demarre sa marche :D

 

http://fedora-france.org/

 

 

 

maintenant les prob

 

les depedances!j essaie desesperement d installer k9copy et xdvdshrink

 

bon c est cool les 2 sont dispo en rpm

c est moins cool par qu il me manque des dependances;libdvdcss,libdvdread,librdvdead3,savedump,dvdauthor.........

 

bref je chope les rpm mais a chauque fois que je veux en installer un il m en manque tjrs 3/4 voir plus alors j essaie de les instaler et il men manque encore plus a chaque fois....j ais l inpression que c est exponentielle :??:

 

ya pâs des gros pack de librairi :??:

 

galere..............

Link to post
Share on other sites
bref  je chope les rpm  mais a chauque fois que je veux en installer un il m en manque tjrs 3/4  voir plus  alors j essaie de les instaler et il men manque encore plus a chaque fois....j ais l inpression que c est exponentielle :??:

 

ya pâs des gros pack de librairi :??:

 

galere..............

Debian is good :o

J'installe un fichier et il me propose direct d'installer les dépendances, je n'ai rien à faire, c'est automatique. :voila:

Link to post
Share on other sites

J'avais deja vu ce lien mais ca marche pas :biere: je vais installer la stable de SARGE.

 

Etch et SID, sont toutes deux des versions testiong ?

 

Edit: Je compte m'y remettre, avec la netinstall, la derniere fois j'avais pas pu car j'avais le Sagem fast 800 et qu'il ne pouvais pas se configurer pour charger par Apt.

 

J'ai changer de fournisseur, je suis chez Club-Internet et j'ai donc le modem Comtrend 635 en ethernet, faut il que je fasse Ca ?

 

Que j'utilise le DHCP ? ou faut il configurer l'ip ...

 

Merci :biere:

Link to post
Share on other sites
Etch et SID, sont toutes deux des versions testiong ?
(Dernière fois que j'explique les différentes versions)

Buzz, Rex, Bo, Hamm, Slink, Potato, Woody : Versions obsolètes

Sarge : Stable

Etch : Testing

Sid : Unstable

http://fr.wikipedia.org/wiki/Debian

236324[/snapback]

Oups désolé, et pour l'installation des packet, faut il que je fasse par DHCP ?

Link to post
Share on other sites
si ton routeur est deja confihurer tu na besoin de rien faire :D

 

sauf choisir le dhcp  relier au bon port ethernet lors de  install

236333[/snapback]

ok merci, il est deja configuré sous windows, les informations sont dans le routeur :D

Link to post
Share on other sites
bon  suite a la reinstalle de xp par dessus lui meme :/  pour recupere les service defaillant  celui ci  effacer  grub  le boot loader de fc4

comment reavoir le choix au demarrage??

Insère ton cd d'installation, appui sur f1 à l'invite de commande puis tape rescue root=/dev/hda2 (si ta partition / est situé sur hda2 bien sur ;) )

Ensuite tape /tmp/root/usr/sbin/grub --config-file=/tmp/root/boot/menu.lst

puis grub> setup (hd0)

 

Simple, non ? Si tu préfères : http://www.fedora-france.org/modules/wfsec...hp?articleid=43 :D

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...