Jump to content

Passage du forum en version 2.1.4


Recommended Posts

  • Replies 108
  • Created
  • Last Reply

Top Posters In This Topic

Ben j'ai testé. Un simple "save template bit" fait que ça recharge le template et donc marche. :voila:

 

Sinon different de la 2.0.0.

là certaine partie à changer mais ça marche.

 

<div id='smiliestable' style='margin-left:auto;margin-right:auto;text-align:center'>
<div class='rtebuttonbar1' align='center'><b>{ipb.lang['click_smilie']}</b></div>
<div class='rteiframe' style='overflow:auto; margin-left:auto;margin-right:auto;'>
<table cellspacing="0" cellpadding='0' style='margin-left:auto;margin-right:auto;'>
 <!--THE SMILIES-->
 <tr>
  <td align="center" colspan="{ipb.vars['emo_per_row']}"><b><a href="java script:emo_pop()">{ipb.lang['all_emoticons']}</a></b></td>
 </tr>
</table>
</div>

 

A l'arrrache. certain trucs servent à rien mais pas le temps. :lapin:

Link to comment
Share on other sites

Bon, je comprend absolument plus rien comme à chaque changement..... :/

 

J'ai pas du tout compris l'explication pour agrandir la fenetre des smiley clicables :/

 

Quand je les clique, ils ne sont plus animés, mais ne s'inserent pas dans mon texte ( en gros c'est des Smiley mais pas clicables du tout) :/

 

Ma touche "Suppr" ne fonctionne plus :/

 

Les options italic, bold, taille, insertion images ...... rien ne fonctionne ( depuis plusieurs mois) :/

 

Quelqu'un peu faire quelque chose pour moi, tant que je peux taper des caractères :??:

Link to comment
Share on other sites

Bon, je comprend absolument plus rien comme à chaque changement..... :/

Ben c'est normal, il n'y a rien à comprendre. :D

 

J'ai pas du tout compris l'explication pour agrandir la fenetre des smiley clicables :/

Ben seul les admins du forum peuvent le faire. Donc tu n'as rien à faire.

 

Quand je les clique, ils ne sont plus animés, mais ne s'inserent pas dans mon texte ( en gros c'est des Smiley mais pas clicables du tout) :/

Pas de problème tu dois être le seul :D. Par contre essaie de changer le type d'éditeur de texte rar exemple dans ton profil. Dans option>paramètres des forums>Editeur de texte (tous en bas)

 

Ma touche "Suppr" ne fonctionne plus :/

Même réponse qu'en haut. Mais ça marche sur d'autre forums? Car là c'est un formulaire, et c'est ton browser qui définis la manière des les prendres en compte (je me comprends là)

 

Les options italic, bold, taille, insertion images ...... rien ne fonctionne ( depuis plusieurs mois) :/

Même réponse. :lapin:

 

 

Quelqu'un peu faire quelque chose pour moi, tant que je peux taper des caractères :??:

 

Tu as le plus important. :lapin:

Link to comment
Share on other sites

Merci erwan, mais

Si je passe en "editeur de texte enrichi, je n'ai plus accès du tout à la fenetre dans laquelle je suis ne train d'écrire ( cette fenetre est tout simplement absente. :/)

 

PS : "Suppr" fonctionne maintenant :??: :??:

Link to comment
Share on other sites

J'vois ca 2main matin et je tiens au jus.

 

a+ :biere:

 

PS : Les erreurs signalée par IE sont lignes 107, 810 et 598 toutes caractère 2 :??: ( c'est du chinois pour moi :/ )

Link to comment
Share on other sites

Ben moi je les vois pas tous ( la fenetre est un tout p'tit peu trop petite)

 

Quand je clique le smiley, ils s'arretent tous de bouger mais personne ne s'insère dans mon texte :(

 

Bold, italic, ..... tout le menu du haut ne fonctionne pas non plus

 

Bref toujours la même misère :(

 

 

La touche Suppr ne fonctionne de nouveau plus ( aucune action)

 

Le Crtl+C et Ctrl+V ne fonctionne pas non plus

----------------------

 

Erreur :

En bas à gauche de mon IE 6.0.26 de mon W2K SP4, j'ai un p'tit message qui dit :

{" point d'exclamation" Erreur sur la page}

En double-cliquant j'ai 2 erreurs :

 

Ligne 598

Car 2

Erreur : 'ua_vers' est indéfini

Code : 0

URL : htt.............( j'écris pas tout :/)

 

idem à erreur 1 mais en ligne 810

 

 

Queu'un peut m'aider :??:

Link to comment
Share on other sites

Queu'un peut m'aider :??:

 

 

En fait ton problême est très simple. C'est la couche alpha omega du RXC74B56ZX64 qui déconne dans IE.

 

Pour le résoudre, rien de plus simple. Tu clic ici et c'est bon ^^

 

 

Sinon, une manière encore plus simple pour résoudre ton problème et bien d'autre encore : tu clic !!!

 

 

De rien pour l'aide apportée :yais:

 

Car on m'écoute pas ça. :o

 

En même temps, tu parle bcp trop du coup on sait pas c'que tu dis ! :bou: :brice:

Link to comment
Share on other sites

Puisqu'il y a un sujet sur le forum : je ne suis pas arrivé à créer un sondage, est-ce parceque ce n'est pas clair ou bien suis-je limité intellectuellement ? :lapin:

 

ATTENTION A VOTRE REPONSE :enerve:

Link to comment
Share on other sites

>> Starjoin : Merci pour les conseils Mac ou Firemozarilla, mais :

 

1° Le forum évolue c'est bien, mais si tu crois vraiment que je vais acheter un Pentium 840 avec 30G de ram

pour réussir à poster, là tu te gourres. :enerve:

 

2° Alors que mon matos était parfait juste avant la migration du forum, :)

la réponse qui laisse entendre que ce matos n'est plus bon après la migration est une réponse d'idiot :/

( excuse moi mais c'est comme ca que je le vois même si j'ai pris ta réflexion avec humour et non sérieusement)

 

Je fatigue de lire ce genre de réponse :/

 

Cette dernière MAJ du forum m'a oté quelques outils :/, la MAJ précédente m'en avait otée beaucoup :/.

Déjà à l'époque on me disait "passe firemozarellapizaiolo" !!! c'est p'tetre une solution mais pas une raison. ;(

J'aimerais que le/les gestionnaire(s) de ce site m'explique le pourquoi, ou résolvent mon prob (j'dois kan même pas etre le seul !!)

 

Ma machine fonctionne relativement bien, je vais pas installer un browser web pour chacun des sites sur lesquels je surf.

 

Ma question reste entière et non résolue : Quelqu'un peut-il m'aider à retrouver un peu plus de confort dans ce forum :??: ( remarque je commence à connaitre par coeur tout plein de smiley :D )

 

 

:??:

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...