Jump to content
Forums BHmag.fr

Quelqu'un a testé Windows 7 ?


Recommended Posts

  • Replies 116
  • Created
  • Last Reply

Top Posters In This Topic

je crois que Moustique est entrain de le faire :heu:

Non, non, je fais juste un petit essai à temps perdu (c'est à dire la nuit :D ) pour mon propre plaisir. Mais je n'ai pas l'intention de mener un véritable test en bonne et due forme ni même de rédiger un article. Je compte me contenter de faire part de mes impressions via le forum.

Link to post
Share on other sites

Idem pour moi.

 

Tester un matériel ou un logiciel c'est une chose, tester un OS c'en est une autre ...

Sur quel critere tester ? Quelles fonctions de l'os testées ? Comparer les éventuels résultats à quoi ? Perso je n'ai jamais passer en revue ça. C'est loin d'être évident ... (sans compter que les résultats ne vaudront pas grand chose, vu que c'est encore un OS en version beta)

 

Dans la pratique, l'idéal serait d'avoir une machine dédiée, d'y installer XP et de faire une batterie de tests (benchs, jeux, logiciels, utilisation, temps de démarrage, etc..) formater et refaire la meme chose sous Seven. Là ca pourrait être intéressant ... Mais vu le temps qu'il faudrait y passer, entre les installations, les tests et la rédaction, ca risquerait de prendre un temps fou. Et honnetement, j'ai pas trop le temps en ce moment pour ça.

 

J'ai plusieurs dossiers en cours. (HDDs, graveurs, interviews, tuner TNT) Certains sont finis, d'autres presques... La parution d'articles devraient reprendre sur BH, et de facon plus soutenue, à partir du mois de février.

 

 

 

Link to post
Share on other sites

Hello SEB,

 

c'est dommage que t'es pas le temps ... ça aurait été intéressant de tester Seven sur ta config :

 

"386SX33 - 256Ko RAM - Trident XGA 128Ko - Ecran 12" monochrome - Lecteur de disquettes 5' 1/4

(refroidi à l'azote liquide)"

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

... je suis déjà loin .............. :agueu:

Link to post
Share on other sites

Salut,

 

Bon seven testé (sur mes configs 2 et 3) et bilan mitigé chez moi. Sur la config 3 j'ai pas eu trop de soucis à l'installation, par contre j'ai du me battre pour faire reconnaitre la carte SCSI de ma config 2 (pourtant c'est une adaptec U320 loin d'être ésotérique).

 

Quand à l'utilisation, franchement c'est loin d'être révolutionnaire à mon goût (ce qui n'est pas forcément un gros défaut). Très "windows vista style", on aime ou on aime pas, mais on est pas dépaysé.

 

La stabilité : ouaih ça va (en tout mieux que la Vista Béta en son temps). Bien que j'ai eu évidemment quelques plantages et autres crash logiciel, notamment de IE8. Après MAJ ça va un peu mieux, bien que le navigateur met toujours énormément de temps à se lancer.

 

La rapidité : ni plus ni moins rapide qu'un Vista SP1, en tout cas sur mes configs. Peut être que sur des configs un peu plus light on voit la différence.

Le seul truc effectivement où y a une différence notable, c'est l'extinction.

A noter que chez moi, après l'installation, le système prend grosso-modo les mêmes ressources systèmes qu'un VISTA non allégé. Après une petite cure d'amaigrissement (fermeture d'une grande partie des services inutiles) ça va mieux, mais rien d'énorme comparé à un VISTA ayant subit le même traitement.

 

Les bons points tout de même : le SuperFetch semble être un peu plus abouti (niveau accès aux disques durs notamment) et surtout les débits réseaux sont ENFIN décents (Je préfère encore mes bons vieux échanges FTP, toujours bien plus rapides en Gigabite).

 

Bref, je garderais encore XP sur ma bécane principale encore pas mal de temps. Quand à ma seconde machine, celle dont je me sers le plus, en dehors de Ubuntu, dans la mesure ou chez moi Vista SP1 marche bien (pas de plantages, ni de ralentissements intempestifs) et que Seven pour l'instant fait pas mieux, je me vois mal investir dans ce nouveau système. Je verrais ce qu'il en est lorsqu'il sera RTM, mais je m'attends pas à une révolution d'ici là.

 

J'anticipe les éventuels intervenants qui m'opposeront, à juste titre, que ce n'est qu'une Béta. Dans cet optique là (en tant que Béta), Seven est une réussite. Mais en comparaison de mes autres systèmes, sur ces configurations là, pas assez de progrès pour me faire changer.

Link to post
Share on other sites

Commençant à m'intéresser aux systèmes 64 bits (je saisie ce texte sur une Ubuntu 8.10 64 bits) j'ai décidé de tester Windows Seven mais en version 64 bits.

 

Premières constatations, la plupart de mon matériel est nativement reconnu est c'est un bon point. Un petit tour chez Asustek et un téléchargement plus tard ma carte mère est entièrement configurée (merci pour la compatibilité avec les pilotes MS Vista 64 bits).

Résolution native de mon moniteur au premier démarrage !!! Génial.

Un regard au gestionnaire de matériel ? Aie !!! Du matériel non reconnu.

- Mon vieux scanner Epson 1240U a fait son temps et ne sera pas de la fête. Pas de pilote pour lui.

- Le "PCI device" non reconnu qui m'a fait me creuser la tête pendant 30 mn est en fait la prise joystick de ma Soundblaster Audigy 2 ZS. Pas reconnu lui non plus. Mince !!! Quoi que. Pour ce qu'il m'est utile ...

Par contre le son grésille de temps en temps. Qu'a cela ne tienne, voyons voir ce que Creative me propose comme pilote de remplacement.

Rien à faire. Le pilote de remplacement (le fameux "Alchemy" sensés ré-autoriser l'utilisation des effets EAX sous Vista) ne donne rien de mieux. Le son continue de grésiller de temps en temps. Espérons qu'ils sortiront un pilote "WDM" qui puisse corriger celà. A moins qu'ils n'abandonnent purement et simplement les "Audigy" au profit des X-Fi.

 

Le système est assez agréable à utiliser, quoi qu'un poil déroutant les premiers instants pour les novices. Ayant déjà testé Vista en Beta auparavant, je ne suis pas pris au dépourvu.

Ils ont pensé à séparer les programmes en 32 bits et ceux en 64 bits. Bonne idée. Mais encore faudra-t il s'en souvenir.

L'interface Aero me fait le même effet que lors de mon essai de la beta de Vista. Je suis toujours aussi bluffé par le floutage temps réel des bords de fenêtre.

Essayons les gadgets ... mouais ... Bof !!! Amusant pendant 5 minutes. Haaaaa !!! On peut en installer d'autre prévu pour ... Vista. Certains sont incompatibles (ils n'apparaissent pas ou sont incomplets). Bahhh !! Windows Seven n'est encore qu'en version beta.

 

Pas d'antivirus ? Nod 32 existe en version 64 bits. Essayons ... c'est du velours. Il est installé et configuré "sans coup fait rire". Joie !!!

 

Essayons d'autres programmes. En 32 bits vu qu'ils sont les plus nombreux.

Installation de Firefox ... impeccable. Openoffice.org 3.0 ? Idem. Winamp ? Pareil, c'est nickel (sauf pour le son, bien sûr).

Everquest II (mon MMORPG favori) ... sans soucis. Sauf pour les programmes satélites comme ProfitUI (modificateur d'interface d'Everquest) qui n'a pas les droits d'écriture ou de modification des fichiers. Quelques changements plus tard tout rentre dans l'ordre, mais il m'a fallu donner des droits d'écriture manuellement. Il y a du patch dans l'air pour mon jeu.

Je relance le jeu. Tiens !!! Regardons la consommation mémoire ... Oufff !!! 2,7 Go occupés, mes 4 Go ne sont pas de trop. Retour à 1 Go dès que je quitte le jeu. Redémarrage, consultation de la consommation mémoire, 1Go. Ce doit être du à la gestion 64 bits.

 

Au final, j'ai l'impression de manipuler un OS très prometteur.

Des tests réalisés par la presse informatique semble indiquer que les performances ne seront pas très entachées par la lourdeur du système. Les temps de copier/coller qui ont tant fait hurler les propriétaires de Vista (pré SP1) ont l'air très corrects. Microsoft semble vouloir ne pas refaire les même erreurs et c'est tant mieux pour nous.

 

En attendant d'en savoir un peu plus, j'ai déjà une assez bonne opinion de Windows Seven.

Link to post
Share on other sites
  • 2 weeks later...
J'ai installé ce matin, sur un beau serveur Xeon 2.8 avec disques SCSI, et même si graphiquement pour moi ca reste Vista, il semble aller plus vite, et un peu moins chiant au niveau des messages d'avertissement, mais j'ai pas encore trop joué avec. (surtout que les serveurs, les cartes vidéo c'est 8mo .....).

 

 

Bonjour, je test aussi Win7 mais le seul bug que je rencontre c'est son intégration dans un reseaux mixte Windows / Leopard (Mac OSX). Pour des reseaux Pro je dois avoir les 2 machine qui cohabitent et doivent se voir et s'echanger des infos. Trop facile sous XP mais impossible sur Vista et Win7.

Si quelqu'un a une idée ?

D'avance merci.

 

Link to post
Share on other sites

Salut,

 

Bah déjà regarde comment est défini ton réseau sous Vista (public, privé...) et regarde si la recherche de réseau est activé dans le centre réseau.

 

Ensuite, bah...les trucs classiques quoi : vérifier le ping, le/les firewall, le netbios ect... Enfin regarde déjà le premier truc, on verra après.

Link to post
Share on other sites
  • 2 months later...

Bon, ben wala ... enfin ... et c'est fluide ... je suis impressionné ... :applaudir2:

 

mini_090503051508281683.jpg

 

... et c'est mon 1er post sur le net avec Seven ... :banane:

Link to post
Share on other sites

T as quoi comme pc ?

Ca passerait sur un barton 2800+ o/c @ 3200+ avec une 5600 et 1,5 Go de ram ?

Link to post
Share on other sites
T as quoi comme pc ?

Ca passerait sur un barton 2800+ o/c @ 3200+ avec une 5600 et 1,5 Go de ram ?

 

Regarde ma sign en bas de mes messages ..... ;)

 

... avec ta config, ça devrait passer (le mieux c'est de l'essayer) ... ;)

Link to post
Share on other sites
Regarde ma sign en bas de mes messages ..... ;)

Merci :) T'avais déjà ça en signature avant que je pose la question ? :lapin:

Link to post
Share on other sites
Regarde ma sign en bas de mes messages ..... ;)

Merci :) T'avais déjà ça en signature avant que je pose la question ? :lapin:

 

Ben vi ... j'suis pas comme ça moi ... et Seb a mis un article sur Seven ... normalement, ça devrait tourner sur ta config ... ;)

Link to post
Share on other sites

Je viens de voir l'article :)

Ca va peut être dépanner mon Frangin en installant 7 sur mon

Link to post
Share on other sites

La RC1 francaise de Windows 7 est maintenant disponible ici !

Link to post
Share on other sites

Hello,

 

3 jours qu'il tourne chez moi et que du bonheur ..... même pas envie de retourner sous XP, c'est pour dire ...

 

Pour info, la plupart des pilotes Vista Marche pour Seven ... et Antivir marche aussi pour Seven ... là, on a un OS fonctionnel pour changer ... :frenchy:

 

:banane: :banane:

Link to post
Share on other sites

Hello,

 

ben alors ? personne ne l'a testé ? perso, je ne m'en lasse pas ...

 

Ce qui est sur, c'est que moi en dual boot, je demarre moins XP, voir plus du tout d'ailleurs ... il me parait fade quand je reviens dessus (pourtant j'ai mis un thème Seven des plus réussi) ... et j'ai réussi a réinstaller TOUT ce que j'avais sur XP, contrairement à Vista qui en plus ramait .... ayant une petite config, je vois la moindre différence ... et là, ça le fait ... mais je garde mon XP en parallèle au cas ou, et repasserais dessus le moment venu (ben vi, la RC1 s'arrêtera sauvagement) ... pour remettre la version finale de Seven dès qu'elle sortira ... même à la limite, pour avoir plus de gain, je prendrait la version "basic" s'il y a ...

 

:banane:

Link to post
Share on other sites

Je n'ai pas encore installé la RC de Seven. Je pensais l'installer hier soir dans une machine virtuelle, mais finalement je vais plutot me l'installer sur un disque dur à part entiere, quitte à faire du dualboot.

Link to post
Share on other sites

Oui, perso c'est ce que j'ai fait ... une partition de 40 Go suffit largement ... et le dual boot est mieux géré que celui de Vista ...

 

Allez, viendez poster vor remarques sur cet OS ... :coolspot:

 

:banane:

Link to post
Share on other sites

Salut,

 

RC 32bits testée chez moi. Même problème que pour la béta à savoir la non prise en compte de ma carte SCSI adaptec. Du coup obligé de récupérer à la main les drivers vista (qui n'existent pas chez le constructeur) pour détecter mes partitions.

 

Au rayon des déceptions (mais c'est pas windows qui est en cause là, d'ailleurs j'ai le même problème avec la dernière Ubuntu), l'impossibilité d'installer les catalyst, vu qu'AMD a eu l'idée GENIALE de ne plus prendre en compte les cartes < r600. Donc pour avec mes 1950Pro et 1900XT je peux me les mettre où je pense et me contenter des drivers génériques microsoft avec tout ce que ça implique derrière (notamment pour la gestion du dual screen, des paramétrages liés aux API, le mode theater etc...).

 

J'ai pas encore eu le temps de tester l'OS à ma convenance, mais bon à part ça, ça va relativement pas mal. C'est rapide, ça démarre vite... Pas eu le temps de me pencher sur la configuration des services pour alléger la bête, ni les ressources pris par le système.

 

Mon opinion n'a donc pas évolué par rapport à la béta : c'est bien, oui, mais chez moi en tout cas, par défault c'est pas plus rapide qu'un XP et à peine plus qu'un Vista.

Ca ne me fera donc pas changer de système pour l'instant. Je dis pour l'instant car les tests que j'ai effectué encore une fois ne sont que partiels et il me reste à découvrir ce que cache la bête en dehors des premières impressions.

 

 

 

 

Link to post
Share on other sites
... Au rayon des déceptions (mais c'est pas windows qui est en cause là, d'ailleurs j'ai le même problème avec la dernière Ubuntu), l'impossibilité d'installer les catalyst, vu qu'AMD a eu l'idée GENIALE de ne plus prendre en compte les cartes < r600. Donc pour avec mes 1950Pro et 1900XT je peux me les mettre où je pense et me contenter des drivers génériques microsoft avec tout ce que ça implique derrière (notamment pour la gestion du dual screen, des paramétrages liés aux API, le mode theater etc...) ...

 

Oui, c'est vrai .... mais perso, je vais jamais dans la CCC ... j'ai mis le dernier (le 9.3) et ça marche, mais pas acces au CCC ... je passerais sur Seven mais je mettrais une HDxxxx ATI ... mais ce n'est pas que pour Seven qu'ils arretent ... XP et Vista aussi ...

 

;)

Link to post
Share on other sites

Salut,

 

M'étonnerais qu'ils passent les 9.3. J'ai testé pas moyen.

 

Effectivement quand tu installes les pilotes il ne semble pas d'avoir d'erreurs, comme une vilaine fenêtre d'erreur ou un gros "bip" bien baveux.

 

Mais regarde dans ton gestionnaire de périphériques les pilotes réellement utilisés par ton système, tu verras que ce sont les pilotes crosoft. De plus quand tu installes les pilotes, regarde le journal d'installation, tu verras que y a des erreurs. Il te demande de rebooter (on se demande pourquoi) mais c'est dans l'vide.

 

Qu'ils arrêtent les pilotes pour Vista/XP je sais, mais dans ce cas là, contrairement à Ubuntu 9.04 ou à Seven RC, t'as moyen de faire fonctionner avec des pilotes antérieurs (les derniers étant les 9.4...que pour les HD... donc pour nous ça restera les 9.3)

 

D'ailleurs ce choix d'ATI est franchement discutable, je les soupçonne d'ailleurs de faire ça uniquement pour provoquer un réflexe d'achat chez le consommateur.

 

Je comprends qu'on arrête le développement de drivers pour du rage pro, voir les premières radeon, mais là on est pas dans ce cas de figure. Y a plein de gens qui tournent encore en X1950, X1900, X1800 etc... et qui répondent encore aux exigences matérielles des jeux récents.

 

D'ailleurs une X1900XT est bien plus performante que bon nombre de Radeon HD bas de gamme.

 

Tout ça pour pousser les gens à changer leur matos avant la sortie officielle d'un Seven que tout le monde attend comme le messie. Certains me diront "C'est pas grave, tu peux jouer et utiliser ton Seven avec les drivers microsoft". C'est vrai. Mais adieu le CCC, adieu les corrections de bugs surtout (On a beau vanté l'extraordinaire compatibilité de Seven avec les programmes issus d'XP, ça reste néanmoins un nouvel OS, avec un comportement particulier, et des bugs à corriger, il y en aura).

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...